Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 210 matches

by BigOkie
Tue Aug 22, 2017 8:39 pm
Forum: Cumulus MX
Topic: Cumulus MX on a Pi 3
Replies: 8
Views: 606

Re: Cumulus MX on a Pi 3

Hi Steve learning fast - managed to get it to run as shown in the attached pic but not sure what I should be seeing. No displays? I feel stupid las time I did any type of programing was the old sx81 :) That looks correct...you'll need to set the station type and the station port (Pi3 doesn't use CO...
by BigOkie
Wed Aug 16, 2017 3:43 am
Forum: Cumulus MX
Topic: WU Update error
Replies: 2
Views: 278

Re: WU Update error

I get those from time to time even if it appears to be updating properly. A restart of CMX usually corrects it. Right now mine is updating fine with no messages like that.
by BigOkie
Tue Aug 01, 2017 5:36 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1148
Views: 92447

Re: Cumulus Realtime.txt Dashboard Template

Hi everyone, advice please My template does not show the yearly,monthly and daily graphs, forecasts show ok so it looks as if my api password is ok. Where does the data for these graphs come from? I suspect that is something I have done or missed (it always has been in the past,not the software) an...
by BigOkie
Sun Jul 30, 2017 10:18 pm
Forum: Cumulus MX
Topic: NOAA report average wind speed missing since 7/7
Replies: 3
Views: 288

Re: NOAA report average wind speed missing since 7/7

Looks like you might be right...found this just now looking through it: 2017-07-30 14:12:51.012 Error at line 2202 of data/Jul17log.txt : Input string was not in a correct format. 2017-07-30 14:12:51.013 Please edit the file to correct the error 2017-07-30 14:12:51.013 Loaded 0 entries to last hour ...
by BigOkie
Sun Jul 30, 2017 7:10 pm
Forum: Cumulus MX
Topic: NOAA report average wind speed missing since 7/7
Replies: 3
Views: 288

NOAA report average wind speed missing since 7/7

Anyone else seeing this? Monthly Climatological Summary for Jul 2017 Name: KOKTULSA13 City: Tulsa State: OK Elevation: 620 ft Lat: N 36 09 24 Lon: W 095 52 26 Temperature (°F), Rain (in), Wind Speed (mph) Heat Cool Avg Mean Deg Deg Wind Dom Day Temp High Time Low Time Days Days Rain Speed High Time ...
by BigOkie
Sun Jul 23, 2017 5:20 am
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1148
Views: 92447

Re: Cumulus Realtime.txt Dashboard Template

Which PHP7 Modules/dependancies have you installed? Here is a useful guide, its in German but fairly straightforward. I'm attaching the phpinfo.php page I generated in hopes you can see something I'm not. (Edit: I tried attaching the html and it rejected it...i put in a zip container). There are so...
by BigOkie
Sat Jul 22, 2017 9:22 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1148
Views: 92447

Re: Cumulus Realtime.txt Dashboard Template

I have been serving my website using this template for well over a year now using a Pi3 and external SSD, Raspbian Jessie, Apache 2.4, PHP 7, Webmin et al. I always do a clean install when updating the template as it saves time in the long run. I also set file permissions recursively to 775, owners...
by BigOkie
Sat Jul 22, 2017 3:41 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1148
Views: 92447

Re: Cumulus Realtime.txt Dashboard Template

I would really love to use this template, but no matter how I install it, the pages never render for me. Ever. I've tried it several times and the last version I got working was sometime early last year. I can never find an error messages in my logs, it just renders a blank page. Oh well, guess I'l...
by BigOkie
Sat Jul 22, 2017 12:31 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1148
Views: 92447

Re: Cumulus Realtime.txt Dashboard Template

I would really love to use this template, but no matter how I install it, the pages never render for me. Ever. I've tried it several times and the last version I got working was sometime early last year. I can never find an error messages in my logs, it just renders a blank page. Oh well, guess I'll...
by BigOkie
Thu Jul 20, 2017 7:01 pm
Forum: Cumulus MX
Topic: Serial port failure
Replies: 5
Views: 683

Re: Serial port failure

steve wrote:I think someone has written a script to restart MX when data input stops, but I can't remember the details.


Yeah, that would be me and it's the following topic:

viewtopic.php?t=15574
by BigOkie
Fri Jul 07, 2017 10:20 pm
Forum: Cumulus MX
Topic: Some issues noticed with MX 3043
Replies: 4
Views: 590

Re: Some issues noticed with MX 3043

Looked at the diags log. All it says that data input seems to have stopped. Since this is the first connectivity issue on over a half a year of running MX I'm not too worried. Just thought to mention about it when reporting the daylight issue. In fact, this was the first case ever (since 2010) when...
by BigOkie
Sat Jun 17, 2017 8:14 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus and Meteobridge
Replies: 3
Views: 547

Re: Cumulus and Meteobridge

MIght be better served to ask in the Meteobridge forums about the specifics.

However, something similar could be achieved using a Raspberry Pi running CumulusMX. At least I think it could.
by BigOkie
Sun Jun 04, 2017 11:19 pm
Forum: Cumulus 1
Topic: Unable to use get CumulusSetup Build 1099 to run...
Replies: 4
Views: 343

Re: Unable to use get CumulusSetup Build 1099 to run...

Also, I think if you either update or uninstall it, the data files still remain in the folder. It's been so long since I've used 1.9 that I can't remember, but seem to remember an option maybe that had the uninstaller delete the data files. DON'T.
by BigOkie
Sun Jun 04, 2017 11:13 pm
Forum: Cumulus MX
Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0
Replies: 381
Views: 65360

Re: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.4.0

That error typically returns when you don't have a DNS server configured. can you do the following in your SSH session? first, ping the network. ping mit.edu show the results but... ....if that fails, then how about the contents of: more /etc/hosts If that has content, then how about: more /etc/reso...
by BigOkie
Sun Jun 04, 2017 11:07 pm
Forum: Cumulus 1
Topic: Unable to use get CumulusSetup Build 1099 to run...
Replies: 4
Views: 343

Re: Unable to use get CumulusSetup Build 1099 to run...

That almost sounds like you're still running Cumulus while you're either trying to update it, or trying to uninstall it.

Make sure the program is stopped when you're trying to install or update it.

Go to advanced search