Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 1617 matches

by PaulMy
Tue Feb 20, 2018 12:27 pm
Forum: Cumulus 1
Topic: Variables for all values in Cumulus
Replies: 2
Views: 24

Re: Variables for all values in Cumulus

All the Cumulus webtags are listed in the Wiki http://wiki.sandaysoft.com/a/Webtags

Enjoy,
Paul
by PaulMy
Tue Feb 20, 2018 1:54 am
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

That is strange that you cannot access WU historical. I can't recall, can you get another WU API key?

Yes, an alternative is the MySQL version of the template that I think is included in Brian's latest zip (Tony's modified). I have it at http://www.komokaweather.com/pws-mysql

Enjoy,
Paul
by PaulMy
Sun Feb 18, 2018 4:41 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

That OFFLINE error may be the cause but don't know what it would be. I have had some errors in the past but nothing recently and mine is working fine currently.

Good luck,
WU-api.png
by PaulMy
Sun Feb 18, 2018 4:30 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus, No data on Cumulus homepage
Replies: 6
Views: 113

Re: Cumulus, No data on Cumulus homepage

Not sure if I can help, but a couple of questions:
Is it a Vantage Pro or Vantage Pro2 as there is a difference in the Cumulus Station settings?
Also is it an Envoy or Envoy8X? I am not familiar with the Envoy8X and not sure how that would be setup in Cumulus.

Good luck,
Paul
by PaulMy
Sun Feb 18, 2018 3:01 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Your WU station IBUSTOGA4 is showing regular data so that is all good. Your forecast, which I think comes from your IBUSTOGA4 station location also seems correct for your location. Your history is not displaying. The history comes from your WU data that is accessible through the API key. Would you d...
by PaulMy
Sat Feb 17, 2018 7:27 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Your site seems to be showing correct current conditions and that would be from your realtime.txt updates. You have history in your WU IBUSTOGA4 PWS for all of today so your program, likely Cumulus, has been updating that. However your history is not showing on your template yet, which could indicat...
by PaulMy
Sat Feb 17, 2018 5:13 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Yes you need to have Cumulus update WU so that the data is there for the PWS template to obtain it. What is your WU ID?

Enjoy,
Paul
by PaulMy
Sat Feb 17, 2018 3:22 pm
Forum: Saratoga Templates
Topic: End user feedback on recent website modifications.
Replies: 17
Views: 287

Re: End user feedback on recent website modifications.

@David water01 I will have to look up the Cumulus Use map and see who is near for weather forecasts on the way up to Vancouver!! Not many on the Cumulus map in that part of the USA or Canada. However the Saratoga Mesonet has quite a number in the USA Northwest Weather Network and a few Western Canad...
by PaulMy
Sat Feb 17, 2018 2:47 am
Forum: Weather
Topic: Decoding METARS
Replies: 25
Views: 6609

Re: Decoding METARS

For those following this metar decoder, sfws has updated the zip (16Feb2018) and this contains a PDF on the project. This helps to understand the complexity and the work and time involved with the decoder.

Enjoy,
Paul
by PaulMy
Fri Feb 16, 2018 7:42 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Hi, If you are saying Cumulus does not update realtime.txt in your home device Cumulus folder, sorry I am not able to help on that as only run Cumulus on PC. If not updating on your home device then likely it can't FTP to update your site. However, the stale-time realtime.txt on your site is changed...
by PaulMy
Fri Feb 16, 2018 5:54 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Your page data is not updating. What is the URL to your website realtime.txt?
For your forecast have you entered the Weather Underground API key and your station ID?

Enjoy,
Paul
by PaulMy
Fri Feb 16, 2018 2:48 pm
Forum: Saratoga Templates
Topic: End user feedback on recent website modifications.
Replies: 17
Views: 287

Re: End user feedback on recent website modifications.

Hi Tony, That looks great, and a lot of stuff... On the https link the first time I tried it it took about 10 sec to see anything and then about 6 sec more to complete (10 -16). The second time I tried it it was 4 - 10 sec. My computer is sometimes slow to respond and that could have been the reason...
by PaulMy
Fri Feb 16, 2018 2:33 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

Hi, That link to the realtime.txt is likely a default sample file as part of the template as it is dated 2016. It is expected that in HomeWeather PWS settings you enter the actual folder/path to YOUR realtime.txt on your webserver. Cumulus should be uploading realtime.txt if you have Enable Realtime...
by PaulMy
Thu Feb 15, 2018 2:29 pm
Forum: Cumulus MX
Topic: Cumulusmx does not recognize station wh1080
Replies: 55
Views: 746

Re: Cumulusmx does not recognize station wh1080

the challenge continues with the weather34 template :o

That usually works quite well. What is the issue?

Enjoy,
Paul
by PaulMy
Thu Feb 15, 2018 2:26 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 5
Views: 815

Re: error 32701

When I have had error 32701 it was usually because I had Weatherlink already running when starting Cumulus. To get a connection again I would stop Cumulus (make sure Cumulus is not running) start Weatherlink, confirm the WL settings/Com port, etc. and after Weatherlink got connected then close it an...

Go to advanced search