IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 22 matches

by Freezeville
Sun Mar 04, 2018 6:12 am
Forum: Cumulus 1
Topic: Use Cumulus 1.9.4 with UI View?
Replies: 1
Views: 724

Use Cumulus 1.9.4 with UI View?

I'm trying to help a friend. His station is the Davis Vantage Pro 2. He was using Ambient VWS software to send weather data to APRS over an RF link (2 meter amateur radio) through UI View32 and wants to change over to Cumulus 1.9.4. Does anyone know how to make this work? Can it be made to work, or ...
by Freezeville
Wed Nov 11, 2015 10:47 am
Forum: Cumulus 1
Topic: Cumulus Support for Weathercloud
Replies: 59
Views: 13888

Re: Cumulus Support for Weathercloud

AVG Antivirus reports it containing a trojan on mine but Bitdefender doesn't. I've been using it for some time and I think it's safe, but as a disclaimer: this is my opinion only! AVG won't even let me copy it from my weather server to my main PC over the LAN... But since my weather server doesn't d...
by Freezeville
Thu Oct 29, 2015 8:57 am
Forum: Cumulus MX
Topic: Feel Like Temp on web site always shows 0.0; with sun, 255
Replies: 5
Views: 530

Re: Feel Like Temp on web site always shows 0.0; with sun, 2

I think I'll contact him and see if he can tell me or point me to someone who is doing it. Thanks.
by Freezeville
Thu Oct 29, 2015 8:25 am
Forum: Cumulus MX
Topic: Feel Like Temp on web site always shows 0.0; with sun, 255
Replies: 5
Views: 530

Re: Feel Like Temp on web site always shows 0.0; with sun, 2

I wish I knew! I didn't know it didn't come from Cumulus and it worked with Cumulus 1, but anyway I seem to have discovered another more important issue. My graphs aren't being updated. I started up Cumulus 1 to update them so they're not far behind right now but I saw that they hadn't updated since...
by Freezeville
Thu Oct 29, 2015 3:51 am
Forum: Cumulus MX
Topic: Feel Like Temp on web site always shows 0.0; with sun, 255
Replies: 5
Views: 530

Feel Like Temp on web site always shows 0.0; with sun, 255

On my web site at http://home.myfairpoint.net/~jody2011/index.php the Feel Like Temp always says 0.0 and "Feel Like (with sun)" always says 255.0. I have found no other issues anywhere. This is on a Raspberry Pi 2 Model B running Raspbian (jessie). Site template is Weather Eden.
by Freezeville
Thu Oct 22, 2015 9:44 pm
Forum: Cumulus MX
Topic: Things in Cumulus 1 missing from Cumulus MX
Replies: 77
Views: 43533

Re: Things in Cumulus 1 missing from Cumulus MX

Here are my thoughts. Select-A-Graph - Very important. Diary (including snowfall entry) - Nice to have. Dayfile.txt editor - Very Important and much needed. Alarms - Nice, not a high priority for me. Manual ftp-update - I always use this after a restart in Cumulus 1. Errors like ftp-time out / senso...
by Freezeville
Sat Feb 28, 2015 12:26 pm
Forum: General
Topic: VIDEO: WeatherBug Backyard changing software, new API coming
Replies: 0
Views: 750

VIDEO: WeatherBug Backyard changing software, new API coming

Last nights video from Nathan Parker, WeatherBug Backyard Community admin. Changes coming to WeatherBug, WeatherBug Backyard, mobile and desktop apps, web site and station software. Complete revamp coming. :!:

VIDEO:
https://www.youtube.com/watch?feature=p ... okoqa4rHo4
by Freezeville
Wed Dec 10, 2014 12:49 am
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

SOLVED! Issue with humidity units on records page

It's fixed! Jacques fixed the problem and I used the management utility to update the file. Now it shows humidity in percent as it should. Thanks everyone for your help.
by Freezeville
Wed Dec 10, 2014 12:45 am
Forum: Weather by You Templates
Topic: Help Please, maybe Jacques should look at this or anyone?
Replies: 3
Views: 1432

Re: Help Please, maybe Jacques should look at this or anyone

Awesome! Thank you so much. I got it updated and all is fine now.
by Freezeville
Tue Dec 09, 2014 1:33 am
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

Re: This is for Steve: Issue with humidity units on records

RH can only be % so it would be 'safe' to do: <tr class="td_data"> <td><?php echo $Tr_humH; ?></td> <td class="right_align"><span id="HumH"><?php echo $humH; ?></span> %</td> <td id="HumHT"><?php echo $ThumHF; ?></td> </tr> <tr class="td_data"> <td>...
by Freezeville
Tue Dec 09, 2014 12:37 am
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

Re: This is for Steve: Issue with humidity units on records

Oh, and also, perhaps you may see more places with similar errors in case I missed any. I could only find those two but there could be more.
by Freezeville
Tue Dec 09, 2014 12:33 am
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

Re: This is for Steve: Issue with humidity units on records

Interesting ... So he's using php to write javascript ... Reading between the lines so to speak it seems you should be looking in multirecords_txt.php OK, looking at that file, I think I may have found it. I'm posting the code here, with where I think the error is shown in red bold . See if you thi...
by Freezeville
Mon Dec 08, 2014 11:49 pm
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

Re: This is for Steve: Issue with humidity units on records

You could post the template php code for that section rather than the o/p ;) OK, I'm posting it below. I did post to the WeatherByYou forum and asked Jacques or anyone to look at this thread. So here is the multirecords.php code: <?php $tpl_version = "1.2"; if (isset($_GET['ver'])) { echo...
by Freezeville
Mon Dec 08, 2014 11:42 pm
Forum: Weather by You Templates
Topic: Help Please, maybe Jacques should look at this or anyone?
Replies: 3
Views: 1432

Help Please, maybe Jacques should look at this or anyone?

I've noticed a problem with my Weather Eden template, showing degrees F instead of % for the humidity on all of the Records pages. The other pages are OK. I've been trying to solve it over on the Cumulus forum but it's apparently a template problem. Please look at my thread there at: http://sandayso...
by Freezeville
Mon Dec 08, 2014 11:35 pm
Forum: Cumulus 1
Topic: SOLVED: Issue with humidity units on records page
Replies: 18
Views: 2654

Re: This is for Steve: Issue with humidity units on records

I don't know how Jacques builds his templates, but it will be a variable substitution of some sort in the php file. This is probably directly by php, or possibly later by javascript. very roughly: <td class="right_align"><span id="HumL">$HumL</span> $tempunit</td> Do a search fo...

Go to advanced search