Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 93 matches

by wetterfrosch1971
Thu May 10, 2018 12:14 pm
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 524

Re: <#rfall> / <#r24hour> - implausibly

thank you Steve, it works.
by wetterfrosch1971
Thu May 10, 2018 8:21 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 524

Re: <#rfall> / <#r24hour> - implausibly

Hi Steve,

I think I know the mistake.

I accidentally had shut off "use data logger" and I restart Cumulus and Computer while the rain was falling ;-(

Which value are now right, the dayfall rain or the 24h rain?
and whre I can correct it?

Thanks for help.
by wetterfrosch1971
Thu May 10, 2018 7:50 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 524

Re: <#rfall> / <#r24hour> - implausibly

Hi Steve,
at the attachment is the diags Folder in zip-file.
look at the Picture: Now the 24-rain: 44,9 / the rain today: 41,3 - yesterday I had NO rain, the rainfall started today (10.05.2018) at 3 o'clock AM.
by wetterfrosch1971
Thu May 10, 2018 2:42 am
Forum: Cumulus 1
Topic: <#rfall> / <#r24hour> - implausibly
Replies: 5
Views: 524

<#rfall> / <#r24hour> - implausibly

hi, I have a Problem with <#rfall> ( = rain today) an <#r24hour> ( = rain last 24h): Rolover is midnight. Yesterday I have no rain (<#rfallY> is 0). Today I have rain (rainfall today started at 3 o'clock AM) and therefore both values (<#rfall> and <#r24hour>) should be the same but <#r24hour> is 39,...
by wetterfrosch1971
Mon Jan 08, 2018 11:23 pm
Forum: Cumulus 1
Topic: monthly and annual average temperature
Replies: 1
Views: 235

monthly and annual average temperature

Hi,

in cumulus I can see the monthly average temperature and the annual averrage temperature.
It is also possible to display this data in the monthly data and annual data on the website?

many thanks.
Peter
by wetterfrosch1971
Thu Dec 28, 2017 1:37 am
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 139
Views: 91837

Re: Photos of the insides of Fine Offset sensors.

Hi,

SHT11 has 4 pins,
but the sensor in my transmitter has only 2 pins.
by wetterfrosch1971
Tue Dec 26, 2017 6:24 pm
Forum: Fine Offset/EasyWeather
Topic: Problems with Wind-Gust-Spike
Replies: 6
Views: 708

Re: Problems with Wind-Gust-Spike

Hi,

cumulus was not stopped.
Where can I finde the "diagnostic Output"?
In the logger from the console, is this wrong value does not exist.

@Steve
wich settings for gust-spike removal is useful?
by wetterfrosch1971
Tue Dec 26, 2017 5:06 pm
Forum: Fine Offset/EasyWeather
Topic: Problems with Wind-Gust-Spike
Replies: 6
Views: 708

Re: Problems with Wind-Gust-Spike

Hi Steve,

I forgot to edit this monthly-log file.

I use a spike-removel setting, but I think it is the wrong value in the setting, I use 20ms spike-removal in wind-gust.

What value should I use for wind-gust-spike-removal?

Many thanks.
by wetterfrosch1971
Tue Dec 26, 2017 4:45 pm
Forum: Fine Offset/EasyWeather
Topic: Problems with Wind-Gust-Spike
Replies: 6
Views: 708

Problems with Wind-Gust-Spike

Hi, sometimes I have a wind-gust-spike in cumulus, it ist a wrong read from the station. The spike in wind-gust is approximately 100km/h, but the maximal real gust on this day is just 40km/h. In the last 6 years I have never had this problem, the problem first appeared last month. Someone has an ide...
by wetterfrosch1971
Sat Dec 23, 2017 9:12 pm
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 139
Views: 91837

Re: Photos of the insides of Fine Offset sensors.

Hi, I have two different transmitter, look at the pictures, once with a "daughter board" and once without. But both have a white component, is this the Humidity-Sensor? But I can not find a name on the White component, if this are the humidity-sensor, what is the name or were I can buy it?...
by wetterfrosch1971
Fri Dec 22, 2017 9:20 pm
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 139
Views: 91837

Is it possible to change the Humidity-Sensor on the circuit board?

Hi,

I have 2 WH1080 Thermo-Hygro-Transmitter.
The Temperature-Sensor works exactly, but the Humidity-Sensor is worn.

Is it possible to change the Humidity-Sensor on the circuit board?

If it possible, which component on the circuit board is the Humidity-Sensor?

Many thanks for help.
by wetterfrosch1971
Wed Dec 13, 2017 3:47 pm
Forum: Cumulus 1
Topic: how can I edit wrong wind gust value?
Replies: 2
Views: 445

Re: how can I edit wrong wind gust value?

many thanks for help.
by wetterfrosch1971
Tue Dec 12, 2017 7:06 am
Forum: Cumulus 1
Topic: how can I edit wrong wind gust value?
Replies: 2
Views: 445

how can I edit wrong wind gust value?

Hi,

I have a wrong spike in the wind gust.
This wrong gust spike I have in the monthly records, in the yearly records and in the alltime records.

How can I edit this value?

Many thanks for help.
Frank
by wetterfrosch1971
Sun May 14, 2017 12:04 pm
Forum: Cumulus 1
Topic: realtime.txt stops
Replies: 6
Views: 790

Re: realtime.txt stops

Now it works without problems.
The Problem was the aktiv-FTP.

many thanks
by wetterfrosch1971
Sun May 14, 2017 11:39 am
Forum: Cumulus 1
Topic: realtime.txt stops
Replies: 6
Views: 790

Re: realtime.txt stops

I don´t know.
I don´t know what are the right web settings, bacause my settings adjust by "try out".

Now I turn the FTP mode in passive mode.
Passive FTP mode works!

Can you tell me, which settings are the right or how I must adjust my settings?

many thanks

Go to advanced search