Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 667 matches

by Toxic17
Thu Feb 22, 2018 11:54 pm
Forum: Saratoga Templates
Topic: Saratoga Templates with PHP 7
Replies: 42
Views: 4098

Re: Saratoga Templates with PHP 7

saratogaWX wrote:What is the URL to the WU-History.php and WU-History-inc.php pages?


https://warehamwx.co.uk/cumulus/wuhistory/wuhistory.php
by Toxic17
Thu Feb 22, 2018 11:06 pm
Forum: Saratoga Templates
Topic: Saratoga Templates with PHP 7
Replies: 42
Views: 4098

Re: Saratoga Templates with PHP 7

I have just upgraded to 7.2.2 as well. I've fixed everything I could find. But, it's just the wuforecast and wuhistory. I only get a notice about 'foreach' on the wuforecast. The wuhistory has a massive log of errors running in to megabytes. It just seems to be two things, though. [22-Feb-2018 19:2...
by Toxic17
Thu Feb 22, 2018 3:40 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1384
Views: 121182

Re: Cumulus Realtime.txt Dashboard Template

Thanks Brian, though when I run the gtmetrix again and again the waterfall tab shows it is running the wuupdater.php constantly and this is the file taking 6 seconds. I guess not all of the links within this file have a 15minute check on them and thus are run everytime the file is polled whihc is pr...
by Toxic17
Thu Feb 22, 2018 9:43 am
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1384
Views: 121182

Re: Cumulus Realtime.txt Dashboard Template

Brian. It looks like you've been very busy of late. Well done, must say the optimizations you are doing are great. Can wait for this new one to do my own tests. I've noticed my load times are approx 5.5-6 seconds when doing gtmetrix tests, the vast majotiry of which is the WU poll : wuupdate.php whi...
by Toxic17
Tue Feb 20, 2018 2:54 pm
Forum: Fine Offset/EasyWeather
Topic: Fine offset. Readings keep stopping
Replies: 2
Views: 43

Re: Fine offset. Readings keep stopping

go into Device Manager open the USB Serial Bus Controllers. then select each one an check their Power Management Tab. you may see there a box that is enabled (ticked) to "Allow the computer to turn off this device to save power" you might want to disable this. One of these will be controll...
by Toxic17
Mon Feb 19, 2018 9:57 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus stopped communicating with Weather Underground
Replies: 4
Views: 48

Re: Cumulus stopped communicating with Weather Underground

have you tried enabling debug log and restarting Cumulus?

http://wiki.sandaysoft.com/a/Debug.log
by Toxic17
Mon Feb 19, 2018 3:11 pm
Forum: Saratoga Templates
Topic: End user feedback on recent website modifications.
Replies: 18
Views: 340

Re: End user feedback on recent website modifications.

Hi Simon, I'm still running the old (PHP Version: 5.6.33) as i have many old dependant MySql Scripts which I have not as yet had time to convert. You can always easily check version using : http://southfranklinweather.com/weather/check-fetch-times.php?show=versions just a heads up, as mentioned rec...
by Toxic17
Mon Feb 19, 2018 12:55 pm
Forum: Saratoga Templates
Topic: End user feedback on recent website modifications.
Replies: 18
Views: 340

Re: End user feedback on recent website modifications.

Hi Tony. I just upgraded my own Webserver with PHP 7.2.2 and have noticed a slight improvement in loading times over PHP 7.1 What version are you running? think i found it... PHP/5.6.33 ??? Take a look at the stats... https://www.phoronix.com/scan.php?page=news_item&px=PHP-7.2-Beta-1 Also gtmetr...
by Toxic17
Sun Feb 18, 2018 9:57 pm
Forum: Saratoga Templates
Topic: Saratoga Templates with PHP 7
Replies: 42
Views: 4098

Re: Saratoga Templates with PHP 7

All my sites are now running 7.2.2. I did have to upgrade my JPGraph software from 4.0.1 to 4.2.0 to avoid some errata in error_log. Everything else is ok. Yep just noticed my error.log and seen there was a newer version for 7.2 had another issue though more likely WU again... WU-Forceast.php error...
by Toxic17
Sun Feb 18, 2018 9:24 pm
Forum: Saratoga Templates
Topic: Saratoga Templates with PHP 7
Replies: 42
Views: 4098

Re: Saratoga Templates with PHP 7

Finally managed to get upgraded to PHP 7.2.2 tonight. Templates are looking good so far.
by Toxic17
Sat Feb 17, 2018 12:12 am
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1384
Views: 121182

Re: Cumulus Realtime.txt Dashboard Template

Also worth checking your apache error logs
by Toxic17
Fri Feb 16, 2018 4:35 pm
Forum: Web site - General
Topic: Cumulus Realtime.txt Dashboard Template
Replies: 1384
Views: 121182

Re: Cumulus Realtime.txt Dashboard Template

I take you you have installed Apache? and its on Port 80? and the pws folder in in the "www" or whatever your root web folder is?

there should not be any real difference between 7.x versions to affect it that much.
by Toxic17
Fri Feb 16, 2018 8:00 am
Forum: Saratoga Templates
Topic: End user feedback on recent website modifications.
Replies: 18
Views: 340

Re: End user feedback on recent website modifications.

Hi Tony.

You've some great work with this Template for your area.

I'll take a look at in over the weekend and get back to you.
by Toxic17
Wed Feb 14, 2018 4:13 pm
Forum: Saratoga Templates
Topic: Regional network mesonet-map updated V3.08
Replies: 18
Views: 1211

Re: Regional network mesonet-map updated V3.08

Mapantz wrote:It may be something to do with a new map?! The UK rain radar that I have on my site has had it's map updated - it uses Google maps.


google moved to a new version of api so it may affect other maps we use too.
by Toxic17
Wed Feb 14, 2018 9:28 am
Forum: Saratoga Templates
Topic: Regional network mesonet-map updated V3.08
Replies: 18
Views: 1211

Re: Regional network mesonet-map updated V3.08

Hi, Seems the Mesonet Maps are not displaying, emailed Ken. http://www.australiawx.net/forum/index.php?topic=61.msg123#msg123 Kind regards, same here, the map is not being shown. maybe google maps has changed something. I see fix is on the wxforum discussion: <script src="https://maps.google.c...

Go to advanced search