Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 602 matches

by Toxic17
Mon Jan 15, 2018 11:50 pm
Forum: General
Topic: Weather Underground - Outreach to the PWS Community
Replies: 7
Views: 129

Re: Weather Underground - Outreach to the PWS Community

left a few comments too on the trello board. lets hope they are serious about getting WU fixed!
by Toxic17
Mon Jan 15, 2018 10:36 am
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 992

Re: looks like wunderground have messed up again

Still seeing missing entries of my site on WU. Another 35 of 5 minute uploads are not on WU with often 2 entries missing in a row and once it was 3 missing in a row. I only had two instances of this error: I think WU are screwed at the moment. my webcam picture (image.jpg) is uploaded every 2 minut...
by Toxic17
Mon Jan 15, 2018 10:31 am
Forum: Cumulus MX
Topic: Windows 10 Drivers Problems
Replies: 7
Views: 96

Re: Windows 10 Drivers Problems

Tried all the sockets, and also a usb hub. Reset the console, but it works on another machine, using the different version of the driver files. Uninstall the updates, but this did nothing. Tried a systems restore, but this failed because of an AV issue. the only other thing I can suggest is when yo...
by Toxic17
Mon Jan 15, 2018 7:41 am
Forum: Cumulus MX
Topic: Windows 10 Drivers Problems
Replies: 7
Views: 96

Re: Windows 10 Drivers Problems

have you tried a different USB socket, or resetting your console?

or rollback the update if you really think this is the issue.
by Toxic17
Sun Jan 14, 2018 11:25 pm
Forum: Saratoga Templates
Topic: WXQUAKES PROBLEM??
Replies: 6
Views: 64

Re: WXQUAKES PROBLEM??

DNS sounds the likely cause. mine is working fine.
by Toxic17
Sun Jan 14, 2018 11:11 pm
Forum: Saratoga Templates
Topic: WXQUAKES PROBLEM??
Replies: 6
Views: 64

Re: WXQUAKES PROBLEM??

Of course I can follow the link to USGS and there is a map that displays there.


from your website or another PC? as you website is not loading data, then perhaps it is having problems accessing the URL.

can you post/attach you wxquake.php file here.
by Toxic17
Sat Jan 13, 2018 11:49 am
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 992

Re: looks like wunderground have messed up again

Mapantz wrote:I never received any emails from them, but it is still playing up. The data points are between 8 and 30 minutes, not the 5 minutes it should be.


Got the same email about 12 hours ago.
by Toxic17
Sat Jan 13, 2018 9:52 am
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 992

Re: looks like wunderground have messed up again

I've run about 36 hours without a burp in diags, or that I can see on WU, and at some point my webcam is back. So they done a load of patching and reboots, but never thought it would impact at all on users, nor tell them of this fact until the damage was done. Any organization that has users should...
by Toxic17
Wed Jan 10, 2018 9:37 pm
Forum: Saratoga Templates
Topic: Getting wxssgauges.php to Work
Replies: 17
Views: 183

Re: Getting wxssgauges.php to Work

What I need to do, I believe is rip it all out and start over from scratch (with regards to the gauges). I have another domain which is aliased and I should be able to use that as a scratchpad of sorts...when I feel like putting toothpicks under my fingernails it might be a good alternative :bash: ...
by Toxic17
Wed Jan 10, 2018 10:23 am
Forum: Cumulus MX
Topic: (error ) fatal unhandled enhandled exception
Replies: 10
Views: 170

Re: (error ) fatal unhandled enhandled exception

Hurrah.. got Cumulus installed and running, settings setup.... Damn neither Cumulus MX nor computer can see the usb sensor feed. Can you help? I take it you using linux, can you confirm the output of lsusb? mine shows the following: root@cumulusmx:~# lsusb Bus 002 Device 001: ID 1d6b:0003 Linux Fou...
by Toxic17
Wed Jan 10, 2018 12:50 am
Forum: Cumulus MX
Topic: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e,
Replies: 19
Views: 571

Re: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e,

plenty of WU issues, nothing new really just they havent fixed it yet.
by Toxic17
Tue Jan 09, 2018 10:22 pm
Forum: Cumulus MX
Topic: (error ) fatal unhandled enhandled exception
Replies: 10
Views: 170

Re: (error ) fatal unhandled enhandled exception

is mono installed? and if so what version?

FineOffSet devices usually require version 3.x but higher versions can be problematic.
by Toxic17
Tue Jan 09, 2018 10:08 pm
Forum: Saratoga Templates
Topic: Getting wxssgauges.php to Work
Replies: 17
Views: 183

Re: Getting wxssgauges.php to Work

when gauges are working, you make a copy of that folder, so you can revert back to the working one again, if needed. I usually check certain files before uploading them and compare them using notepad++ and compare plugin (new and old files) usually i only have to edit the gauges.js again. the rest o...
by Toxic17
Tue Jan 09, 2018 5:57 pm
Forum: Saratoga Templates
Topic: Getting wxssgauges.php to Work
Replies: 17
Views: 183

Re: Getting wxssgauges.php to Work

I had the wxssgauges.php path set to ./ssg/ NOT ./lib/steelseries/ making that change solved the problem!!!!!!!!!!!!!!! I was way too focused on the contents of the ssg folder, and blinded myself to the correct path (so to speak). Cannot thank you enough! hey now worries, we all get confused from t...

Go to advanced search