Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 36 matches

by Tony_J
Sun Mar 11, 2018 6:25 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

by Tony_J
Sun Mar 11, 2018 4:59 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Indeed...but it looks like it is reading down records from the data logger once more, so I can only assume that the two issues were linked.

Thanks for all your help!
by Tony_J
Sun Mar 11, 2018 3:53 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Progress on one front at least. I had a UPS attached to the PC that was running Cumulus, and the UPS monitoring software appeared to be interfering with Cumulus's access to the USB ports...having disabled the monitoring software Cumulus now reliably connects to the Vantage Pro over the serial link. ...
by Tony_J
Sun Mar 04, 2018 10:42 am
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Correction - it seems I was looking at the wrong data on WU. The catchup data doesn't seem to be getting to WU either.
by Tony_J
Sun Mar 04, 2018 10:34 am
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

...and yes, the Cumulus software and the station are both set to 5 minute logging intervals.
by Tony_J
Sat Mar 03, 2018 10:50 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Paul -

Thanks. Yes, I am uploading to WU, and the catchup data seems to be there, but doesn't appear on my local graphs. Most odd.
by Tony_J
Sat Mar 03, 2018 10:42 am
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Possibly related...but I am finding that on restarting Cumulus after it has been offline for a while (power cuts, etc.) that it no longer reads logged info from my Vantage Pro 2, so I get gaps in the data when that happens. Used to be fine. Is this a known problem?
by Tony_J
Thu Feb 15, 2018 12:06 pm
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

Further info...when I try running WeatherLink to test the USB comms under settings/Communications Port, I get "error communicating through USB". If I select "Serial" and auto detect, mostly it fails to find a station, but occasionally finds the Vantage Pro. Of course, when switch...
by Tony_J
Thu Feb 15, 2018 11:45 am
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3929

Re: error 32701

I am getting this error with my Vantage Pro 2 on Win 8 - the configuration has been stable for a couple of years, but today after a PC re-boot Cumulus won't communicate with the Vantage Pro station and gives error -32701 regardless of the com port setting (was port 4, and looking in Device Manager o...
by Tony_J
Sun Feb 14, 2016 11:42 am
Forum: Cumulus 1
Topic: Date format on X axis of daily graphs
Replies: 6
Views: 1046

Re: Date format on X axis of daily graphs

The Windows API is saying that you are using US settings: 2/13/2016 11:11:31.529 : Locale = 1033 ENU: United States (English (United States)) 2/13/2016 11:11:31.555 : Short date format: 2/13/2016 2/13/2016 11:11:31.555 : Long date format: Saturday, February 13, 2016 2/13/2016 11:11:31.555 : Short t...
by Tony_J
Sun Feb 14, 2016 11:34 am
Forum: Cumulus 1
Topic: Date format on X axis of daily graphs
Replies: 6
Views: 1046

Re: Date format on X axis of daily graphs

duke wrote:Your profile states Vista & WMR88, hence Steve's comments.


Ah - have updated that now thanks.
by Tony_J
Sun Feb 14, 2016 10:29 am
Forum: Cumulus 1
Topic: Date format on X axis of daily graphs
Replies: 6
Views: 1046

Re: Date format on X axis of daily graphs

It should be using your system setting, so I think that you may have your PC set to a US date format. If not, then perhaps there is a problem with the data in your dayfile.txt. If you zip up the diags folder and attach it together with your dayfile.txt, I'll take a look. Your weather station doesn'...
by Tony_J
Sun Feb 14, 2016 9:48 am
Forum: Cumulus 1
Topic: Date format on X axis of daily graphs
Replies: 6
Views: 1046

Date format on X axis of daily graphs

I notice that my automagically created daily graphs (temp hi/lo, rain, sunshine hours) use the US date format (mm/dd/yyy) rather than UK format (dd/mm/yyy). I have looked in the help files and forum posts and so far not located any way of changing this. Any suggestions?
by Tony_J
Sun Feb 07, 2016 4:20 pm
Forum: Davis VP/VP2/Vue
Topic: Davis VP2+ solar energy readings too high...?
Replies: 6
Views: 1126

Re: Davis VP2+ solar energy readings too high...?

Those are very instructive graphs - thanks again. I can see that I should not worry about station errors and simply give it some time to see what kind of behaviour I should expect at this location. The winter to summer differences are quite striking.
by Tony_J
Sun Feb 07, 2016 3:03 pm
Forum: Davis VP/VP2/Vue
Topic: Davis VP2+ solar energy readings too high...?
Replies: 6
Views: 1126

Re: Davis VP2+ solar energy readings too high...?

Thanks - yes, we don't see many clear days here at this time of year, so it may be a while. Much appreciate the help!

Go to advanced search