Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 37 matches

by xayide
Tue Apr 11, 2017 8:37 pm
Forum: Cumulus MX
Topic: new weather stations?
Replies: 3
Views: 560

Re: new weather stations?

I did something similar. I use my WH-3081 with an USB-hub that is able to switch ports on and off using usb-hub-ctl i linux. This makes it possible to turn off power to the batteryless console and the USB lockup can be mitigated that way.
by xayide
Wed Mar 29, 2017 8:27 pm
Forum: Cumulus MX
Topic: new weather stations?
Replies: 3
Views: 560

new weather stations?

Anyone tried and found any new WS working with CMX? I found a few new version on fine offset site. One with wifi which will most likely not work. Then there is one new which is a lot like my now working WH-3080 but with a new console (2310) which may not crash as much, any one knows? http://www.fosh...
by xayide
Fri May 22, 2015 4:56 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

I do not know where to post this, but reading easyweather.dat logfile now works...
by xayide
Fri May 08, 2015 7:46 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

Superfast!


Thanks. I will keep eyes open and try it....
by xayide
Fri May 08, 2015 6:43 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

Seems to be booth comma and space. Its an EasyWeatherPlus.dat file. Since I have the one with solar-sensor. I know this is an unsupported option. But I wanted to give you heads up since its already in there. Since there was no place to put in the filename I used the cumulus.ini file and specified th...
by xayide
Thu May 07, 2015 5:02 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

Aha that clarifies a lot for me. Then settings it to 10 minutes wouldn't really be of any change to realtime data upload to my web server except for when it stops reading and I have to read the log from the console. But the benefit should be less of these damned lockups. Anyways. I tried the easywea...
by xayide
Thu May 07, 2015 3:49 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

I have now set the station to 10 minute logging. But still it seems to be asking the station for data every 10 seconds? below is the start of mxdiags file. and the next code block is the readings...showing about 10 seconds intervall for my stations 10 minutes logging intervall. I have also set cumul...
by xayide
Tue Apr 21, 2015 6:12 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Re: Odd values from station and timeouts.

I could return it to 5 minutes. But I think I will live on the edge for this beta and stay at 1 minute with debugging on. Just to see what happens and if there can be any more details to this. Turned on bot datalogging=1 and logging=1 to station section. Is catalogging=! put to mxdiags same as loggi...
by xayide
Tue Apr 21, 2015 5:31 pm
Forum: Cumulus MX
Topic: Odd values from station and timeouts.
Replies: 11
Views: 860

Odd values from station and timeouts.

I had a few odd problems today. Cumulus said the station was lost and then somehow seemed to get erroneous data. All I did to solve this was to restart cumulusMX. Since I wasn't at home I couldn't see if there were any errors on the WH3080 console. But it looked all fine when I got home and it seems...
by xayide
Sun Apr 05, 2015 8:06 am
Forum: Customisation
Topic: PHP
Replies: 29
Views: 4432

Re: PHP

Maybe this annual data page could be implemented in the cumulus MX official release?
Really like it.

How did you make the graphs show up in the hover over the gauges? Must be static graph images right?
by xayide
Sat Apr 04, 2015 9:13 pm
Forum: Cumulus MX
Topic: Cumulus MX 3022 on Fine Offsett WH-3080 via USB on R7000 AP
Replies: 1
Views: 212

Cumulus MX 3022 on Fine Offsett WH-3080 via USB on R7000 AP

So I have now been running Cumulus MX for a while. So far there have been no real issues with MX as far as I can tell. Although I want to give a few heads up for those using Fine Offset..... First off I ran this via my Server and VMware ESXi using Usb pass through. This made the console reboot quite...
by xayide
Thu Mar 26, 2015 4:58 pm
Forum: Cumulus MX
Topic: Experiences MX + RPI + WH3080 until now (3021)
Replies: 5
Views: 448

Re: Experiences MX + RPI + WH3080 until now (3021)

The folder webfiles shall be uploaded to the webserver. It holds javascripts and stylesheets for the presentationwebsite.
by xayide
Sat Mar 14, 2015 9:44 pm
Forum: Cumulus MX
Topic: 1 week with MX and fine offset.
Replies: 1
Views: 220

1 week with MX and fine offset.

So just wanted to give som thoughts after first week. I must say it seems to be stable for me. Run it as a service using NSSM in Windows server 2012R2 X64. It has yet to crash or do anything out of the ordinary. Although it seems to behave differently than 1.9.4 when it comes to "lost transmiss...
by xayide
Sat Mar 14, 2015 9:38 pm
Forum: Fine Offset/EasyWeather
Topic: Is this the wh-3080 usual error?
Replies: 5
Views: 1015

Re: Is this the wh-3080 usual error?

Actually, problem ceased to appear this morning. Seems the 10 inch movement of the console solved it. It is now close up to a wall with the display facing the direction of the transmitter. Odd since the cable-antenna seems to be on the back of the console. Maybe I had it put in a radiowave cancelati...
by xayide
Thu Mar 12, 2015 2:05 pm
Forum: Fine Offset/EasyWeather
Topic: Is this the wh-3080 usual error?
Replies: 5
Views: 1015

Re: Is this the wh-3080 usual error?

I got to the same conclusion. Since 13253 / 0.0079 is around 16,7 million. Which is a 24 bit value as u say. I had a look on the console and it says "--" for the time of the error. I also looked in the mxdiags and other logs...this is what I found... Actually while I had the console in my ...

Go to advanced search