Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 8 matches

by sdalrymple
Wed Mar 14, 2018 1:33 pm
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 10
Views: 734

Re: Intermittent wind speed in Fine Offset WH1080

Hi,

That appears to have fixed it! I'll give it a few days before I climb back up on the shed, just in case..!

Thankyou again for all your help.
by sdalrymple
Sat Mar 10, 2018 9:13 am
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 10
Views: 734

Re: Intermittent wind speed in Fine Offset WH1080

Thank you again for this help - as I just have wind and rain sensors, is it the 6P4C RJ11?
by sdalrymple
Tue Feb 20, 2018 2:46 pm
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 10
Views: 734

Re: Intermittent wind speed in Fine Offset WH1080

Thanks very much for all of this. Clas Ohlsen (who I purchased the original unit from in Feb 2016!) very kindly sent me a replacement transmitter unit after I identified the corrosion. Is it very easy to rewire the two cables that go into this or will I need a special crimper to fit the phone plugs ...
by sdalrymple
Sat Feb 17, 2018 5:02 pm
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 10
Views: 734

Re: Intermittent wind speed in Fine Offset WH1080

Apologies for taking ages to reply - been on my hols! Are all the cables just standard telephone cables? Sounds like I need to take it down, give it a clean and replace them
by sdalrymple
Thu Feb 08, 2018 1:44 pm
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 10
Views: 734

Intermittent wind speed in Fine Offset WH1080

My fine offset stopped reporting any windspeed in December, reading just "0.0". I replaced with a new wind speed sensor from Maplin, which didn't seem to do anything, but I left it up for a couple of weeks and when I checked again it had recorded. But then that one failed again just report...
by sdalrymple
Mon Jan 15, 2018 2:43 pm
Forum: Oregon Scientific
Topic: Oregon WMR89
Replies: 3
Views: 477

Re: Oregon WMR89

Thanks very much!
by sdalrymple
Thu Jan 11, 2018 11:30 am
Forum: Oregon Scientific
Topic: Oregon WMR89
Replies: 3
Views: 477

Oregon WMR89

After nearly 2 years, my Fine Offset 1080 has given up the ghost (both wind and rain gauges are no longer working). Would anyone recommend the Oregon WMR89 as a replacement? It's currently on offer at Clas Ohlson
https://www.clasohlson.com/uk/Oregon-WMR89-Weather-Station/18-2959
by sdalrymple
Fri Feb 24, 2017 2:20 pm
Forum: Fine Offset/EasyWeather
Topic: Fine Offset station protection
Replies: 3
Views: 1095

Fine Offset station protection

I purchased a Fine Offset (WH1080 base, WH14C transmitter) from Klaus Ohslen a year ago. Last week it stopped transmitting (or maybe receiving?), the red LED showing permanently, I trawled the forums and tried everything suggested, changed batteries, unplugged everything, changed cables.. but unfort...

Go to advanced search