Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 65 matches

by Herbaldew
Sun Nov 12, 2017 6:48 pm
Forum: Cumulus 1
Topic: Phantom Last 24 hrs
Replies: 5
Views: 110

Re: Phantom Last 24 hrs

I could of messed that first run up. This one is for sure a run with the backup from somewhere between 30 Oct and 1 Nov. It shows .01 inch today and in the past 24 hours on the main screen. Normal operation for me is the use CMX for full time use as a display mechanism for my PCs and mobile. I use W...
by Herbaldew
Sun Nov 12, 2017 5:41 pm
Forum: Cumulus 1
Topic: Phantom Last 24 hrs
Replies: 5
Views: 110

Re: Phantom Last 24 hrs

This is with the backup and Diags folders emptied, data from 1 November backup, started Cumulus and let it finish loading everything, then shut it down. Program does not show any rain since 10 November when it did actually rain, but still comes up with .01 inch for last 24 hours. This time it is not...
by Herbaldew
Sun Nov 12, 2017 3:42 pm
Forum: Cumulus 1
Topic: Phantom Last 24 hrs
Replies: 5
Views: 110

Phantom Last 24 hrs

Yesterday afternoon Cumulus 1 showed that it had rained .01 inch. Neither of my two consoles indicated this. Weatherlink did not indicate this. CumulusMX did not indicate this. I deleted the data and backup folders and replaced with backups from before this happened (I have tried backups from multip...
by Herbaldew
Thu Sep 21, 2017 3:11 am
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 19
Views: 533

Re: Cannot find WMR200 weather station

I would try starting from scratch. It looks like something didn't get taken out from previous attempts.
by Herbaldew
Thu Sep 21, 2017 12:07 am
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 19
Views: 533

Re: Cannot find WMR200 weather station

First, I saw a couple ways of removing Mono, but this one is the only one that worked properly for me: sudo apt remove --purge --auto-remove mono-runtime For 5.2.0.215: sudo nano /etc/apt/sources.list Add this line at bottom: deb http://download.mono-project.com/repo/debian stretch/snapshots 5.2.0.2...
by Herbaldew
Wed Sep 20, 2017 9:03 pm
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 19
Views: 533

Re: Cannot find WMR200 weather station

Raspbian uses /etc/apt/sources.list. I used this to install the latest without problem: deb http://download.mono-project.com/repo/debian stretch/snapshots 5.2.0.215/main However, I could NOT get any older version to install this way no matter what I tried. Same deal, 4.6.2.7 installed instead. I did...
by Herbaldew
Tue Sep 12, 2017 8:21 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

I am trying 3.2.8 because it combined with Jessie worked flawlessly. I just want to pin down whether the problem is Stretch or higher versions of Mono. I use Cumulus MX solely for display. My rPi always has the interface displaying my customized gauges page on Chromium in full screen and is hard wir...
by Herbaldew
Tue Sep 12, 2017 4:41 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

might be worth enabling debugging in CumulusMX and see what is listed in the MXDiags folders too. Sorry I've not see this error on my Setup. Maybe I'll try that next. I finally worked out how to get Mono 3.2.8 installed on Stretch. So now at least I can verify whether Mono or Stretch is causing it....
by Herbaldew
Mon Sep 11, 2017 7:19 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

steve wrote:I don't think it should be causing you any problems other than the error messages appearing.


Correct - still haven't seen any problems other than the error messages.

I mainly posted just to see if anyone else was having them.
by Herbaldew
Mon Sep 11, 2017 2:55 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

I spoke too soon. Current culture: English (United States) Serial: xxx Cumulus MX v.3.0.0 build 3043 Today.ini = data/today.ini Last update=2017-09-11T00:00:01 Connected to station 12:03:20 AM Downloading Archive Data Cumulus running at: http://*:8998/ (Replace * with any IP address on this machine,...
by Herbaldew
Sat Sep 09, 2017 10:15 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

Looks like it is a Mono 4.6.2 thing.

Jessie with the default installed Mono 3.2.8 is fine.

Stretch with the default installed Mono 4.6.2 throws the above errors, though like I said everything stays working.

Stretch with Mono 5.2.0.215 is fine.
by Herbaldew
Wed Sep 06, 2017 8:29 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Re: Raspbian - Stretch

I failed to mention in the OP that this never happens when I am running Jessie and all else the same. I have also started from scratch with Stretch a few times with the same results.
by Herbaldew
Wed Sep 06, 2017 7:36 pm
Forum: Cumulus MX
Topic: Raspbian - Stretch
Replies: 13
Views: 515

Raspbian - Stretch

Anyone else running this on an rPi? Curious if others are experiencing the issues I am. This is a copy-n-paste from the LXTerminal window after pressing Ctrl C - this happens around 1 out of 4 times: Current culture: English (United States) Serial: xxx Cumulus MX v.3.0.0 build 3043 Today.ini = data/...
by Herbaldew
Wed Sep 06, 2017 3:13 pm
Forum: Cumulus MX
Topic: weather underground missing data due to internet problem
Replies: 2
Views: 195

Re: weather underground missing data due to internet problem

This is too late to help you with this instance unless you happen to use WeatherLink also...but for future use as a backup I'll post it anyway. I use Cumulus MX for monitoring my system and Meteobridge for uploading to WU. I use WeatherLink only for a backup. I fire it up occasionally only to downlo...
by Herbaldew
Fri Aug 25, 2017 3:15 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 40
Views: 3189

Re: Davis VP2 Relay Device

Herbaldew wrote:Oops! I had a max wind of 253 MPH today.


Phantom gust number two last night - at least it was slower at a mere 190 MPH this time lol

Go to advanced search