Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 78 matches

by Herbaldew
Fri Jul 06, 2018 12:36 am
Forum: Homebuilt
Topic: WiFiLogger for Davis stations
Replies: 25
Views: 2601

Re: WiFiLogger for Davis stations

Its been a week since you last posted - any update on how things are going? Now been 2 days since the new firmware with the TCP Port Auto pause setting and CumulusMX at 15 sec disconnect and all seems well. I am curious about this. I have a MeteoBridge uploading to WU & CWOP and an rPi running C...
by Herbaldew
Sat Jun 30, 2018 8:35 pm
Forum: Cumulus MX
Topic: Gauges Page Broken with 2018-06-27-raspbian-stretch
Replies: 3
Views: 92

Re: Gauges Page Broken with 2018-06-27-raspbian-stretch

Heat index here is 105 f - good day to play with this thing :) Turns out that IceWeasel does NOT work properly for the gauges page with the last version of Raspbian either. I had never fooled with another browser other than the included Chromium so didn't know anything about them. IceWeasel if basic...
by Herbaldew
Sat Jun 30, 2018 3:27 pm
Forum: Cumulus MX
Topic: Gauges Page Broken with 2018-06-27-raspbian-stretch
Replies: 3
Views: 92

Re: Gauges Page Broken with 2018-06-27-raspbian-stretch

Thanks, I had read that as it was unfolding but it didn't cross my mind for my problem. My symptoms are slightly different in that my gauges page won't load to start with. That was fixed in regular Chrome, but maybe whatever the problem was made it to the rPi version without getting fixed and is gen...
by Herbaldew
Sat Jun 30, 2018 2:23 pm
Forum: Cumulus MX
Topic: Gauges Page Broken with 2018-06-27-raspbian-stretch
Replies: 3
Views: 92

Gauges Page Broken with 2018-06-27-raspbian-stretch

No idea where to look for what is causing this... No changes have been made from my settings with the last release. But now, my "index" page works fine including the wind gauges. My "gauges" page will load but the gauges will not connect (this is using the Chromium browser on the...
by Herbaldew
Sun Apr 01, 2018 9:43 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

Can one make the popup graphs work on the CMX interface (running on rPi)? I now have pop up graphs on my interface :D First iteration...I did a full web site setup on my rPi with Apache, PHP, JpGraph and Mark's files. I then went through the trouble of converting my customized interface gauges page...
by Herbaldew
Mon Mar 26, 2018 9:39 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

Success! I did have two more issues. First, a JpGraph Error 25128 (pertaining to imageantialias) had this problem with a lot of the testsuit images as well. Maybe became a problem with v 4.2.0? Easily solved after a quick search on that error number. The main problem was as you suggested ... an issu...
by Herbaldew
Mon Mar 26, 2018 5:23 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

Oops - you posted whilst I was typing :)

I had read that, but it says "if you want to use this graphic..." so I planned on coming back to the wind rose after I got everything else sorted.

Will study the .htaccess ... it is as downloaded and in the images folder.
by Herbaldew
Mon Mar 26, 2018 5:18 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

I had to leave after making that last post. I did an ecosia search on "jpgraph_glayout_vh.inc.php" when I returned and your name was listed in hit number 2 :) I commented out require_once('jpgraph_glayout_vh.inc.php'); in "jpgraph_windrose.php" and am making progress. I am now ge...
by Herbaldew
Mon Mar 26, 2018 3:00 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

I don't have a "graphTemp.php" so I added the error reporting line to the top of "graphTempOut.php" (above the php code). When I open the file in my browser all I see is the error reporting line I added. The following two lines were added to the php error log: [Mon Mar 26 10:32:1...
by Herbaldew
Sun Mar 25, 2018 7:37 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

No images are being created.

If I try to load any of th scripts eg "http:// hostname/images/graphTempOut.php", I get a 500 error.
by Herbaldew
Sat Mar 24, 2018 6:54 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 203
Views: 53089

Re: Server Generated Graphs for MX

I've been playing with this for an embarassing amount of time without success. My problem is identical to what is outlined in THIS thread. That turn out to be a problem caused by his ISP provided free server. I am using an rPi with Apache/PHP installed using: sudo apt-get install apache2 php7.0 php7...
by Herbaldew
Sun Jan 14, 2018 2:56 pm
Forum: Cumulus MX
Topic: Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?
Replies: 3
Views: 549

Re: Any experience using VP2/IPLogger/Meteobridge/MX/WL.com?

I had this setup and could never get everything to work correctly. Here is a Meteobridge forum entry where I asked for help: http://forum.meteohub.de/viewtopic.php?f=56&t=11400&p=21107#p21107 Looking back at that post over a year later I notice that although the admin posted "works for ...
by Herbaldew
Fri Jan 05, 2018 10:40 pm
Forum: Homebuilt
Topic: Question about Cumulus, Davis Envoy and uploading data
Replies: 5
Views: 709

Re: Question about Cumulus, Davis Envoy and uploading data

I would consider buying another VP2 console instead of an Envoy. I like having a backup console and I got my second console complete with data logger for $100 on eBay - less than most Envoys go for without a data logger. You may not make out that well but worth checking out. I think a console does e...
by Herbaldew
Sun Nov 12, 2017 6:48 pm
Forum: Cumulus 1
Topic: Phantom Last 24 hrs
Replies: 5
Views: 380

Re: Phantom Last 24 hrs

I could of messed that first run up. This one is for sure a run with the backup from somewhere between 30 Oct and 1 Nov. It shows .01 inch today and in the past 24 hours on the main screen. Normal operation for me is the use CMX for full time use as a display mechanism for my PCs and mobile. I use W...
by Herbaldew
Sun Nov 12, 2017 5:41 pm
Forum: Cumulus 1
Topic: Phantom Last 24 hrs
Replies: 5
Views: 380

Re: Phantom Last 24 hrs

This is with the backup and Diags folders emptied, data from 1 November backup, started Cumulus and let it finish loading everything, then shut it down. Program does not show any rain since 10 November when it did actually rain, but still comes up with .01 inch for last 24 hours. This time it is not...

Go to advanced search