If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 46 matches

by Herbaldew
Fri Aug 18, 2017 8:55 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

Oops! I had a max wind of 253 MPH today.

I see you had a similar happening in January - everything cool since then?
by Herbaldew
Fri Aug 18, 2017 6:22 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

I don't know - I haven't noticed that happening but we haven't had a totally clear day since I moved them. I am 15 degs farther south than you. I have another piece of aluminum that I could have used to extend them out further but would have taken more work. I will use it if it becomes necessary. I ...
by Herbaldew
Fri Aug 18, 2017 5:13 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

I thought about snow and ice this winter and decided to scrap the cable tie method and go ahead with my original plans to make a proper mount out of aluminum square tube and a stainless U bolt from my old VP system.

Image
by Herbaldew
Wed Aug 16, 2017 5:39 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

Have you tried moving the solar sensor to the wind transmitter yet? Just finished up. I had my mount all thought out and the materials on hand. I removed the sensors from the ISS and went up on the roof to plug them in for a test. They sat so well on top of the transmitter housing that I came back ...
by Herbaldew
Wed Aug 16, 2017 2:17 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

A note to others whom may give this a go.... Although I did get reception after entering the freq correction, I could only get around 10 feet range and was getting around 80% packet reception. I guess it is from watching too many episodes of "Tool Time" years ago, but I just had to order t...
by Herbaldew
Wed Aug 16, 2017 2:06 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

The console radio screen has a field which shows the frequency correction applied to lock on to the transmitter - adjust the correction to get that bouncing around zero. (mine is normally between +/- 1) Without the frequency adjustment it was up in the 20's. Cool. I changed the freq correction from...
by Herbaldew
Tue Aug 15, 2017 5:55 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

Bingo ! :o ! On first try, part of the data was showing and the Rx indicator on the console (X) was frozen and on. Try two and all is well :D I don't have any gizmos to help me tune it but will just keep putting in different offsets and watch the reception rate to zero in on what number works best. ...
by Herbaldew
Tue Aug 15, 2017 3:48 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

Bummer :cry: I had my fingers crossed, but based on the quote below I knew it may not work for me given my different console firmware. I will now keep my fingers crossed that someone whom is not clueless as I, with my firmware version, decides to give this a go and shares their results :) Thanks any...
by Herbaldew
Mon Aug 14, 2017 7:47 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

just plug it in, no soldering! How did you attach the antenna wire? Edit: Stuck a straightened paper click in the ant hole and am receiving from both the ISS and the 6332. However, I can't connect at all with my consoles. Both are Rev 3.15 (US) English. Any suggestions? Thanks Am I supposed to add ...
by Herbaldew
Sun Aug 13, 2017 1:21 pm
Forum: Cumulus MX
Topic: CumulusMX gets no connection to Wh1080
Replies: 11
Views: 261

Re: CumulusMX gets no connection to Wh1080

Here is how I install Mono:

Code: Select all

sudo apt-get install mono-complete


That is what I found when I searched how to install it when I got my rPi. It installs v3.2.8. I assumed it was installing the latest until I read this thread. At any rate - CmX runs flawlessly with it.
by Herbaldew
Sat Aug 12, 2017 4:21 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

Kudos to LowPowerLab ... ordered Friday @ 1235 and delivery is scheduled for Monday. Quite surprised given I didn't even know they were here in the US. I've been reading up on what software I need and how to get the Moteino up and running with your sketches. One thing I still haven't figured out and...
by Herbaldew
Fri Aug 11, 2017 1:35 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

For Aus you will want the 915 MHz model. Which one depends on what range/connect it. Could there be a problem with too much power? All my stuff is fairly close now but at only $1 more for the HCW was thinking that was good just in case I ever spread stuff out more. Also, I'm in the US not AUS. Acco...
by Herbaldew
Thu Aug 10, 2017 6:15 pm
Forum: Homebuilt
Topic: Davis VP2 Relay Device
Replies: 29
Views: 1315

Re: Davis VP2 Relay Device

I bought my solar and uv sensors months after my VP2 and 6332 transmitter but remembered seeing the "sun" and "uv" receptacles when installing my 6332. After installing the solar and uv sensors and saw that they were working I immediately searched for a ready-made pole mount for ...
by Herbaldew
Thu Aug 10, 2017 5:49 pm
Forum: SteelSeries Gauges
Topic: Solar Gauge "Wedge" Issue
Replies: 16
Views: 522

Re: Solar Gauge "Wedge" Issue

Works great - thanks!

A note to anyone trying this and who may be copy-n-pasting like me ... I ended up with one "}" too many and had to delete one, so I used this:

Code: Select all

 else {
    ssGauge.setArea([]);
}

instead of this:

Code: Select all

} else {
    ssGauge.setArea([]);
}
by Herbaldew
Wed Aug 09, 2017 8:31 pm
Forum: SteelSeries Gauges
Topic: Solar Gauge "Wedge" Issue
Replies: 16
Views: 522

Re: Solar Gauge "Wedge" Issue

mcrossley wrote:Opps! - and you didn't copy the extraneous single quote! :roll:


Of course I did lol

That unbroke the page - now I can move on to figuring out where to add the "else" statement :)

Go to advanced search