Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 416 matches

by geoffw
Thu Apr 19, 2018 8:38 pm
Forum: Cumulus MX
Topic: Cumulus will not start......................
Replies: 2
Views: 20

Re: Cumulus will not start......................

Silly me. I've had it running for nearly two weeks faultlessly. It completely slipped my mind to start as Administrator! Yes, that was the reason Steve!
by geoffw
Thu Apr 19, 2018 8:00 pm
Forum: Cumulus MX
Topic: Cumulus will not start......................
Replies: 2
Views: 20

Cumulus will not start......................

............... this happened quite suddenly after I shut the computer to change a webcam. Cumulus MX stops with the error message as shown on the attached screenshot!
by geoffw
Mon Apr 16, 2018 6:56 am
Forum: Cumulus MX
Topic: Updating from Cumulus 1 to CumulusMX
Replies: 2
Views: 84

Re: Updating from Cumulus 1 to CumulusMX

I suspected this was the case!
by geoffw
Sun Apr 15, 2018 6:36 pm
Forum: Cumulus MX
Topic: Updating from Cumulus 1 to CumulusMX
Replies: 2
Views: 84

Updating from Cumulus 1 to CumulusMX

After months of my favourite weather station software getting less and less reliable and not finding an answer, I decided it was time to leave Cumulus 1.9 & take the plunge with MX or find something else. Well, it has been an up and down week as I move the data from June 2009 to MX followed by r...
by geoffw
Fri Apr 13, 2018 7:04 pm
Forum: Cumulus MX
Topic: Interface does not update.
Replies: 1
Views: 58

Re: Interface does not update.

Solved it. I was using "localhost:8998" till things went wrong. I have changed "localhost" to the computer's IP address. And data appears on the screen.
by geoffw
Fri Apr 13, 2018 6:31 pm
Forum: Cumulus MX
Topic: Interface does not update.
Replies: 1
Views: 58

Interface does not update.

I'm restating my problem as I thought the issue was affecting my data collection and my website when I posted this morning. In fact, Cumulus continues to run successfully collecting data from my weather station and uploading to my website. However, the interface on my computer is not displaying info...
by geoffw
Thu Apr 12, 2018 4:11 pm
Forum: Cumulus MX
Topic: Upgraded to CumulusMX and banner has stopped showing
Replies: 3
Views: 106

Re: Upgraded to CumulusMX and banner has stopped showing

Just set "$SITE['usettf'] = "yes"; # Set to No to use default fonts" to "no" and they are back!

Thanks!
by geoffw
Thu Apr 12, 2018 12:01 pm
Forum: Cumulus MX
Topic: Upgraded to CumulusMX and banner has stopped showing
Replies: 3
Views: 106

Upgraded to CumulusMX and banner has stopped showing

As you can see below I use 'Banner' as a signature with Cumulus. I've just upgraded to CumulusMX and moved "banner.php" into my weather main directory but it does not appear to be reading the "realtime.txt" All I'm getting is a blank box that links to the revised website.
by geoffw
Thu Apr 12, 2018 11:01 am
Forum: Oregon Scientific
Topic: Cumulus 1 Freezes - revisited!
Replies: 5
Views: 215

Re: Cumulus 1 Freezes - revisited!

Thanks for the responses and the advice. Unfortunately most of your suggestions I seem to have tried with no success. However, CumulusMX soldiers on and has now been running over 48 hours without a hitch, so it look like that is the way to go. a steep learning curve I fear! I've just replaced my web...
by geoffw
Wed Apr 11, 2018 11:00 am
Forum: Oregon Scientific
Topic: Cumulus 1 Freezes - revisited!
Replies: 5
Views: 215

Cumulus 1 Freezes - revisited!

Here I am again with my old chestnut. Cumulus 1 on a Windows 10 machine keeps freezing. It all seems to have start months ago. I seem to have tried everything - at least I think I have. It is intermittent but the longest it manages to run without crashing is about 6 hours. Often I re-starting five o...
by geoffw
Sat Jan 27, 2018 3:15 pm
Forum: Cumulus 1
Topic: Cumulus ! Freezing - revisited
Replies: 9
Views: 297

Re: Cumulus ! Freezing - revisited

.................. and, of course, the file ends when Cumulus 'freezes'! I must admit it has been worse since I change to the Oregan weather station, and we seem to have eliminated the PC end (apart from settings maybe), so I suppose the next things to look at has to be the USB connection. I'll see ...
by geoffw
Sat Jan 27, 2018 2:06 pm
Forum: Cumulus 1
Topic: Cumulus ! Freezing - revisited
Replies: 9
Views: 297

Re: Cumulus ! Freezing - revisited

Here you are Steve. The Debug file from the last start till it froze again. Looking at it is doesn't seem very helpful.
by geoffw
Sat Jan 27, 2018 12:44 pm
Forum: Cumulus 1
Topic: Cumulus ! Freezing - revisited
Replies: 9
Views: 297

Re: Cumulus ! Freezing - revisited

Sorry Steve!
by geoffw
Sat Jan 27, 2018 8:36 am
Forum: Cumulus 1
Topic: Cumulus ! Freezing - revisited
Replies: 9
Views: 297

Re: Cumulus ! Freezing - revisited

I wonder if anyone can make sense of this Debug.zipfile?

I this is a hardware issue, I've swapped PCs, I've re-installed a new copy of Cumulus a few times. I've tried a different USB cable to the WMRR200 Station, I've reverted to Windows 7 operating system (where it used to work fine on)......
by geoffw
Fri Jan 26, 2018 6:25 pm
Forum: Cumulus 1
Topic: Cumulus ! Freezing - revisited
Replies: 9
Views: 297

Re: Cumulus ! Freezing - revisited

Just switched on Debugging Steve.

Go to advanced search