If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25323 matches

by steve
Sun May 28, 2017 7:40 pm
Forum: Cumulus 1
Topic: Archive Realtime.txt possible?
Replies: 3
Views: 44

Re: Archive Realtime.txt possible?

You can do the same in Cumulus 1, but using a PHP script - http://wiki.sandaysoft.com/a/ImportCumulusFile
by steve
Sun May 28, 2017 7:37 pm
Forum: Cumulus MX
Topic: Web pages won't load
Replies: 5
Views: 122

Re: Web pages won't load

Many thanks.
by steve
Sun May 28, 2017 7:36 pm
Forum: Cumulus MX
Topic: Value was either too large or too small for int21
Replies: 7
Views: 76

Re: Value was either too large or too small for int21

I can't see any problems in that file, but Cumulus had only been running for 2 seconds! If you zip up the folder as asked, I may be able to help.
by steve
Sat May 27, 2017 3:41 pm
Forum: Cumulus MX
Topic: Value was either too large or too small for int21
Replies: 7
Views: 76

Re: Value was either too large or too small for int21

Thanks - that version looks OK. If you zip up the MXdiags folder and attach it, I'll take a look.

The setting to turn on ftp logging is in the internet settings in Cumulus.
by steve
Sat May 27, 2017 1:35 pm
Forum: Cumulus MX
Topic: Value was either too large or too small for int21
Replies: 7
Views: 76

Re: Value was either too large or too small for int21

For the first problem, assuming you are using Linux, what version of Mono are you using, and what locale?

For the ftp problem, turn on ftp logging and look at ftplog.txt, it may give more information.
by steve
Sat May 27, 2017 1:31 pm
Forum: Cumulus MX
Topic: Noaa-reports avg wind speed error
Replies: 3
Views: 55

Re: Noaa-reports avg wind speed error

The one active at the time the NOAA report was created.
by steve
Fri May 26, 2017 8:48 pm
Forum: Davis VP/VP2/Vue
Topic: Solar Data and "Max" Values
Replies: 39
Views: 2606

Re: Solar Data and "Max" Values

Needed my hat today, but left it at home. Top of my head got a bit sunburnt (close cropped hair). We're going to up to Shetland to try to escape this heat :lol:
by steve
Fri May 26, 2017 8:43 pm
Forum: Cumulus MX
Topic: Data Problems
Replies: 2
Views: 66

Re: Data Problems

What kind of courruption did you have, and which files were affected? Perhaps your year.ini and alltime.ini files were also corrupted? For the all-time records, you could look at alltimelog.txt; each time a record is broken, an entry should be written to that file - the format is in the wiki if it's...
by steve
Fri May 26, 2017 8:39 pm
Forum: Cumulus MX
Topic: Intermittent WU update error
Replies: 1
Views: 38

Re: Intermittent WU update error

It does look like some kind of communication problem. It's a bit of an odd error message that MX is getting, it looks incomplete.
by steve
Fri May 26, 2017 8:35 pm
Forum: Cumulus MX
Topic: Noaa-reports avg wind speed error
Replies: 3
Views: 55

Re: Noaa-reports avg wind speed error

It's probably encountered a problem while trying to calculate the value. If you look in the MXdiags file, there may be one or more error messages in there re your data logs.
by steve
Fri May 26, 2017 8:29 pm
Forum: Davis VP/VP2/Vue
Topic: Solar Data and "Max" Values
Replies: 39
Views: 2606

Re: Solar Data and "Max" Values

I can't remember why I chose the R-S model, other than perhaps it was the easiest. If the Bird model is easy to do, I could consider offering it as an alternative in MX.
by steve
Thu May 25, 2017 9:56 am
Forum: Cumulus MX
Topic: Uploading realtime to website
Replies: 1
Views: 45

Re: Uploading realtime to website

Have you turned on ftp logging and looked at the ftplog.txt file? That should hopefully give more information about what's going on. Have you looked at your web space with an ftp client to see if the file is there - perhaps zero length? Giving a link to your website may also be useful.
by steve
Tue May 23, 2017 4:39 pm
Forum: Cumulus 1
Topic: Error 32701
Replies: 4
Views: 57

Re: Error 32701

Yes, you're right, the FAQ doesn't abbreviate it ("Silicon Labs"). Anyway, here's the link now I've looked for it - http://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers
by steve
Tue May 23, 2017 1:19 pm
Forum: Cumulus MX
Topic: RaspberryPi at boot gives Weather Underground 0 reading for temp and others
Replies: 4
Views: 48

Re: RaspberryPi at boot gives Weather Underground 0 reading for temp and others

I can't remember whether I've written the code to fix this yet. Basically, I need to make it do the same as Cumulus 1. I'm afraid I'm far too busy with other things at the moment to have any chance of writing Cumulus code.
by steve
Tue May 23, 2017 12:42 pm
Forum: Cumulus 1
Topic: Error 32701
Replies: 4
Views: 57

Re: Error 32701

A reboot may fix it. If not, you could try reinstalling the drivers from the Silabs site (location should be in the FAQ).

Go to advanced search