If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25605 matches

by steve
Tue Oct 24, 2017 9:03 am
Forum: Davis VP/VP2/Vue
Topic: Davis vue
Replies: 4
Views: 42

Re: Davis vue

None of those are relevant, assuming you have turned off uploads to weatherlink.com as suggested. You just need to select TCP/IP for vp type and put in the IP address of your logger. Are you sure you have the correct IP address? If so, then perhaps your router/firewall/windows is blocking the connec...
by steve
Mon Oct 23, 2017 5:48 pm
Forum: Davis VP/VP2/Vue
Topic: Davis vue
Replies: 4
Views: 42

Re: Davis vue

Have you selected an IP connection? Used the correct IP address? Made sure nothing else is connected to the station? If your logger is uploading to weatherlink.com, you could try turning that off.
by steve
Thu Oct 19, 2017 10:49 am
Forum: Web site - General
Topic: How to change the output of <#time>
Replies: 1
Views: 65

Re: How to change the output of <#time>

All of the date and time web tags have a format parameter - see the wiki for details.
by steve
Thu Oct 19, 2017 10:47 am
Forum: Cumulus 1
Topic: Alphanumeric Password Format
Replies: 5
Views: 112

Re: Alphanumeric Password Format

I wasn’t clear - I’m not saying that the problem definitely isn’t with Cumulus, it could well be that Cumulus should be encoding the password such that the reserved characters work OK. I can’t remember exactly what the code does.
by steve
Wed Oct 18, 2017 6:16 pm
Forum: Cumulus 1
Topic: Alphanumeric Password Format
Replies: 5
Views: 112

Re: Alphanumeric Password Format

Yes, I've seen this before, but it's not mentioned in the FAQ unfortunately. It's something to do with the way the WU update URL is encoded.
by steve
Wed Oct 18, 2017 2:51 pm
Forum: Cumulus MX
Topic: Dew point zero immediately after restart
Replies: 3
Views: 36

Re: Dew point zero immediately after restart

I think this is a known issue, discussed and/or reported previously. It’s because the station doesn’t have a logger and also sends its data in separate packets for each sensor; MX calculates the wind chill before it has both wind and temperature packets. I probably forgot to add it to the list of kn...
by steve
Wed Oct 18, 2017 10:39 am
Forum: Cumulus MX
Topic: off-line data
Replies: 3
Views: 64

Re: off-line data

Are you stopping Cumulus properly each time and not allowing your PC to sleep while Cumulus is running? If so, then assuming you haven’t changed the setting mentioned above, when Cumulus starts up it will attempt to download the data from the point when you last closed it.
by steve
Sat Oct 14, 2017 3:42 pm
Forum: Cumulus MX
Topic: realtimegauges.txt not updating locally
Replies: 7
Views: 102

Re: realtimegauges.txt not updating locally

Assuming that you haven’t changed any settings, you could try

Restarting Cumulus
Deleting the realtimegauges.txt file
Looking in the MXdiags file to see if there are any error messages about the file
by steve
Fri Oct 13, 2017 10:16 am
Forum: Cumulus 1
Topic: Gust speed 1dp?
Replies: 1
Views: 68

Re: Gust speed 1dp?

What type of weather station do you have? Google wasn’t any help with “Congestus”. Are all of your other wind speed values displayed and logged with 1dp? Could you please post a few lines from your dayfile.txt?
by steve
Thu Oct 12, 2017 11:23 am
Forum: Davis VP/VP2/Vue
Topic: Cumulus startup anomalies on my suspect hardware
Replies: 20
Views: 1164

Re: Cumulus startup anomalies on my suspect hardware

I can’t be much help, other than to repeat what I said previously that the console isn’t good at doing more than one thing at a time, and logger download is one thing that occupies it in such a way that it can appear to freeze temporarily, and I guess losing contact with the ISS may be a result. Thi...
by steve
Thu Oct 12, 2017 9:43 am
Forum: Cumulus MX
Topic: noaa_report not uploading
Replies: 3
Views: 116

Re: noaa_report not uploading

When you start it up and it downloads the logger data from overnight, it should then do the NOAA upload as part of the next web update. Possible problems are that it isn’t downloading the logger data for some reason (but then you would see other issues), or there’s some network problem stopping the ...
by steve
Thu Oct 12, 2017 9:39 am
Forum: Fine Offset/EasyWeather
Topic: password
Replies: 2
Views: 93

Re: password

It’s the password for the station (I think WU are now calling it a “key”) not the password you use to log in to the WU web site.
by steve
Wed Oct 11, 2017 8:10 pm
Forum: Cumulus MX
Topic: Twitter Token
Replies: 7
Views: 95

Re: Twitter Token

Not unless there’s some way of obtaining the tokens without needing Cumulus to get them.
by steve
Wed Oct 11, 2017 7:59 pm
Forum: Cumulus MX
Topic: Twitter Token
Replies: 7
Views: 95

Re: Twitter Token

I’ve just remembered that Twitter changed their API again and Cumulus can no longer obtain the tokens.

http://sandaysoft.com/forum/viewtopic.phpf=27&t=16379&p=125595

I’ve added this to the MX FAQ.

Go to advanced search