If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25550 matches

by steve
Wed Sep 20, 2017 6:49 pm
Forum: Cumulus MX
Topic: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e,
Replies: 1
Views: 16

Re: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e,

Yes - it's not a particularly helpful exception message as it doesn't actually say what the exception is!
by steve
Wed Sep 20, 2017 1:32 pm
Forum: Cumulus 1
Topic: Dew Point Calculation
Replies: 13
Views: 327

Re: Dew Point Calculation

I don't have an Instromet station now, and I'm not sure I have a copy of the protocol spec, so I'm afraid I can't be of much help.
by steve
Wed Sep 20, 2017 1:30 pm
Forum: Cumulus 1
Topic: Instromet datalogger continuing problems with download
Replies: 20
Views: 1094

Re: Instromet datalogger continuing problems with download

I think that the other settings are default.
by steve
Wed Sep 20, 2017 1:28 pm
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 12
Views: 140

Re: Cannot find WMR200 weather station

Sorry, can't help with that. But there are a number of people who have done it and posted on the forum about it. There may even be a link in the MX FAQ.
by steve
Wed Sep 20, 2017 1:27 pm
Forum: Cumulus MX
Topic: CumulusMX gets no connection to Wh1080
Replies: 30
Views: 1124

Re: CumulusMX gets no connection to Wh1080

This is really how I imagined that people would use MX on a Pi - use a stable working Raspbian/Mono release and just leave it alone.
by steve
Tue Sep 19, 2017 5:26 pm
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 12
Views: 140

Re: Cannot find WMR200 weather station

There are some versions of Mono which the USB library used by Cumulus doesn't work with, as mentioned in the MX FAQ/known issues post. The 4.6 releases are apparently included in this. Someone is very kindly trying to get it to work.
by steve
Tue Sep 19, 2017 2:33 pm
Forum: Cumulus MX
Topic: Cannot find WMR200 weather station
Replies: 12
Views: 140

Re: Cannot find WMR200 weather station

You don't need to specify a connection type nor a serial port name ( or any of those TCP/IP settings mentioned above), it's a USB station, and Cumulus knows that.

What version of Mono are you using, and do you have libudev0 installed?
by steve
Mon Sep 18, 2017 11:30 am
Forum: Fine Offset/EasyWeather
Topic: Correct co-ordinates.
Replies: 3
Views: 73

Re: Correct co-ordinates.

I'm familiar with quite a few co-ordinate formats, but I've never seen a.b.c.d before. if that's actually degrees, minutes and seconds, and decimal seconds, then you'll just need to drop the last number. If that isn't what it is, doing that will get you in the wrong place, though.
by steve
Mon Sep 18, 2017 11:21 am
Forum: Cumulus MX
Topic: CumulusMX gets no connection to Wh1080
Replies: 30
Views: 1124

Re: CumulusMX gets no connection to Wh1080

Well done - and good luck!
by steve
Sun Sep 17, 2017 6:08 pm
Forum: Cumulus MX
Topic: error SocketException Address already in use
Replies: 14
Views: 227

Re: error SocketException Address already in use

You can't use the Cumulus interface files as a standard website using a standard web server such as apache. It isn't a web site, it just looks like one, it only works with Cumulus. It won't work with apache.
by steve
Sat Sep 16, 2017 6:16 pm
Forum: Davis VP/VP2/Vue
Topic: NOAA Report Daily Min Temp reporting as zero most days
Replies: 6
Views: 75

Re: NOAA Report Daily Min Temp reporting as zero most days

You also need to make sure that you have the station logger set to the same interval that you have Cumulus set to.
by steve
Sat Sep 16, 2017 5:55 pm
Forum: Davis VP/VP2/Vue
Topic: NOAA Report Daily Min Temp reporting as zero most days
Replies: 6
Views: 75

Re: NOAA Report Daily Min Temp reporting as zero most days

There's a problem with the downloading of archive entries from your station. When Cumulus asks for the entries since it last ran, the station says there aren't any. So Cumulus has incomplete data for each day and hence the daily minima and maxima are wrong. It looks like your logger has stopped logg...
by steve
Sat Sep 16, 2017 5:49 pm
Forum: Cumulus MX
Topic: error SocketException Address already in use
Replies: 14
Views: 227

Re: error SocketException Address already in use

If you want to use your system as a web server to display pages on the internet, then yes, you need apache or some other web server (the simple web server built in to Cumulus MX is for its own user interface only). But the default port is 80 for a standard web server, not 8998 as used by MX for its ...
by steve
Sat Sep 16, 2017 5:45 pm
Forum: Cumulus 1
Topic: Not reading historical monthly log files
Replies: 1
Views: 42

Re: Not reading historical monthly log files

Did you also copy the .ini files? Those are the files containing the all-time (etc) records. You can get Cumulus to recreate the all-time records using the built-in editors - you may need to get it to add the missing entries in dayfile.txt first. There is lots of information about this in the FAQ an...
by steve
Sat Sep 16, 2017 7:35 am
Forum: Cumulus MX
Topic: CumulusMX and Bitdefender
Replies: 3
Views: 94

Re: CumulusMX and Bitdefender

Bonjour de Montville! It's not uncommon for antivirus software to dumbly flag software as having a virus when it doesn't. I googled for the supposed 'virus' and a few other programs have been flagged recently by bitdefender, something to do with a virus database update. It should possible to add MX ...

Go to advanced search