Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25978 matches

by steve
Sat Jul 21, 2018 4:46 pm
Forum: Cumulus MX
Topic: Accessing my C MX weather via WAN/internet
Replies: 23
Views: 356

Re: Accessing my C MX weather via WAN/internet

You can host your web site on your Pi, that isn't a problem (with the right security measures), but exposing the MX user interface to the world is not a good idea.
by steve
Sat Jul 21, 2018 4:43 pm
Forum: Cumulus MX
Topic: Very strange rainfall figures
Replies: 1
Views: 40

Re: Very strange rainfall figures

Looks like your rainfall counter increased suddenly, and then perhaps returned to normal. Cumulus tries to filter out such aberrances, but it depends on exactly what happened. There's information in the FAQ and wiki about correcting rainfall, which also applies to MX, except that MX doesn't have mos...
by steve
Sat Jul 21, 2018 2:04 pm
Forum: Cumulus MX
Topic: Logging of custom HTTP
Replies: 2
Views: 44

Re: Logging of custom HTTP

The 'minutes' and 'rollover' responses are logged to the diags file if you turn on debug logging.
by steve
Sat Jul 21, 2018 1:59 pm
Forum: Cumulus MX
Topic: Accessing my C MX weather via WAN/internet
Replies: 23
Views: 356

Re: Accessing my C MX weather via WAN/internet

harrym1byt wrote:Steve - any chance you could password lock the settings please?
I don't believe that's possible, given that the 'web server' built into MX is very simple.
by steve
Sat Jul 21, 2018 11:30 am
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

Trying to recover old logger data by changing the timestamp in today.ini is generally not useful for the WMR200 because of the way it works, there is no way to ask for specific data, it just sends what it has. A situation where this approach might be useful would be where the logger does have the da...
by steve
Fri Jul 20, 2018 6:19 pm
Forum: Cumulus MX
Topic: Met Office WOW not working
Replies: 8
Views: 127

Re: Met Office WOW not working

WOW (and WU) create the IDs when you register your station. I can't remember how you find them if you don't know them (and the systems have probably changed considerably since I last used them).
by steve
Fri Jul 20, 2018 6:17 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

You can't, I think the only way is to do as I suggested.
by steve
Fri Jul 20, 2018 4:39 pm
Forum: Cumulus 1
Topic: FTP problem
Replies: 13
Views: 198

Re: FTP problem

You're getting timeouts, that's all it's possible to say from the information available to Cumulus. Often, using active ftp mode when it's not required will cause this (because the packets can't get through the firewalls), but if you've tried unsetting that, I don't know what else to suggest.
by steve
Fri Jul 20, 2018 4:30 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

There's one diags file for each time you start Cumulus. It contains information about settings, what archive data was downloaded from the station, and other information useful for diagnosing problems.
by steve
Fri Jul 20, 2018 3:38 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

Yes - or clearing the logger might do it. Perhaps set the logging interval again (on the console).
by steve
Fri Jul 20, 2018 3:34 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

Your station isn't sending the required archive data when Cumulus starts up. You could try resetting it.
by steve
Fri Jul 20, 2018 3:21 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 17
Views: 144

Re: wmr 200 problem with datalogger

If you zip up the diags folder and attach it to a reply in this thread, I'll take a look.
by steve
Fri Jul 20, 2018 3:19 pm
Forum: Fine Offset/EasyWeather
Topic: Strange Trend Graph
Replies: 6
Views: 179

Re: Strange Trend Graph

What have you got the daily graph number of days set to? I'm afraid I can't remember exactly where that setting is!
by steve
Fri Jul 20, 2018 3:17 pm
Forum: Cumulus MX
Topic: Installing on Mac
Replies: 2
Views: 64

Re: Installing on Mac

MX works on a Mac, but you will need to be proficient in the use of the command line. There's a little bit of information about OS X in the instructions, I'm afraid that's all I can offer at the moment.
by steve
Fri Jul 20, 2018 3:13 pm
Forum: Cumulus MX
Topic: Met Office WOW not working
Replies: 8
Views: 127

Re: Met Office WOW not working

You appear to be using your WOW username rather than your site ID.

Go to advanced search