Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25973 matches

by steve
Fri Jul 20, 2018 6:19 pm
Forum: Cumulus MX
Topic: Met Office WOW not working
Replies: 8
Views: 98

Re: Met Office WOW not working

WOW (and WU) create the IDs when you register your station. I can't remember how you find them if you don't know them (and the systems have probably changed considerably since I last used them).
by steve
Fri Jul 20, 2018 6:17 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 16
Views: 85

Re: wmr 200 problem with datalogger

You can't, I think the only way is to do as I suggested.
by steve
Fri Jul 20, 2018 4:39 pm
Forum: Cumulus 1
Topic: FTP problem
Replies: 12
Views: 134

Re: FTP problem

You're getting timeouts, that's all it's possible to say from the information available to Cumulus. Often, using active ftp mode when it's not required will cause this (because the packets can't get through the firewalls), but if you've tried unsetting that, I don't know what else to suggest.
by steve
Fri Jul 20, 2018 4:30 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 16
Views: 85

Re: wmr 200 problem with datalogger

There's one diags file for each time you start Cumulus. It contains information about settings, what archive data was downloaded from the station, and other information useful for diagnosing problems.
by steve
Fri Jul 20, 2018 3:38 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 16
Views: 85

Re: wmr 200 problem with datalogger

Yes - or clearing the logger might do it. Perhaps set the logging interval again (on the console).
by steve
Fri Jul 20, 2018 3:34 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 16
Views: 85

Re: wmr 200 problem with datalogger

Your station isn't sending the required archive data when Cumulus starts up. You could try resetting it.
by steve
Fri Jul 20, 2018 3:21 pm
Forum: Oregon Scientific
Topic: wmr 200 problem with datalogger
Replies: 16
Views: 85

Re: wmr 200 problem with datalogger

If you zip up the diags folder and attach it to a reply in this thread, I'll take a look.
by steve
Fri Jul 20, 2018 3:19 pm
Forum: Fine Offset/EasyWeather
Topic: Strange Trend Graph
Replies: 6
Views: 150

Re: Strange Trend Graph

What have you got the daily graph number of days set to? I'm afraid I can't remember exactly where that setting is!
by steve
Fri Jul 20, 2018 3:17 pm
Forum: Cumulus MX
Topic: Installing on Mac
Replies: 1
Views: 27

Re: Installing on Mac

MX works on a Mac, but you will need to be proficient in the use of the command line. There's a little bit of information about OS X in the instructions, I'm afraid that's all I can offer at the moment.
by steve
Fri Jul 20, 2018 3:13 pm
Forum: Cumulus MX
Topic: Met Office WOW not working
Replies: 8
Views: 98

Re: Met Office WOW not working

You appear to be using your WOW username rather than your site ID.
by steve
Fri Jul 20, 2018 3:00 pm
Forum: Cumulus 1
Topic: FTP problem
Replies: 12
Views: 134

Re: FTP problem

There's nothing at all in the ftp log?
by steve
Thu Jul 19, 2018 11:41 am
Forum: Cumulus MX
Topic: Met Office WOW not working
Replies: 8
Views: 98

Re: Met Office WOW not working

None of those errors are relevant = turn off the realtimegauges.txt setting to stop that error message.

I think it just takes a while for you to appear on the map. Did you restart MX after applying the WOW config?
by steve
Thu Jul 19, 2018 7:28 am
Forum: Cumulus MX
Topic: incorrect rain data
Replies: 10
Views: 130

Re: incorrect rain data

Looking at your web site, you appear to have (at least) two problems. Firstly, you have “days since it last rained” and “days since last dry day” the wrong way around. Looking at your dayfile data, which apart from putting you in San Sebastián, shows a lot of days missing, so you either didn’t have ...
by steve
Wed Jul 18, 2018 3:53 pm
Forum: Homebuilt
Topic: WiFiLogger for Davis stations
Replies: 32
Views: 2902

Re: WiFiLogger for Davis stations

Yes, MX opens the connection when it starts up, and doesn’t close it until you close MX. There is the option to make it close the connection once a minute for a few seconds, and then re-open it, this is intended to allow a WLIP to upload to weatherlink.com. I don’t know what causes the connection to...
by steve
Wed Jul 18, 2018 11:21 am
Forum: Homebuilt
Topic: WiFiLogger for Davis stations
Replies: 32
Views: 2902

Re: WiFiLogger for Davis stations

MX has to first establish a TCP connection to the logger before it can begin exchanging data with it. It currently doesn’t allow for the possibility that the connection may no longer exist when it tries to send a command, and what happens then is that the system raises an exception, which MX doesn’t...

Go to advanced search