Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 31 matches

by TRex
Thu Sep 14, 2017 10:31 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Re: Data Connection for Fine Offset

Well, no further suggestions, so I have ordered 2 x RJ45-USB3 adapters, a bit more expensive that the USB2 units, but still very reasonably priced. I ordered them locally, so should have them by mid next week, then I can try to set them up. I'll post my findings for anyone else who may be similarly ...
by TRex
Wed Sep 13, 2017 1:37 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Re: Data Connection for Fine Offset

Thanks Simon for your suggestion. I have a couple of spare USB cables with ferrite core shields, as well as some powered hubs.

Regards,

Mike
by TRex
Mon Sep 11, 2017 6:20 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Re: Data Connection for Fine Offset

Thanks for the follow-up Alan. As you say, the adapters are very cheap, and if it works that way, then for maybe $20 I can have it up and running. I hope that someone will come up with a solution with which they have had success, so I shall give it a few more days, and then make a decision which way...
by TRex
Sun Sep 10, 2017 11:37 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Re: Data Connection for Fine Offset

G'day Alan, To be truthful, no, I haven't tested my previous desktop console, but it is less than 3 years old (just), and worked perfectly before the transmitter on the last system gave up the ghost, so I have to admit this is only an assumption. I didn't suffer from lock-ups previously, so I am hop...
by TRex
Sun Sep 10, 2017 7:33 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Re: Data Connection for Fine Offset

Thanks Henk, I'll wait to hear if my preferred method will work, as that should save me $$$, but your input is much appreciated,

Regards Mike
by TRex
Sat Sep 09, 2017 7:42 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 711

Data Connection for Fine Offset

I have recently replaced my old Fine Offset with a new WH1081 unit. I have provisionally installed this in the same location as the old unit, as there is direct line of sight some 20m to my PC, with only a sliding glass door to interfere with the wireless signal. However, since first setting up my p...
by TRex
Mon Aug 14, 2017 11:42 am
Forum: Fine Offset/EasyWeather
Topic: New Installation
Replies: 2
Views: 337

Re: New Installation

Hi Steve, Many thanks for a prompt reply.

Much appreciated as always.

Mike
by TRex
Mon Aug 14, 2017 6:19 am
Forum: Fine Offset/EasyWeather
Topic: New Installation
Replies: 2
Views: 337

New Installation

Some 8 months ago, my Fine Offset died on me, and I have only just replaced it. As it is a slightly different model, and to avoid any confusion, I decided (rightly or wrongly) to uninstall the original version of Cumulus so that all past data was lost, and reinstall the latest version. This was done...
by TRex
Thu Jan 05, 2017 4:04 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Re: Cannot download data.

Phil, I promised to let you know the results of connecting the Console to the PC without Cumulus running. It's now 24 hrs+ since I set it up in this manner, and when I did run Cumulus, it downloaded only what was on the Console, ie Pressure and Temperature. I think I shall try one last time, and sta...
by TRex
Thu Jan 05, 2017 3:56 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Re: Cannot download data.

Thanks for your input Paul. I don't have the UV sensor, but I haven't configured it to that spec, I have ticked the box for "Fine Offset (WH1080 etc)". The one with the UV sensor is 2 down from that. It's not that I have never been able to get it going, it's just died on me about 3 weeks a...
by TRex
Wed Jan 04, 2017 1:35 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Re: Cannot download data.

G'day Phil, Sorry I have not replied earlier, but I only checked on the website yesterday by chance, and saw your post. I have tried your first suggestion, but to no avail. (I left it disconnected for 24 hrs), and now I have just connected the Console to the PC, but without Cumulus running. I'll giv...
by TRex
Sun Dec 11, 2016 1:26 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Re: Cannot download data.

Well, unfortunately, I had no luck with those two possible "fixes", but I do appreciate the suggestions. Many thanks.

Regards,

Mike
by TRex
Fri Dec 09, 2016 11:35 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Re: Cannot download data.

G'day Alan, and Vaggos, Thank you both for your prompt replies and suggestions. It's too late now to try anything, but providing there is good weather tomorrow morning, I shall try both options. Alan's comment on "Low cost stations" is taken on board, and in fact is probably top of my list...
by TRex
Fri Dec 09, 2016 5:54 am
Forum: Fine Offset/EasyWeather
Topic: Cannot download data.
Replies: 16
Views: 2150

Cannot download data.

G'Day, When I boot up my computer, and open Cumulus, it will download barometric pressure readings for the period since the previous close, but then within a few seconds, I get the readings as shown below. Other than the baro’ pressures and the internal temperature and RH, no other data is shown,jus...
by TRex
Wed May 04, 2016 11:35 pm
Forum: Fine Offset/EasyWeather
Topic: Cumulus Data will not download to Fine Offset
Replies: 2
Views: 872

Re: Cumulus Data will not download to Fine Offset

G'day Steve, My apologies for not having persevered with the FAQs. I did a search on the problem, and found around 30 matches, and looked at quite a few, but didn't find the relevant solution. I had in fact done a reset on the external solar panel charger, had removed the USB cable, done a reboot of...

Go to advanced search