Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 104 matches

by Sadgit
Mon Jan 15, 2018 7:01 pm
Forum: Cumulus MX
Topic: New Hardware - no Dashboard but updates working??
Replies: 3
Views: 58

Re: New Hardware - no Dashboard but updates working??

ah brilliant thanks Steve. I bet you get sick of saying "check the FAQ"!!

OK that worked for the gauges but not the other 2. At least I know what I am looking at now. Thanks.
by Sadgit
Mon Jan 15, 2018 5:44 pm
Forum: Cumulus MX
Topic: New Hardware - no Dashboard but updates working??
Replies: 3
Views: 58

New Hardware - no Dashboard but updates working??

Hello I have moved my copy of CumulusMX to a new Intel Nuc with Mint on from a RPi3 as I am trying to consolidate my hardware. It is all working perfectly and my external website is being update with realtime data, in fact all data is being FTP'd over fine. It is current data but the dashboard and d...
by Sadgit
Sun Jan 14, 2018 12:45 pm
Forum: Cumulus MX
Topic: CumulusMX Docker Image
Replies: 10
Views: 696

Re: CumulusMX Docker Image

Hello

I am trying to move everything to dockers.. and this is something I am really interested in. Did you publish it please?

Cheers
Mark
by Sadgit
Mon Dec 11, 2017 10:57 am
Forum: Cumulus MX
Topic: Bad value causing wrong record temp
Replies: 2
Views: 155

Re: Bad value causing wrong record temp

figured as much Steve.. thanks. I hope you are enjoying the trip and retirement!
by Sadgit
Mon Dec 11, 2017 8:12 am
Forum: Cumulus MX
Topic: Bad value causing wrong record temp
Replies: 2
Views: 155

Bad value causing wrong record temp

Hello I'm just back from 3 weeks away and I see on 30th Nov I have a high temp recorded of 40.4C which in Middlesbrough is erm wrong :) It was recorded for 2 hours every 15 minutes on 30th Nov, so what is the best way to change it and get the records to auto update and the NOAA as well please? Cheer...
by Sadgit
Thu Jul 27, 2017 6:39 am
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 683

Re: NOAA stopped working after a rebuild.

ah there is actually loads of corruption in the dayfile. Thankfully found a backup from June to get the uncorrupt lines from it as there are about 15. Thanks as always Steve
by Sadgit
Wed Jul 26, 2017 6:46 pm
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 683

Re: NOAA stopped working after a rebuild.

This is from over night Steve.. at System.Net.WebConnection.ReadDone(IAsyncResult result) 2017-07-25 23:55:03.780 WU update: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e, System.String where) at System.Net.WebConnection.ReadDone(IAsyncResult result) 2017-07-25 23...
by Sadgit
Wed Jul 26, 2017 5:51 pm
Forum: Cumulus MX
Topic: NOAA stopped working after a rebuild.
Replies: 4
Views: 683

NOAA stopped working after a rebuild.

Hello I did a rebuild cannot remember when, but I have just noticed that the NOAA data isn't working for the whole of July.. The NOAAMO0717.txt contains Temperature (°C), Rain (mm), Wind Speed (mph) Heat Cool Avg Mean Deg Deg Wind Dom Day Temp High Time Low Time Days Days Rain Speed High Time Dir --...
by Sadgit
Tue Nov 10, 2015 8:20 am
Forum: Cumulus MX
Topic: NOAA build 3032
Replies: 11
Views: 1198

Re: NOAA build 3032

and now it works... funny that :)
by Sadgit
Mon Nov 09, 2015 4:52 pm
Forum: Cumulus MX
Topic: NOAA build 3032
Replies: 11
Views: 1198

Re: NOAA build 3032

I was going to ask if it was a Raspberry Pi and an SD card. Corruption seems quite a common issue (from reading the Pi forum) - but I ran MX for several months with an SD card without any problems. Yeah my RPi2 with openelec has worked for months, no issues. I will clone the SD card to an img file ...
by Sadgit
Mon Nov 09, 2015 4:01 pm
Forum: Cumulus MX
Topic: NOAA build 3032
Replies: 11
Views: 1198

Re: NOAA build 3032

urgh, it was SD card corruption, once I rebooted it.. it was goosed, so now rebuilding :(
by Sadgit
Sun Nov 08, 2015 5:01 pm
Forum: Cumulus MX
Topic: NOAA build 3032
Replies: 11
Views: 1198

Re: NOAA build 3032

Thanks Steve. Looks like my dayfile.txt had corruption halfway down, odd.
by Sadgit
Sat Nov 07, 2015 1:48 pm
Forum: Cumulus MX
Topic: NOAA build 3032
Replies: 11
Views: 1198

NOAA build 3032

Hello, I've just spotted something strange with my NOAA reports. Everything was working fine, till September, not the reports are data less. Any idea why please? http://marton-weather.co.uk/wxtempdetail.php Monthly Climatological Summary for Nov 2015 Name: Marton Middlesbrough Weather City: Middlesb...
by Sadgit
Wed Aug 19, 2015 9:27 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 189
Views: 31346

Re: Server Generated Graphs for MX

mcrossley wrote:
Sadgit wrote: and what test page.


Well, the examples provided with JPGraph, for instance http://www.marton-weather.co.uk/jpgraph ... index.html. It looks like your JPGraph configuration is wrong - or you do not have PHP 5?


Ah thank you. I do have php 5.5 soba configuration issue. Food for thought.
by Sadgit
Wed Aug 19, 2015 5:35 pm
Forum: Cumulus MX
Topic: Server Generated Graphs for MX
Replies: 189
Views: 31346

Re: Server Generated Graphs for MX

Both the MySQL version and the Jgraphs version assume you are using SteelSeries gauges with Cumulus MX and want to produce the graphs that appear when you run the mouse over the any particular gauge. graphTempOut.php produces the graph for the gauge that shows you the outside temperature. Therefore...

Go to advanced search