IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 16 matches

by Nels
Tue May 15, 2018 12:50 pm
Forum: Fine Offset/EasyWeather
Topic: Windows 10 upgrade
Replies: 16
Views: 3874

Re: Windows 10 upgrade

I'm running Windows 10 Pro
Version 1803
Installed on 5 May 2018
OS Build 17134.48
by Nels
Mon May 14, 2018 7:12 pm
Forum: Fine Offset/EasyWeather
Topic: Windows 10 upgrade
Replies: 16
Views: 3874

Re: Windows 10 upgrade

steve wrote:It’s getting unexpected data from the station, perhaps because of changed USB drivers.


So is there a way for me to reinitialize my station?
by Nels
Mon May 14, 2018 12:54 pm
Forum: Fine Offset/EasyWeather
Topic: Windows 10 upgrade
Replies: 16
Views: 3874

Re: Windows 10 upgrade

I get this error message:

5/14/2018 8:40:23 AM : The station is not initialised
5/14/2018 8:40:23 AM : Byte 0 = DC Byte 1 = BA
5/14/2018 8:40:23 AM : Try resetting the console

I've tried resetting the console and rebooting and new batteries. Nothing seems to work.
by Nels
Sat May 05, 2018 1:58 pm
Forum: Fine Offset/EasyWeather
Topic: Windows 10 upgrade
Replies: 16
Views: 3874

Re: Windows 10 upgrade

Same here. My station is not longer getting data from the console via USB. Not sure how to proceed.
by Nels
Mon Sep 05, 2016 5:47 pm
Forum: Fine Offset/EasyWeather
Topic: WS-2095
Replies: 11
Views: 3604

Re: WS-2095

Thanks once again for the help! You provide a great service that I really appreciate.
by Nels
Mon Sep 05, 2016 5:03 pm
Forum: Fine Offset/EasyWeather
Topic: WS-2095
Replies: 11
Views: 3604

Re: WS-2095

How can I change this display The weather station in use is the ProWeatherStation 1080 , and these pages are updated every 10 minutes. The meteorological day used at this station ends at midnight. I would like it to say Ambient Weather WS-2095, but I tried just changing the index.htm and that did no...
by Nels
Wed Aug 24, 2016 6:42 pm
Forum: Fine Offset/EasyWeather
Topic: WS-2095
Replies: 11
Views: 3604

Re: WS-2095

What Station Type setting do I use for the WS-2095? I assume the Fine Offset (1080) setting, but if someone could tell me what works for them I'd appreciate it.
by Nels
Sun Aug 21, 2016 5:17 pm
Forum: Fine Offset/EasyWeather
Topic: WS-2095
Replies: 11
Views: 3604

Re: WS-2095

I just purchased this model to replace my ProWeatherStation 1080. I like that on Amazon.com I can buy it with two consoles. My 1080 has been working great since 2009 with only a couple of battery replacements. Lately it has been giving me some data spikes and other anomalies so I decided it's time f...
by Nels
Mon Jul 14, 2014 3:02 pm
Forum: Cumulus 1
Topic: Upgrade to PHP 5.4
Replies: 1
Views: 447

Upgrade to PHP 5.4

I'm running Cumulus release v 1.9.4 (build 1097) from my Windows 8.1 PC. I have no current issues, but I just received a notice from the company that hosts my website that I don't understand (I'm not a web developer). "As PHP 5.3 was deprecated some time ago and therefore is no longer supported...
by Nels
Tue Nov 26, 2013 4:47 pm
Forum: Cumulus 1
Topic: Install Problem on Windows 8.1
Replies: 2
Views: 521

Re: Install Problem on Windows 8.1

Thanks for the quick reply. For some reason two instances had been running and I was only shutting down one.
by Nels
Tue Nov 26, 2013 1:51 pm
Forum: Cumulus 1
Topic: Install Problem on Windows 8.1
Replies: 2
Views: 521

Install Problem on Windows 8.1

I've been running Cumulus 1.9.3 build 1059 successfully. When I tried to updagrade to 1.9.4 got this error:
Install Error.JPG


An error occurred while trying to replace the existing file: DleteFile faile; code 5. Access is denied.

Anyone else getting an error like this?
by Nels
Thu Aug 29, 2013 3:25 pm
Forum: Cumulus 1
Topic: Automatic Start-up in Windows 8
Replies: 3
Views: 617

Re: Automatic Start-up in Windows 8

I guess I was just trying to get too fancy. I put Cumulus in the startup folder and that works just fine.

Thanks, Steve, as always for your amazing support and for Cumulus!
by Nels
Thu Aug 29, 2013 1:40 pm
Forum: Cumulus 1
Topic: Automatic Start-up in Windows 8
Replies: 3
Views: 617

Automatic Start-up in Windows 8

I'm running Cumulus v1.9.3 (1059) on my Windows 8 PC with no issues, but I would like to get it to automatically start up after a PC reboot. I was away this weekend and without weather info due to a power outage the day I left. I have tried using the task scheduler, but for some reason it does not w...
by Nels
Wed Nov 21, 2012 3:03 pm
Forum: Cumulus 1
Topic: Windows 8
Replies: 109
Views: 50583

Re: Windows 8

I've been using Windows 8 now since it came out. No problems at all when I upgraded my PC from Windows 7. Cumulus kept working just like I knew it would. It is a great product!
by Nels
Sun May 22, 2011 11:45 am
Forum: Web site - General
Topic: New Web User
Replies: 3
Views: 573

Re: New Web User

Oh well, the part that works without Silverlight is still great so I'm only a bit disappointed. I will follow-up with Verizon to see if they have any plans for Silverlight support.

Thanks for the quick response and thanks so much for all your work on Cumulus. It really is genius.

Go to advanced search