Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 276 matches

by richard_newberry
Sun Apr 15, 2018 11:45 am
Forum: Cumulus MX
Topic: Data input appears to have stopped
Replies: 2
Views: 337

Re: Data input appears to have stopped

Mine hasn't done it since i blown all the dust out the fans and motherboard. Try it and let me know if it sorts it.
Im using a proper pc not raspberry pi
by richard_newberry
Mon Mar 26, 2018 8:02 pm
Forum: Cumulus MX
Topic: Issues with old kernel having a security issue
Replies: 3
Views: 202

Re: Issues with old kernel having a security issue

Really sorry about your mother dieing. Kindest regards

Don't worry wont post again after talking to me like that.
by richard_newberry
Mon Mar 26, 2018 7:13 pm
Forum: Cumulus MX
Topic: Issues with old kernel having a security issue
Replies: 3
Views: 202

Issues with old kernel having a security issue

I understand Steve is retired now but can you give the code out or update it so it works with the more updated mono and kernel please only works with kernel 4.9.65 and debian released a security fix and when i update it stops CumulusMX. This is really frustrating and others to also. I completely und...
by richard_newberry
Sat Mar 10, 2018 7:30 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 613

Re: Wh1080 weather station not working

Hi Super-T, I installed Debian Stretch on it, its working now. I did mono CumulusMX.exe instead of using the init.d startup script. Ran it as a root user or raspberry users sudo before the command then rebooted and it works with init.d startup script. Now working fine. Only drivers supported by this...
by richard_newberry
Wed Mar 07, 2018 9:08 am
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 613

Re: Wh1080 weather station not working

Yes its a fine offset issue. First time using wh1080. I even downgraded the kernel to which jessie uses. Still doesnt work. Going to try installing jessie see if it works. I even updated the bios on the pc i got incase it helps I got it off ebay dell usff gx620 i tested each usb ports with a usb key...
by richard_newberry
Tue Mar 06, 2018 8:05 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 613

Re: Wh1080 weather station not working

Please please any chance you can update the hidsharp please to 2.0 thatll be alot better for getting weather stations to work. Kernel versions getting on now.
by richard_newberry
Tue Mar 06, 2018 7:33 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 613

Re: Wh1080 weather station not working

Station not found.

lsusb finds the station yeah.
by richard_newberry
Tue Mar 06, 2018 6:49 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 613

Wh1080 weather station not working

I have two weather stations now.

Im finding it hard to make the wh1080 weather station work.

Im using mono 3.2.8 and also libudev0

As you can see http://whetstone-weather.co.uk

Any help would be appreciated.

Not sure if kernel 4.9.0-6 uses hidraw or not and whether i need to downgrade?
by richard_newberry
Tue Feb 27, 2018 10:00 am
Forum: Cumulus MX
Topic: Data input appears to have stopped
Replies: 2
Views: 337

Data input appears to have stopped

Is this Cable related or USB port related but when i do lsusb i still see the device connected when i restart cumulus it works again?
by richard_newberry
Thu Feb 08, 2018 6:08 pm
Forum: Cumulus MX
Topic: Monthly High/Low webtags not updating
Replies: 17
Views: 617

Re: Monthly High/Low webtags not updating

mine missed out 31st January to. i think CumulusMX do 1 days ago on NOAA reports but if it does 30th of january when its 31st january it wouldnt record 31st january when its the next month February. is this a bug or is it what steve created?
by richard_newberry
Sun Jan 28, 2018 6:46 pm
Forum: Cumulus MX
Topic: WU update error (anyone else getting this)
Replies: 6
Views: 312

WU update error (anyone else getting this)

2018-01-27 21:06:03.341 WU update: at System.Net.WebConnection.HandleError(WebExceptionStatus st, System.Exception e, System.String where) at System.Net.WebConnection.ReadDone(IAsyncResult result) 2018-01-27 21:06:15.831 WU update: at System.Net.WebConnection.HandleError(WebExceptionStatus st, Syste...
by richard_newberry
Sun Dec 10, 2017 1:10 pm
Forum: Cumulus MX
Topic: Lack of updates
Replies: 42
Views: 4422

Re: Lack of updates

would it take you long to make the changes to MX please Steve because I bet all of us would love the problems of upgrading mono to a more updated version.
by richard_newberry
Sun Dec 10, 2017 9:27 am
Forum: Cumulus MX
Topic: Lack of updates
Replies: 42
Views: 4422

Re: Lack of updates

Hi Richard, I've posted an alpha version of HidSharp 2.0 on my site as well as on NuGet. Let me know how it works for you. There are some small code changes needed to move over to HidSharp 2.0. For instance, HidDeviceLoader is replaced by DeviceList.Local. Nothing wild though. Have a good weekend, J...
by richard_newberry
Sat Dec 02, 2017 3:27 pm
Forum: Cumulus MX
Topic: Lack of updates
Replies: 42
Views: 4422

Re: Lack of updates

Sorry Steve, just thought I'd save you the hassle of doing it because your retired.
by richard_newberry
Fri Dec 01, 2017 11:00 am
Forum: Cumulus MX
Topic: Lack of updates
Replies: 42
Views: 4422

Re: Lack of updates

Once hidsharp update get released I'll test it on my weather station and if it's ok with Steve I can zip it up and publish cumulusmx version 3044. since steves retired.

I'll test with libudev1 and mono 4.6.2 which comes with stretch.

Go to advanced search