Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 121 matches

by philpugh
Thu Jan 11, 2018 3:29 pm
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 995

Re: looks like wunderground have messed up again

Also WU seems to be OK at present 8-)
by philpugh
Thu Jan 11, 2018 3:27 pm
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 995

Re: looks like wunderground have messed up again

Ray

I'm CHESHIR38
by philpugh
Wed Jan 10, 2018 1:20 pm
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 995

Re: looks like wunderground have messed up again

OK I give in :roll:

WU stopped receiving data at 5:45 am this morning then came back and went away at 11:45 am It seems to be catching!

Ray - my station location as reported by WU seems to be in order though.
by philpugh
Tue Jan 09, 2018 10:51 pm
Forum: Cumulus MX
Topic: looks like wunderground have messed up again
Replies: 36
Views: 995

Re: looks like wunderground have messed up again

WU is working OK for me. I have low broadband speed, around 2Mbps with daily drop-outs and have suffered power fails due to winds that are a bit higher than normal. Just some of the joys of living 'in the sticks' :lol:
by philpugh
Fri Dec 08, 2017 3:40 pm
Forum: Cumulus MX
Topic: Davis Vantage Vue + RPi 2
Replies: 3
Views: 193

Re: Davis Vantage Vue + RPi 2

If you have the Davis data logger with the system then it is a matter of using a USB (mini) cable to connect the Vantage Vue to the RPi2. It will be connected as a serial port by the CumulusMX software. You will love the Vantage Vue - mine has seen fairly reliable service for over 5 years now. Batte...
by philpugh
Mon Dec 04, 2017 11:33 am
Forum: Cumulus MX
Topic: Support for WeatherFlow Smart Weatherstation
Replies: 5
Views: 355

Re: Support for WeatherFlow Smart Weatherstation

The devices (Sky and Air) seem to have a relatively simple web based API interface. It's not apparent from the web pages for the devices if the interface is to the local device(s) or via a 'central' web server on their site, similar to WeatherUnderground, which would have implications for rates of d...
by philpugh
Wed Nov 29, 2017 12:01 pm
Forum: Cumulus MX
Topic: (SOLVED)VP2 DAVIS
Replies: 4
Views: 260

Re: VP2 DAVIS

Personally I would start a new database of observations with the new weather station. I have the Davis Vantage Vue having had a a WH1080 for a couple of years before that. The accuracy of the Davis machine is much better than the WH1080 - certainly in respect of temp and humidity measurements - so d...
by philpugh
Mon Nov 27, 2017 3:41 pm
Forum: Cumulus MX
Topic: Install problem on CumulusMX
Replies: 9
Views: 323

Re: Install problem on CumulusMX

The way do it is described in the webpage I referenced above http://www.mono-project.com/docs/getting-started/install/linux/#accessing-older-releases This web page http://www.mono-project.com/docs/about-mono/releases/ lists ALL the mono-complete packages available. The repository to edit is stored i...
by philpugh
Mon Nov 27, 2017 3:22 pm
Forum: Cumulus MX
Topic: <#CurrentSolarMax> error?
Replies: 6
Views: 169

Re: <#CurrentSolarMax> error?

Sorry - thought I had posted a reply yesterday :oops:

On a second reboot - it came back working!

Been 0 for about 8 days according to MySQL database. Will keep an eye on it.
by philpugh
Sun Nov 26, 2017 9:54 am
Forum: Cumulus MX
Topic: <#CurrentSolarMax> error?
Replies: 6
Views: 169

Re: <#CurrentSolarMax> error?

Steve,

That is correct - the theoretical value is being calculated but the webtag is returning 0.

The normal diagnostic file is not showing anything. I'll turn on debug for a while and take a look.
by philpugh
Sat Nov 25, 2017 4:18 pm
Forum: Cumulus MX
Topic: <#CurrentSolarMax> error?
Replies: 6
Views: 169

<#CurrentSolarMax> error?

Running CMX 3043 under Debian. Just noticed that the webtag <#CurrentSolarMax> seems to be returning 0 all the time. I don't know when this started happening. Tried reboot - same issue. Other webtags seem ok. Internal calculation for solar radiation is working as it is showing the correct looking cu...
by philpugh
Wed Nov 22, 2017 5:13 pm
Forum: Cumulus MX
Topic: Install problem on CumulusMX
Replies: 9
Views: 323

Re: Install problem on CumulusMX

In the mono-project website you can access older versions of mono as outlined on this page http://www.mono-project.com/docs/getting-started/install/linux/#accessing-older-releases AFAIK - 'pinning' (referred to in the above site) allows you to lock to a specific version of mono-complete so that subs...
by philpugh
Wed Nov 22, 2017 5:02 pm
Forum: Cumulus MX
Topic: Install problem on CumulusMX
Replies: 9
Views: 323

Re: Install problem on CumulusMX

I am running mono-complete V5.0.1 on banana pi pro with Davis Vantage Vue without any issues... # cat /etc/os-release PRETTY_NAME="Debian GNU/Linux 8 (jessie)" NAME="Debian GNU/Linux" VERSION_ID="8" VERSION="8 (jessie)" ID=debian HOME_URL="http://www.debi...
by philpugh
Mon Aug 21, 2017 6:58 pm
Forum: Cumulus MX
Topic: AERCUS WS3083 weather station ...
Replies: 4
Views: 553

Re: AERCUS WS3083 weather station ...

I had one of those systems as a second system - primarily for the Solar Radiation/UV. Wish I hadn't bothered. The transmitter seemed to eat batteries (about 6 weeks life on average), the UVI was hopelessly inaccurate. I decommissioned it - and took it apart to see if I could re-use it in any way - s...
by philpugh
Wed Aug 09, 2017 2:23 pm
Forum: Cumulus MX
Topic: CumulusMX gets no connection to Wh1080
Replies: 33
Views: 2437

Re: CumulusMX gets no connection to Wh1080

I'm running mono v 5.0.1.1 under Debian Jessie on BananaPi Pro. I am using GB locale so decimal points (not commas).

To download older version go to http://www.mono-project.com/download/ and check towards the bottom about older versions

Go to advanced search