Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 97 matches

by henkg
Sun Sep 10, 2017 4:53 am
Forum: Fine Offset/EasyWeather
Topic: Data Connection for Fine Offset
Replies: 9
Views: 678

Re: Data Connection for Fine Offset

A different approach: You might consider a Raspberry PI in the garage, with Cumulus CX running. My set-up: Powerline adapter from house to garden house (with mains, no ethernet cable). You won't need the powerline adapter. RPI and console in gardenhouse. The transmitter is located 40 meters from my ...
by henkg
Wed Nov 16, 2016 6:42 am
Forum: General
Topic: two temperature sensors
Replies: 2
Views: 1097

Re: two temperature sensors

If you have mains supply in the greenhouse, a powerline homeplug might be the solution. WH-1080 sensors outside the greenhouse, console in the greenhouse, connected to a RPI running Cumulus MX and from there to the homeplug. Access to weather data with the in home homeplug connected to the router, u...
by henkg
Sat Jan 30, 2016 6:13 am
Forum: Fine Offset/EasyWeather
Topic: WH3080. Rain gauge stopped working. Advice?
Replies: 4
Views: 773

Re: WH3080. Rain gauge stopped working. Advice?

Solved.
26 jan: email to the Dutch importer
27 jan: reply: "We will send you a new rainsensor, no costs."
29 jan: rainsensor delivered. Installed. Works OK.
by henkg
Tue Jan 26, 2016 12:10 pm
Forum: Fine Offset/EasyWeather
Topic: WH3080. Rain gauge stopped working. Advice?
Replies: 4
Views: 773

Re: WH3080. Rain gauge stopped working. Advice?

Thanks for the advice. Magnet is still there. I swapped the wind- and rain plugs. After that "rain" was detected, and -after rocking the rain sensor seesaw- no wind speed. So it looks like the transmitter is OK, but the rain sensor is defective. My next step: contact the supplier, because ...
by henkg
Wed Jan 20, 2016 4:29 pm
Forum: Fine Offset/EasyWeather
Topic: WH3080. Rain gauge stopped working. Advice?
Replies: 4
Views: 773

WH3080. Rain gauge stopped working. Advice?

Fine Offset WH3080. After one year no rain is registered. Everything else still works, including solar. The rain gauge seesaw can be tipped easily (no friction by spiders or rust), but no rain is registered. I checked all cable connectors (removed/inserted several times to remove oxidants). But now,...
by henkg
Sun May 17, 2015 5:08 am
Forum: Cumulus MX
Topic: Trends and IE11
Replies: 22
Views: 832

Re: Trends and IE11

steve wrote:But it looks like a better solution would be to disable caching on the Ajax calls in cumuluscharts.js, by adding "cache: false" to them

Link: Subject: Graphs on the website will not be updated ... ?

This works for me. Thanks to Steve.
by henkg
Mon Mar 16, 2015 9:15 am
Forum: Cumulus MX
Topic: Experiences MX + RPI + WH3080 until now (3021)
Replies: 5
Views: 454

Experiences MX + RPI + WH3080 until now (3021)

This is quite a dull post. No problems, no questions, no answers. Then why this post? To let you know I am very happy with CMX, it just works fine. Many thanks to Steve. Today I installed 3021. Previous version was 3019. My last RPI login was 22-02-2015: proof that CMX on a RPI is stable. I like the...
by henkg
Thu Feb 05, 2015 8:56 am
Forum: Cumulus MX
Topic: Cumulus MX on a Synology NAS (DS210j)
Replies: 5
Views: 439

Re: Cumulus MX on a Synology NAS (DS210j)

Libudev1? Don't think so, did a search for libudev. Problem with Synology NAS irt Cumulus MX and libudev: - Different processors, hard to find a suitable package - An installer (something like IPKG) is needed, because Synology FW does not have something like a standard apt-get install. The Synology ...
by henkg
Tue Feb 03, 2015 7:00 am
Forum: Cumulus MX
Topic: Cumulus MX on a Synology NAS (DS210j)
Replies: 5
Views: 439

Re: Cumulus MX on a Synology NAS (DS210j)

Update:
How to get and install this libudev0 for a ArmV5tel?
No helpful answer from the Dutch Synology forum. so not one step further.
I will write a post on the EN Synology forum, and wait ...

Although Synology specific, any help from here is of course very welcome.
by henkg
Wed Jan 28, 2015 3:09 pm
Forum: Cumulus MX
Topic: Upgrading CumulusMX in the Rpi
Replies: 11
Views: 739

Re: Upgrading CumulusMX in the Rpi

For every build I create a new directory on the RPI, and copy all the unzipped files into it. After stopping CumulusMX.exe I copy the data and backup directory, Cumulus.ini (and web/indexT.htm, until now the only webfiles mod) from the active directory to my Windows computer (also as a backup), and ...
by henkg
Tue Jan 27, 2015 1:36 pm
Forum: Cumulus MX
Topic: Cumulus MX on a Synology NAS (DS210j)
Replies: 5
Views: 439

Re: Cumulus MX on a Synology NAS (DS210j)

Update:
I found a IPKG package for the DS210j processor (Marvell Kirkwood ARMv5te). Unfortunately no libudev0 in its repository.
Posted my question ("how to install libudev0") on the (NL) Synology forum ...
by henkg
Tue Jan 27, 2015 10:38 am
Forum: Cumulus MX
Topic: Cumulus MX on a Synology NAS (DS210j)
Replies: 5
Views: 439

Cumulus MX on a Synology NAS (DS210j)

Installing Mono was easy. Mono for Synology is available in package center. After that, I started CumulusMX (as root): mono CumulusMX.exe -lang en-US. Unfortunately, no data when browsing to http://Local_IP_DS210j:8998 DS210J> ls -al /sys/class/hidraw ls: /sys/class/hidraw: No such file or directory...
by henkg
Fri Jan 23, 2015 8:56 am
Forum: Web site - General
Topic: Linux script to upload dayfile.txt to website
Replies: 6
Views: 1035

Re: Linux script to upload dayfile.txt to website

Or, if you don't mind uploading the dayfile.txt every x minutes (together with the processed standard files):
cmx_dayfile.png
by henkg
Wed Jan 21, 2015 5:17 pm
Forum: Cumulus 1
Topic: Cumulus MX (Cumulus 3) beta test
Replies: 391
Views: 60234

Re: Cumulus MX (Cumulus 3)

Going off-topic slightly, I've been looking at those Synology boxes and I think I might get one to replace my Windows Home Server system, assuming MX does run OK on one. OK. So testing might be useful, since I did not read any reports until now. I will start after upcoming weekend (my house warming...
by henkg
Mon Jan 19, 2015 5:19 pm
Forum: Cumulus MX
Topic: Headless start on a Pi
Replies: 34
Views: 1850

Re: Headless start on a Pi

About locales, just to let you know (tested with 3010): Clean new install: Without –lang: Invariant language Clean new install: With –lang en-GB: English (United Kingdom) With my existing data, I started with 3002, not specifying the –lang parameter, no previous data / settings from Cumulus1: Withou...

Go to advanced search