Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 6 matches

by ajayre
Wed Dec 20, 2017 11:26 am
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 139
Views: 92095

Re: Photos of the insides of Fine Offset sensors.

Hi, The distance from the PCB to the center of the battery contacts is 7mm on mine. I think you mean from the inside of the "battery box" plastic case, because AA cells are exactly 14 mm in diameter (they're also known as "14500" cells, i.e. 14 mm in diameter and 50.0 mm long). ...
by ajayre
Tue Dec 19, 2017 12:17 pm
Forum: Fine Offset/EasyWeather
Topic: Photos of the insides of Fine Offset sensors.
Replies: 139
Views: 92095

Re: Photos of the insides of Fine Offset sensors.

Does anyone know where to obtain the battery connectors from the transmitter PCB? The distance from the PCB to the center of the battery contacts is 7mm on mine. Looks like there are two tabs that slot into the PCB for soldering. The closest I can find are these: http://www.keyelco.com/category.cfm/...
by ajayre
Mon Dec 15, 2014 1:26 pm
Forum: Fine Offset/EasyWeather
Topic: Wind Readings Stopped
Replies: 10
Views: 2351

Re: Wind Readings Stopped

Well, six hours after some rain it stopped working again. POS. Sigh... :(
by ajayre
Mon Dec 08, 2014 9:54 am
Forum: Fine Offset/EasyWeather
Topic: Wind Readings Stopped
Replies: 10
Views: 2351

Re: Wind Readings Stopped

Try connecting a "pullup" resistor of perhaps 100 kohms (or maybe lower when testing with a multimeter) from the battery supply down to the Wind input. This worked - thanks! Wind speed readings are back. Although I used a 10k resistor as that is what I had on-hand. Here is a picture of th...
by ajayre
Sun Nov 30, 2014 4:07 pm
Forum: Fine Offset/EasyWeather
Topic: Wind Readings Stopped
Replies: 10
Views: 2351

Re: Wind Readings Stopped

Thanks for the suggestion. Do you happen to know offhand which pin it is on the RJ11 socket? It would be quite a bit of effort for me to taken my mast down to get the anemometer or try to use a multimeter with the TX connected to the mast. Thanks!

Andy
by ajayre
Sat Nov 29, 2014 1:43 pm
Forum: Fine Offset/EasyWeather
Topic: Wind Readings Stopped
Replies: 10
Views: 2351

Wind Readings Stopped

Maplin FO WH1080, 433MHz. Recently I noticed that the wind direction was working but the wind speed was always zero. Rain was OK. I swapped the wind/rain RJ11 connectors at the TX and I saw that the wind speed sensor was registering as lots of rain. Flicking the rain collector showed zero wind gust....

Go to advanced search