Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 26 matches

by waymegelli
Thu Mar 01, 2018 5:07 am
Forum: Davis VP/VP2/Vue
Topic: error 32701
Replies: 18
Views: 3081

Re: error 32701

I've got this same problem, caused by essentially the same action, but I can't figure out how to install and run Weatherlink. It appears that they've changed everything about their website. I've tried every COM port from 1 to 4 - are there more? Do I need to restart my computer each time I change th...
by waymegelli
Thu Mar 01, 2018 4:23 am
Forum: Davis VP/VP2/Vue
Topic: Cumulus stopped communicating with Weather Underground
Replies: 7
Views: 800

Re: Cumulus stopped communicating with Weather Underground

I have a similar but even worse problem. Suddenly, my Vantage VUE isn't communicating with Cumulus. I needed to use my computer someplace else this evening, so I disconnected the Vantage VUE USB, then reconnected it about 15 minutes later when I brought the computer back. A couple of hours later I t...
by waymegelli
Sat Jan 23, 2016 2:10 am
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

Between 6:50 and 7:00 PM US Central time. I think that's UTC -7
by waymegelli
Fri Jan 22, 2016 9:34 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

OK - here they are
by waymegelli
Fri Jan 22, 2016 2:09 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

Well, it's been two days and it's locked up again. I'm giving up on Cumulus and will just use WeatherLink to see if that's any better. I hate the interface, but if that's the only way to post to WU, I've got no choice.
by waymegelli
Wed Jan 20, 2016 2:54 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

OK - Now I'm back to where I was a few days ago. Let's see how long it lasts this time. Thank you so much. I'll be making another donation for all your help.
by waymegelli
Wed Jan 20, 2016 2:00 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

I deleted the debug file.
I turned on debugging.
Attached is the new debug file after about 20 minutes - WU never updated in those 20 minutes.
Attached is my internet settings screen shot.
by waymegelli
Tue Jan 19, 2016 8:31 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

As it turns out, things aren't fine. My data was not being uploaded to Wunderground. I tried to re-establish an account with Wunderground, but ended up creating a new one. While trying to resolve that issue and get everything to work correctly, I eventually discovered I had to work with WeatherLink....
by waymegelli
Mon Jan 18, 2016 3:08 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

Yes-I was making a new user account on my computer back on Jan 2 and was testing the sleep mode - that's what caused that. I rebooted the computer again and was able to download and install Cumulus, but I had to go thru the initial setup screen. Once I choose the correct COM port, it began to commun...
by waymegelli
Mon Jan 18, 2016 2:26 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

I never shut my computer off. In settings, I have the screen turning off after 20 minutes, but the computer "goes to sleep after" Never. Is there another setting somewhere?
by waymegelli
Mon Jan 18, 2016 1:20 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

Going into standby has never been a problem in the past. But that's a different issue. Once again, I can't get Cumulus to run. I rebooted and still nothing. I tried reinstalling by clicking the file download from your website, then choosing "run", but nothing happens. I tried "save&qu...
by waymegelli
Mon Jan 18, 2016 12:21 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

It did it again! I've attached the zipped Diag folder per your request. I hope it tells you something.
by waymegelli
Thu Jan 14, 2016 3:21 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

Well, it lasted about 10 days, but it did it again. I rebooted but now it won't run at all. I double-clicked and nothing happened. I right-clicked and choose "run as admin" and nothing. Where would I find the diags folder? Edit - 1 hour later - It turns out none of my programs would work. ...
by waymegelli
Mon Jan 04, 2016 5:44 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

I downloaded and installed the latest drivers and rebooted. Everything is working fine for now, but we'll see what happens in the next few days. Thanks for your help - so far.
by waymegelli
Mon Jan 04, 2016 4:47 pm
Forum: Cumulus 1
Topic: Issues with Windows 10
Replies: 26
Views: 2623

Re: Issues with Windows 10

I finally got Cumulus downloaded and installed after several reboots. I have no idea what the problem was. Regarding your questions - I'm out of my element here. I bought the Vantage Vue a couple of years ago and managed to get it set up and working, but I don't recall any of the details. Is the log...

Go to advanced search