Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 770 matches

by Super-T
Thu Feb 08, 2018 8:35 pm
Forum: Fine Offset/EasyWeather
Topic: Intermittent wind speed in Fine Offset WH1080
Replies: 5
Views: 132

Re: Intermittent wind speed in Fine Offset WH1080

Perhaps a connector or cable problem. Did they supply a new cable?
by Super-T
Tue Jan 30, 2018 12:12 am
Forum: Fine Offset/EasyWeather
Topic: WS1080 indoor temperature sensor?
Replies: 3
Views: 157

Re: WS1080 indoor temperature sensor?

Used my spare on the outdoor sensor but I am sure there are a lot of defunct indoor displays sitting around with members.
by Super-T
Sat Nov 18, 2017 10:09 pm
Forum: Cumulus 1
Topic: Data flatlining
Replies: 14
Views: 745

Re: Data flatlining

Thanks all. Much clearer now.
by Super-T
Sat Nov 18, 2017 9:39 am
Forum: Cumulus 1
Topic: Data flatlining
Replies: 14
Views: 745

Re: Data flatlining

Bumped it up to 1 degree and will see what happens. Will take it higher if required.
Why would a low setting make the data flat-line. I thought it was to limit the height of the spike when there was a spike?
What do other people have the temperature spike removal set to?
by Super-T
Fri Nov 17, 2017 9:04 pm
Forum: Cumulus 1
Topic: Data flatlining
Replies: 14
Views: 745

Re: Data flatlining

Yes, set at 0.3C and that hasn't changed.
Mind you I have had to remove spikes larger than that at times so perhaps the spike removal is not working.
Also interesting is that the temperature spike removal is the only one operational under "Spike Removal"
SpikeRemoval.png
by Super-T
Thu Nov 16, 2017 9:17 pm
Forum: Cumulus 1
Topic: Data flatlining
Replies: 14
Views: 745

Re: Data flatlining

WH-1081 Weather Station. Slightly different problem but possible the same cause. I get just the outside temperature flat-lining at around 7am each day. It was intermittent but is turning into very regular now. Strange thing is that it is only the Outside Temperature that flat-lines. Easy to fix by g...
by Super-T
Mon Oct 16, 2017 9:09 pm
Forum: General
Topic: Fine Offset temperature sensor glitch
Replies: 2
Views: 348

Re: Fine Offset temperature sensor glitch

I've been using a 1081 in Auckland for around 10 years and started to have problems at various times. Lots of repairs to bad manufacturing but in general the system worked OK. I decided to replace with a 1093 as the outside units were getting a bit weather-worn. Tried 2 of the 1093's and they were j...
by Super-T
Sun Jul 30, 2017 1:16 am
Forum: General
Topic: 3000 days of Cumulus!
Replies: 10
Views: 1288

Re: 3000 days of Cumulus!

Not very far apart. Last move was about 10K as the crow flies but in Auckland that can make a bit of difference.
by Super-T
Fri Jul 28, 2017 9:46 pm
Forum: General
Topic: 3000 days of Cumulus!
Replies: 10
Views: 1288

Re: 3000 days of Cumulus!

Yes....started again at each location so just worked the time out by date. Still kept old records...god knows why :-)
by Super-T
Thu Jul 27, 2017 9:30 pm
Forum: General
Topic: 3000 days of Cumulus!
Replies: 10
Views: 1288

Re: 3000 days of Cumulus!

Still on Version1 too. Around 2900 days with the odd house move in between,
by Super-T
Wed Jun 28, 2017 3:28 am
Forum: Fine Offset/EasyWeather
Topic: Lost external sensor in PCE WS20 (WH1080 clone) - can I test it without wind/rain sensors plugged?
Replies: 5
Views: 827

Re: Lost external sensor in PCE WS20 (WH1080 clone) - can I test it without wind/rain sensors plugged?

It will work without any peripheral sensors. Just show temp & humidity.
What does the red LED do when synching?
by Super-T
Wed Jun 28, 2017 12:01 am
Forum: Homebuilt
Topic: Parts for Sale/Wanted
Replies: 6
Views: 1305

Re: Parts for Sale/Wanted

Yup....only 4 wires.
by Super-T
Mon Jun 26, 2017 11:58 pm
Forum: Homebuilt
Topic: Parts for Sale/Wanted
Replies: 6
Views: 1305

Re: Parts for Sale/Wanted

Found it.

The reason I have this is that I bought a ws1093 and it was nothing but trouble dropping signal.
I don't know if this would work with the 3080....perhpas AlleyCat would know?
by Super-T
Mon Jun 26, 2017 10:28 pm
Forum: Homebuilt
Topic: Parts for Sale/Wanted
Replies: 6
Views: 1305

Re: Parts for Sale/Wanted

Possibly but I moved house recently so not sure where it is at present.

Will look later and let you know.
A bit far away in NZ though.
by Super-T
Wed May 17, 2017 3:58 am
Forum: Fine Offset/EasyWeather
Topic: Change period of Trends Display from 1 day to more.
Replies: 4
Views: 833

Re: Change period of Trends Display from 1 day to more.

True. A senior moment I reckon. Thanks :-)

I'd strated a week ago but finally got the wind parts installed so I di a complete new start at that point 2 days ago.

Go to advanced search