Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25897 matches

by steve
Wed Mar 21, 2018 1:22 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus cannot read data
Replies: 12
Views: 626

Re: Cumulus cannot read data

I had a quick look at some of the files you uploaded, and for some reason your Cumulus history only goes back to 17th March 2018, so something happened on your computer at or just before that point which caused Cumulus to run as if it were a new installation at that time. It's not possible to say wh...
by steve
Sun Mar 18, 2018 9:45 pm
Forum: Cumulus 1
Topic: Wind gust extreme for yesterday and today is incorrect
Replies: 2
Views: 236

Re: Wind gust extreme for yesterday and today is incorrect

The usual reason for this with a Davis station is that your console clock and PC clock differ by a few minutes or more.
by steve
Sat Mar 17, 2018 9:08 pm
Forum: Cumulus 1
Topic: Time reversals on web/computer page
Replies: 2
Views: 287

Re: Time reversals on web/computer page

You have your co-ordinates wrong, as covered by this FAQ http://wiki.sandaysoft.com/a/FAQ#My_sunrise_and_sunset_times_are_wrong

You are west of the meridian, not east.
by steve
Tue Mar 13, 2018 8:25 pm
Forum: Fine Offset/EasyWeather
Topic: Maplins N23DQ
Replies: 2
Views: 347

Re: Maplins N23DQ

It isn’t.
by steve
Sun Mar 11, 2018 6:48 pm
Forum: Customisation
Topic: Cumulus MX model Interface template
Replies: 10
Views: 883

Re: Cumulus MX model Interface template

It’s possible but requires some work, as in its default state it relies on being supplied with data from a live instance of Cumulus MX. You would have to modify it to get its data in some other way (e.g. from a file of data uploaded to the web site periodically).
by steve
Wed Mar 07, 2018 10:26 am
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 769

Re: Wh1080 weather station not working

Toxic17 wrote:I'm merely just curious is this a Fine Offset issue?

It affects any stations which are seen as USB HID devices, i.e. Fine Offset and Oregon Scientific WMR88/100/200 etc.
by steve
Tue Mar 06, 2018 8:29 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 769

Re: Wh1080 weather station not working

Not any time soon. I simply don't have the resources to look at a major update like that - I live in a motorhome, I don't have a weather station, and life has been pretty challenging recently. Best I can do at the moment given what's been happening is to start looking in on the forum again. The main...
by steve
Tue Mar 06, 2018 7:43 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 769

Re: Wh1080 weather station not working

Have a look at /sys/class/hidraw/ - files in there should tell you whether hidraw is enabled (if I remember correctly).

Perhaps the usb library doesn’t work with that kernel, it’s a long time since I looked at any of this.
by steve
Tue Mar 06, 2018 7:12 pm
Forum: Cumulus MX
Topic: Wh1080 weather station not working
Replies: 10
Views: 769

Re: Wh1080 weather station not working

What does the diags file say - station not found? Does lsusb show the station?

Regarding your web page, see the FAQ - http://wiki.sandaysoft.com/a/FAQ#My_web ... 3E_in_them (first part)
by steve
Mon Mar 05, 2018 6:49 pm
Forum: Announcements and News
Topic: I’m unavailable
Replies: 1
Views: 3352

Re: I’m unavailable

I’m hoping to be back doing Cumulus type things soon. My mother died recently and my father has been in hospital. I’m currently back in the U.K.,but we will be returning to France shortly where we are buying a house. Rather a lot occupying my time and energy just lately.
by steve
Sat Feb 10, 2018 6:36 pm
Forum: Announcements and News
Topic: I’m unavailable
Replies: 1
Views: 3352

I’m unavailable

I’m sorry but I’m probably not going to be looking at the forum (or providing any other support) for the foreseeable future due to a family situation that is going to require all of my attention.
by steve
Fri Feb 09, 2018 10:31 am
Forum: Cumulus MX
Topic: Monthly High/Low webtags not updating
Replies: 17
Views: 807

Re: Monthly High/Low webtags not updating

I think it keeps the last 10 normally, so if you don’t have 10 perhaps that is another symptom of whatever your problem is.
by steve
Thu Feb 08, 2018 9:06 pm
Forum: Cumulus MX
Topic: Monthly High/Low webtags not updating
Replies: 17
Views: 807

Re: Monthly High/Low webtags not updating

It’s possible that it didn’t manage to take a daily backup due to whatever the failure was (but I think it’s the first thing it does). But there should at least be one from the day before. What files do you have in the backup\daily folder? The folder you’ve attached is not a daily backup, so presuma...
by steve
Thu Feb 08, 2018 6:38 pm
Forum: Cumulus MX
Topic: Monthly High/Low webtags not updating
Replies: 17
Views: 807

Re: Monthly High/Low webtags not updating

forestedge wrote:Here is the MXdiags from the restart last night.
20180207-193938.zip

That has a previous closedown time stamp of 1730 on 1st Feb, so it looks like you used the wrong backup set, that one is after the end of month rollover at 0900, it needs to be the one from 0900 from the daily backups.
by steve
Thu Feb 08, 2018 8:23 am
Forum: Cumulus MX
Topic: Monthly High/Low webtags not updating
Replies: 17
Views: 807

Re: Monthly High/Low webtags not updating

The MXdiags file from that run should show what happened.

Go to advanced search