Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 25921 matches

by steve
Thu May 03, 2018 6:44 am
Forum: Cumulus MX
Topic: Raspberry Pi 3 problem with mono ?
Replies: 4
Views: 1119

Re: Raspberry Pi 3 problem with mono ?

Only older versions of Mono work with MX and USB stations. See the MX FAQ, and many other posts in the forum.
by steve
Wed May 02, 2018 3:08 pm
Forum: Cumulus MX
Topic: Windows 7 64 bit madness
Replies: 4
Views: 978

Re: Windows 7 64 bit madness

For now, the situation is the same as it has been - I’m looking at the forum regularly and helping out where I can as time permits. A lot of my time at the moment is taken up with becoming a resident here - French bureaucracy takes quite a bit of fathoming :lol:
by steve
Tue May 01, 2018 6:27 pm
Forum: Cumulus MX
Topic: Windows 7 64 bit madness
Replies: 4
Views: 978

Re: Windows 7 64 bit madness

The only thing I can think of is that antivirus software is deleting the .exe file, believing it to contain a virus.
by steve
Sun Apr 29, 2018 7:28 pm
Forum: Cumulus MX
Topic: JSON time stamps exactly three years out
Replies: 2
Views: 693

Re: JSON time stamps exactly three years out

My guess would be that in editing the data file(sj you have changed the format of the dates from the expected format (dd/mm/yy), possibly as a result of using something like Excel to do the editing.
by steve
Thu Apr 26, 2018 5:07 pm
Forum: Cumulus 1
Topic: cumulus and steve kudos
Replies: 5
Views: 711

Re: cumulus and steve kudos

Thanks for that, Brian, it’s good to know. Your template and Cumulus are an excellent combination :)
by steve
Thu Apr 19, 2018 8:07 pm
Forum: Cumulus MX
Topic: Cumulus will not start......................
Replies: 2
Views: 466

Re: Cumulus will not start......................

That error usually occurs if you are not starting MX with administrator privilege.
by steve
Wed Apr 18, 2018 1:17 pm
Forum: Cumulus MX
Topic: Wind Speed Abnormality
Replies: 10
Views: 779

Re: Wind Speed Abnormality

Looks to me like a dodgy connection somewhere.
by steve
Tue Apr 17, 2018 9:37 am
Forum: General
Topic: Steve - my annual subs are due
Replies: 2
Views: 589

Re: Steve - my annual subs are due

Sorry, Ray, I did see your PM - I am currently having a think about the hosting, and I'll get back to you soon. Note that I have no intention of stopping hosting your web sites on the server, nor of increasing the price.
by steve
Tue Apr 17, 2018 7:31 am
Forum: Cumulus 1
Topic: Previous month rainfall and temp not updating
Replies: 4
Views: 562

Re: Previous month rainfall and temp not updating

Not updating just on the web site or in Cumulus too? If both, then you may have a corruption in dayfile.txt. Normally the red error light would be flashing if that were the case. The latest diags file may have error messages regarding the file, telling you where the problem is (as would clicking on ...
by steve
Mon Apr 16, 2018 12:06 pm
Forum: Cumulus 1
Topic: Previous month rainfall and temp not updating
Replies: 4
Views: 562

Re: Previous month rainfall and temp not updating

From your web site, it appears that it did the midnight rollover successfully last night?
by steve
Sun Apr 15, 2018 10:20 am
Forum: Cumulus MX
Topic: cannot start CumulusMX
Replies: 9
Views: 1154

Re: cannot start CumulusMX

Looks like the version of Mono you are using - see other posts on the forum about compatibility with the USB component which MX uses.
by steve
Fri Apr 13, 2018 8:56 pm
Forum: Cumulus MX
Topic: MXDiags logged errors
Replies: 5
Views: 534

Re: MXDiags logged errors

Due to an error on my part, MX tries to upload the realtimegauges.txt file by default even if you don't have an ftp site configured. Go into the internet settings and turn off the ftp of the realtimegauges.txt file.
by steve
Thu Apr 12, 2018 1:50 pm
Forum: Cumulus MX
Topic: Upgraded to CumulusMX and banner has stopped showing
Replies: 3
Views: 380

Re: Upgraded to CumulusMX and banner has stopped showing

# CONFIGURATION INFORMATION ############################################################################ $SITE['version'] = "3.0"; $SITE['hloc'] = "./"; $SITE['datafile'] = "realtime.txt"; $SITE['image_width'] = 468; $SITE['image_height'] = 60; #-----------------------...
by steve
Wed Apr 11, 2018 11:13 am
Forum: Oregon Scientific
Topic: Cumulus 1 Freezes - revisited!
Replies: 5
Views: 1403

Re: Cumulus 1 Freezes - revisited!

Sorry, Geoff, I don’t know what to suggest.
by steve
Tue Apr 10, 2018 5:49 pm
Forum: Cumulus MX
Topic: The handshake failed due to un unexpected packet format
Replies: 31
Views: 2655

Re: The handshake failed due to un unexpected packet format

That doesn’t surprise me, I expect that line of code is still the same. Rebuilding the DLL from the source with that line changed stands more chance of working.

Go to advanced search