Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 26032 matches

by steve
Sat Oct 04, 2008 11:40 am
Forum: Announcements and News
Topic: Cumulus 1.8.1 available
Replies: 0
Views: 3636

Cumulus 1.8.1 available

This release has a number of enhancements and bug fixes: - Added 3D graph display option - (#6) Data offset/calibration facility - (#10) Option to turn off use of data logger - (#14) Further options for extra file upload - (#17) Added FTP rename option - (#7) Fixed crash when zooming wind direction ...
by steve
Fri Oct 03, 2008 10:44 am
Forum: Cumulus 1
Topic: Crash on shutdown
Replies: 5
Views: 787

Re: Crash on shutdown

It does seem to have been the new logging component. I have removed the message that I log when Cumulus closes, and it seems to close OK now without throwing an exception.

Steve
by steve
Fri Oct 03, 2008 10:20 am
Forum: Cumulus 1
Topic: Crash on shutdown
Replies: 5
Views: 787

Re: Crash on shutdown

Stuart,

That could well be it. I don't get it on the machine I use to develop Cumulus, where I don't have it set up to do uploads.

Please do send me the bug report, it may be more use than the one I got.

Thanks,
Steve
by steve
Fri Oct 03, 2008 8:14 am
Forum: Fine Offset/EasyWeather
Topic: Website Installtion Help
Replies: 7
Views: 1449

Re: Website Installtion Help

Yes, I guess that's why the error is more obvious in the Americas. Here it doesn't make that much difference.

Steve
by steve
Fri Oct 03, 2008 8:03 am
Forum: Fine Offset/EasyWeather
Topic: Website Installtion Help
Replies: 7
Views: 1449

Re: Website Installtion Help

A not uncommon mistake. Usually, someone on the American continent complains that their sunrise and sunset times are at the wrong ends of the day :)

Steve
by steve
Fri Oct 03, 2008 7:57 am
Forum: Cumulus 1
Topic: Crash on shutdown
Replies: 5
Views: 787

Re: Crash on shutdown

I'm seeing that too. It doesn't appear to cause any problems. I think it is to do with the new startup logging I have put into the 'beta' version that you (and I, and a few others) are using. If I can work out how to stop it, I will. I did manage to capture a dump, but it wasn't too helpful, and I h...
by steve
Fri Oct 03, 2008 7:54 am
Forum: Cumulus 1
Topic: Problem with wind gust value
Replies: 12
Views: 2112

Re: Problem with wind gust value

I've been thinking about the adjustments and I think I will change the way I have currently implemented them. A bit of background: Cumulus reads the two values from the station, the 'current' and the 'average'. It tracks the highest 'current' in the last 10 minutes and reports this as the 'gust'. De...
by steve
Thu Oct 02, 2008 10:48 pm
Forum: Fine Offset/EasyWeather
Topic: Website Installtion Help
Replies: 7
Views: 1449

Re: Website Installtion Help

Yes, looks fine.

Steve
by steve
Thu Oct 02, 2008 10:46 pm
Forum: Fine Offset/EasyWeather
Topic: A Couple of Newbie Questions.
Replies: 5
Views: 948

Re: A Couple of Newbie Questions.

I have selected 'Fine Offset' in the configuration panel, I also have the easyweather.dat file selected further down but thought that this would be ignored with the 'Fine Offset' option! Am I correct in thinking that? Yes, that's right. There is another strange thing, but it could be down to this W...
by steve
Thu Oct 02, 2008 10:40 pm
Forum: Cumulus 1
Topic: Problem with wind gust value
Replies: 12
Views: 2112

Re: Problem with wind gust value

The VP and VP2 send two wind speeds. One is the 'current' speed, which as I understand it is the speed over the previous 2.5 seconds - effectively the gust speed, and the second speed is the 10-minute average speed. From what you say, presumably WD ignores the 10-minute average supplied by the stati...
by steve
Thu Oct 02, 2008 8:33 pm
Forum: Fine Offset/EasyWeather
Topic: A Couple of Newbie Questions.
Replies: 5
Views: 948

Re: A Couple of Newbie Questions.

I've no idea why it took so long to start logging the rain.

I assume you're running it in 'direct' mode, rather than piggy-backing off the easyweather.dat file? Just your mention of what Easyweather made me wonder...

Steve
by steve
Thu Oct 02, 2008 5:59 pm
Forum: Fine Offset/EasyWeather
Topic: A Couple of Newbie Questions.
Replies: 5
Views: 948

Re: A Couple of Newbie Questions.

You can stop it and restart it some time later, and when it restarts it will download the data it missed, from the console. I'm not sure what you mean about the rainfall. It won't show any rain until it actually rains - it doesn't download anything from the past when you first run it, so it will nee...
by steve
Thu Oct 02, 2008 5:00 pm
Forum: Cumulus 1
Topic: V 1.18.0 issue
Replies: 1
Views: 668

Re: V 1.18.0 issue

I've PM'd you about this.

Steve
by steve
Thu Oct 02, 2008 7:12 am
Forum: Cumulus 1
Topic: Problem with wind gust value
Replies: 12
Views: 2112

Re: Problem with wind gust value

Regarding spurious accuracy, I've just noticed that Cumulus displays mph wind speeds to 1 dp on VP and VP2 stations. I don't know how or when this happened, it used to display whole numbers. I guess I should fix that...

Steve
by steve
Wed Oct 01, 2008 8:01 pm
Forum: Cumulus 1
Topic: Problem with wind gust value
Replies: 12
Views: 2112

Re: Problem with wind gust value

Ah, that makes sense. Well, apart from the bit about the gust getting both lots of 10%, I can't get my head around that bit at all :?

Go to advanced search