Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 97 matches

by henkg
Mon Jan 19, 2015 10:22 am
Forum: Cumulus MX
Topic: Headless start on a Pi
Replies: 34
Views: 2062

Re: Headless start on a Pi

Thanks. I will stick with US then.
As a test:
I will do a clean install of 3010 without the -lang, just to see what date format is used. And after that, copy my data and run CMX without and with the -lang US parameter. And post the results of course ...
by henkg
Mon Jan 19, 2015 6:50 am
Forum: Cumulus 1
Topic: Cumulus MX (Cumulus 3) beta test
Replies: 391
Views: 63450

Re: Cumulus MX (Cumulus 3)

Steve, if there is not one yet, do you need a betatester on a Synology NAS? (Default software is Linux, Apache webserver, standard Mono package available) A NAS is mostly running 24/7 anyway, so NAS owners do not need extra hardware that runs 24/7, nor a web hoster. Testing will take some time thoug...
by henkg
Mon Jan 19, 2015 6:08 am
Forum: Cumulus MX
Topic: Headless start on a Pi
Replies: 34
Views: 2062

Re: Headless start on a Pi

What is the date format in your today.ini? [General] Date=01/18/2015 Timestamp=01/19/2015 06:50:00 CurrentYear=2015 CurrentMonth=1 CurrentDay=18 Part of dayfile.txt: 05/01/15,6.1,225,08:29,0.0,08:45 Part of Month.ini: [General] Date=01/18/2015 00:00:00 Part of Alltime.ini: [Temperature] hightempval...
by henkg
Sun Jan 18, 2015 1:04 pm
Forum: Cumulus MX
Topic: Headless start on a Pi
Replies: 34
Views: 2062

Re: Headless start on a Pi

About the -lang parameter: With 3002 I did not specify the –lang parameter. No message, works OK. With 3004 I get the message: Invariant Language, but everything works as expected. With 3009 & -lang parameter (maybe also in an earlier version): I get current culture: English. After that: String ...
by henkg
Sat Jan 17, 2015 2:47 pm
Forum: Cumulus MX
Topic: Raspberry Pi
Replies: 60
Views: 2374

Re: Raspberry Pi

2015-01-17 15:20:00.677 Creating standard HTML files 2015-01-17 15:20:01.822 Done creating standard HTML files, creating graph data files 2015-01-17 15:20:02.591 Done creating graph data files, creating extra files 2015-01-17 15:20:02.608 Done creating extra files 2015-01-17 15:20:02.865 Uploading ...
by henkg
Thu Jan 15, 2015 9:14 am
Forum: Cumulus MX
Topic: Trends and IE11
Replies: 22
Views: 889

Re: Trends and IE11

BCJKiwi wrote:Further to the last post, I now realise that IE11 will not show any new chart data.

When viewing the published trends webpage?
With IE11 this happens to me every now and then. Refresh / F5 / Ctrl F5 does not help.
Closing all browser sessions does help. It must be something with IE11 caching.
by henkg
Thu Jan 15, 2015 7:17 am
Forum: Cumulus MX
Topic: Raspberry Pi
Replies: 60
Views: 2374

Re: Raspberry Pi

CPU usage > 95% with 3007 (after running 24h) 2015-01-15 08:00:00.552 Creating standard HTML files 2015-01-15 08:00:14.517 Done creating standard HTML files, creating graph data files 2015-01-15 08:01:04.224 Done creating graph data files, creating extra files 2015-01-15 08:01:04.238 Done creating e...
by henkg
Tue Jan 13, 2015 10:39 am
Forum: Cumulus MX
Topic: Unit problem on charts pages: fixed in 3007
Replies: 7
Views: 447

Re: Unit problem on charts pages: fixed in 3007

My mistake: The only affected chart was windspeed, other unit displays did not change (well, mb to hPa) Now I see that the log shows the same values as the windspeed chart. There has been an enormous decrease of windspeed within one hour, exactly at the time of updating. From 12 to 5.5 m/s. At first...
by henkg
Tue Jan 13, 2015 10:08 am
Forum: Cumulus MX
Topic: Raspberry Pi
Replies: 60
Views: 2374

Re: Raspberry Pi

I do not understand (since I do not understand how and what data is used). First check was after the interval period, not immedidately after updating to 3007. Anyway, I will check again tomorrow.
by henkg
Tue Jan 13, 2015 9:50 am
Forum: Cumulus MX
Topic: Unit problem on charts pages: fixed in 3007
Replies: 7
Views: 447

Unit problem on charts pages: fixed in 3007

Thanks, station settings are are used now for the scale.
After updating to 3007 (or later) the charts display incorrect values for the hours before the update.
Just for the first day, I think. No history involved?
See (only today) my webpage, trends, windspeed.
by henkg
Tue Jan 13, 2015 9:34 am
Forum: Cumulus MX
Topic: Raspberry Pi
Replies: 60
Views: 2374

Re: Raspberry Pi

Seconds upload (number of seconds shown by 'top' with a CPU % of 95)
3006: 100 seconds
3007: 20 seconds
Five times faster: quite an approvement!
by henkg
Sun Jan 11, 2015 10:46 am
Forum: Cumulus MX
Topic: My impressions until now (3006, RPI + Raspbian, WH-3080)
Replies: 1
Views: 232

My impressions until now (3006, RPI + Raspbian, WH-3080)

In general: almost perfect already! Probably the way I test is different from other beta testing. I started without any history, and a newly created Cumulus.ini, (Why: I used RPI+PYWWS the last year although I did use Cumulus1 for Windows before that time). So my experiences might be helpful for the...
by henkg
Fri Jan 09, 2015 10:52 am
Forum: Fine Offset/EasyWeather
Topic: My new WH-3080. First impressions.
Replies: 13
Views: 3097

Re: My new WH-3080. First impressions.

Update: from first (2014-11-10) to second impressions (now: 2015-01-09). My WH-3080 still works fine, not one problem encountered yet. Same setup as I mentioned earlier (distance between transmitter and console: 40 meters (line of sight, only obstruction is one wooden wall). At first with an RPI run...
by henkg
Thu Jan 08, 2015 6:49 pm
Forum: Cumulus MX
Topic: Please some help with Cumulus MX: the steelseries gauges
Replies: 14
Views: 649

Re: Please some help with Cumulus MX: the steelseries gauges

Thanks for the help. Finally the gauges work, after a lot of trial and error. My problem was caused by: - Not having a realtimegaugesT.txt in the web folder. - After that: wrong source and target path in Extra web files - Not checking the FTP rename option - Not stopping and restarting the .EXE afte...
by henkg
Thu Jan 08, 2015 12:28 pm
Forum: Cumulus MX
Topic: Please some help with Cumulus MX: the steelseries gauges
Replies: 14
Views: 649

Re: Please some help with Cumulus MX: the steelseries gauges

Thanks a lot, this should (could?) be the solution. However, I tried almost every source and target path. Not all, because I can still not see the file in my web folder. I put a realtimegaugesT.txt in the web directory (/home/pi/cmx3004/web), same dir where the xxxxT.htm files reside. CMX Internet s...

Go to advanced search