IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Search found 212 matches

by BigOkie
Fri Feb 10, 2017 9:29 pm
Forum: Davis VP/VP2/Vue
Topic: Cumulus startup anomalies on my suspect hardware
Replies: 20
Views: 3713

Re: Cumulus startup anomalies on my suspect hardware

The stats get reset by the console after midnight, but they also get reset whenever the time is set via the serial link. Cumulus does this on startup, and in the early hours - configurable via the ini file iirc. I don't have any problems with the reception stopping in cumulus connect. As Steve said...
by BigOkie
Fri Feb 10, 2017 6:26 am
Forum: Cumulus MX
Topic: MX 3043 Issues
Replies: 56
Views: 8004

Re: MX 3043 Issues

Thank you all for your efforts to make my Rpi running as I want it. @VTHokie 74: Yes I'm aware of the script but since crontab doesnt work, I was stuck. Since the nice guys are helping me with a script file I was going for that. @BigOkie: I was following the steps. I have created a password for the...
by BigOkie
Tue Feb 07, 2017 10:23 pm
Forum: Cumulus MX
Topic: MX 3043 Issues
Replies: 56
Views: 8004

Re: MX 3043 Issues

nope, doesn't work. Also it doesn't give me access to type anything more. As VTHokie74 mentions I have also heard Jessie is bugged. I'll try your method or I'll downgrade my Debian you'd be better off running CumuluxMX on pi as root. I know a bunch of (dumb) people say you shouldn't but if it's you...
by BigOkie
Sat Feb 04, 2017 9:19 pm
Forum: Cumulus MX
Topic: Davis Vantage Pro 2 + Raspberry PI3 + CumulusMX
Replies: 18
Views: 1521

Re: Davis Vantage Pro 2 + Raspberry PI3 + CumulusMX

I tried plugging the COM0 to COM6 with the same result. The CumulusMX program starts and I view to the 8998 page screen, I put all the settings, but after starting the whole no data appears, and shows me absent station. With cmando lsusb the serial cable is displayed, but no data is loaded. Raspber...
by BigOkie
Fri Feb 03, 2017 3:46 am
Forum: Fine Offset/EasyWeather
Topic: Unable to see sstation on the weather underground app for Iphone
Replies: 2
Views: 930

Re: Unable to see sstation on the weather underground app for Iphone

It's probably a WU issue. WU has been in the suckage for the last week or so.
by BigOkie
Tue Jan 31, 2017 4:03 am
Forum: Cumulus MX
Topic: WU Updates - MX4043
Replies: 4
Views: 751

Re: WU Updates - MX4043

I've seen it happen before, especially during and after a WU outage. Not the fault of Cumulus is my assessment. WU sucks.
by BigOkie
Fri Jan 27, 2017 1:40 am
Forum: Cumulus MX
Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0
Replies: 409
Views: 123957

Re: CumulusMX - RasperryPi - Start|Stop|Restart Script V2.5.3.1

o hi there ive downloaded the cumulusmx.sh and ive CumulusMX_HOME=/home/pi/USB/Davis CumulusMX_USER=pi but whern i reboot i do the /etc/init.d/cumulusmx status command and i get a error Jan 26 23:05:46 CumulusMX init.d-Script: CumulusMX is being started at system boot within 0 seconds Checking Cumu...
by BigOkie
Tue Jan 24, 2017 4:37 pm
Forum: Cumulus MX
Topic: Running NOAA Reports in MX
Replies: 3
Views: 542

Re: Running NOAA Reports in MX

The way I did it was to have a copy of Cumulus 1 handy and put the data files where they could be read and generate them there.
by BigOkie
Fri Jan 20, 2017 9:42 pm
Forum: Cumulus MX
Topic: CumulusMX - RaspberyPi - Start|Stop|Restart Script V2.5.5.0
Replies: 409
Views: 123957

Re: CumulusMX - RasperryPi - Start|Stop|Restart Script V2.5.3.0

Jank, I noticed in the last two version updates of your script that the version check seems to have mismatched text. Here's what I see on the last one: Version check CumulusMX Version: Cumulus MX v.3.0.0 build 3042 - Available Version: ://sa This Script Version: 2.5.3.0 (2016-09-27) - Available Vers...
by BigOkie
Fri Jan 20, 2017 9:35 pm
Forum: Cumulus MX
Topic: New release of debian stretch - mono version
Replies: 2
Views: 670

Re: New release of debian stretch - mono version

Can you not just lock the mono repository in apt to a version that is known that works? I'm using 4.0.5.1
by BigOkie
Wed Jan 18, 2017 1:04 pm
Forum: Cumulus 1
Topic: Android app
Replies: 15
Views: 3049

Re: Android app

If you didn't set up Cumulus to upload to a website with an address, then you won't be able to use the app until you do so.
by BigOkie
Fri Jan 13, 2017 8:16 pm
Forum: Cumulus MX
Topic: Request to Davis owners with USB loggers
Replies: 16
Views: 1606

Re: Request to Davis owners with USB loggers

I had this problem at least two times a week but it would settle down within 5 to 10 minutes. It seems to happen when the console is busy trying to do something else - specifically in my case (and perhaps yours) trying to (re)connect to the ISS. This is possible as I do average between 3 and 20 rec...
by BigOkie
Fri Jan 13, 2017 8:04 pm
Forum: Cumulus MX
Topic: Request to Davis owners with USB loggers
Replies: 16
Views: 1606

Re: Request to Davis owners with USB loggers

Is this the same thing I was asking about last month? I noticed that I don't see those messages if I turn debug logging off. I'll re-enable it because I know that I had this problem at least two times a week but it would settle down within 5 to 10 minutes. EDIT: Nevermind, you don't need it enabled ...
by BigOkie
Thu Jan 12, 2017 1:07 pm
Forum: Cumulus MX
Topic: Installation auf raspberry
Replies: 90
Views: 8522

Re: Installation auf raspberry

Fine Offset stations are USB HID devices and so the COM port setting is irrelevant. The problem is as I said, that Mono 4.6.2 is not compatible with MX and stations which are driven as HID devices rather than via a real or virtual serial port. Which is probably why it works just fine on Windows...I...
by BigOkie
Thu Jan 12, 2017 4:24 am
Forum: Cumulus MX
Topic: Wind problems
Replies: 11
Views: 851

Re: Wind problems

Turning LOOP2 off has helped, but I'm still getting some intermittent null direction readings(360). Are there any other settings I might tweak to see if I can improve performance? Regards. You don't have the setting for 'Use bearing zero when wind calm' set do you? Are you getting those readings wh...

Go to advanced search