Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Awekas Response: OK: Benutzer/Passwort Fehler

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
ronwright418
Posts: 68
Joined: Thu Sep 06, 2012 7:08 pm
Weather Station: Davis Vantage Pro2
Operating System: Raspberry Pi 2
Location: Chesapeake, VA
Contact:

Awekas Response: OK: Benutzer/Passwort Fehler

Postby ronwright418 » Mon Apr 24, 2017 3:07 pm

I got a message from AWEKAS last Thursday saying they had not gotten any data for a number of hours. Checking my MX diags I saw the line '2017-04-23 13:10:00.838 Awekas Response: OK: Benutzer/Passwort Fehler' and homed in on the OK. I replied to AWEKAS that my diags said it was OK and Othmar replied that in showed there was a password failure (learned two new German words). I retyped the password using Settings from my PC and it worked for about 3 and a half hours. I tried many variations of password changes over the next couple of days using Settings, Filezilla and Putty (including using the AWEKAS generated uber secure password) with no success. I also rebooted my PI2 with MX 3038 each time. I eventually updated to MX 3043 (should have done that some time ago anyway). I relayed this information to Othmar, who suggested checking my user name (Benutzer translates to User name). It looked good in Settings but I retyped it anyway. It has now been working since yesterday afternoon. This still leaves me with some questions: Why/how did the AWEKAS password and user name get corrupted since I had made no changes (really) for months? Why did it affect only the AWEKAS password and user name and none of the other systems I report to and apparently none of the other AWEKAS data?
Using a fairly recent version of Debian, but need help to determine What release, etc.

Although this is working now, I would appreciate any ideas, and hopefully they would be helpful to others with a similar situation.
Ron
Ron Wright (ronwright418)
Image

Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests