Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Webpage won't always load....

Talk about anything that doesn't fit elsewhere - PLEASE don't put Cumulus queries in here!
bnwrx
Posts: 453
Joined: Wed Feb 25, 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Webpage won't always load....

Postby bnwrx » Wed Jun 13, 2018 6:12 pm

I'm seeking input for an issue I have been having for several months now. Occassionally and periodically my website will not load. I get the general page from the browser that it cannot connect to my site. This occurs on all browsers on my system. At the same time, Cumulus reports an FTP error(10060). Then, mysteriously after a while, Cumulus is able to send data and the webpage will load, all without me doing anything....At first I contacted my webhost's technical team and they did several checks and could not find any problems at their end, and let me know that my website loaded just fine for them, even when I could not see it.....They said to do a cache clean on my router and a reboot of the router, which temporarliy helped, but the situation returned and continues today. Has anyone else seen this happen or had a similar experience. I'm thinking it is an issue at my end, but don't know what to do. As always, this Forum has a wealth of knowledge much greater than mine involving such things so thats why I am seeking help here.

User avatar
steve
Cumulus Author
Posts: 26551
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Webpage won't always load....

Postby steve » Wed Jun 13, 2018 6:23 pm

What’s your site URL? When I go to woodlandweather.org I am told that it is for sale.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

User avatar
Toxic17
Posts: 779
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Deb 9.4 Stretch
Location: Bangor, NI
Contact:

Re: Webpage won't always load....

Postby Toxic17 » Wed Jun 13, 2018 8:43 pm

I think its http://woodlandparkweather.org/

your site is not very well optimized.

Take a look here:

https://gtmetrix.com/reports/woodlandpa ... g/c7otAGe9

also looking at YSlow tab shows the following:

Avoid HTTP 404 (Not Found) error E (55) CONTENT MEDIUM

What's this mean?
There are 9 requests that are 404 Not Found

http://woodlandparkweather.org/bt-forecast-cu.js
http://woodlandparkweather.org/bt-sager-cu.js
http://woodlandparkweather.org/bt-sager.js
http://weather.unisys.com/images/sat_sfc_map.gif
http://woodlandparkweather.org/bt-forecast-cu.js
http://woodlandparkweather.org/bt-sager-cu.js
http://woodlandparkweather.org/bt-sager.js
http://woodlandparkweather.org/images/m ... arator.png
http://woodlandparkweather.org/favicon.ico

Reduce DNS lookups C (75) CONTENT LOW

What's this mean?
The components are split over more than 4 domains

woodlandparkweather.org: 30 components, 316.4K (29.5K GZip)
sirocco.accuweather.com: 1 component, 585.3K
www.moonmodule.com: 1 component, 1.0K (0.5K GZip)
weather.unisys.com: 1 component, 0.2K
www.wpc.ncep.noaa.gov: 1 component, 183.2K
banners.wunderground.com: 1 component, 9.4K
s09.flagcounter.com: 1 component, 8.1K
www.google-analytics.com: 1 component, 46.2K (17.1K GZip)
free.timeanddate.com: 2 components, 3.4K (1.9K GZip)

I suggest with fixing broken links first as this may affect loading of web pages. then try to optimize the rest of the site.
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

bnwrx
Posts: 453
Joined: Wed Feb 25, 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: Webpage won't always load....

Postby bnwrx » Thu Jun 14, 2018 4:03 am

So sorry....so embarrassed....didn't realize I hadn't updated my link....its woodlandparkweather.org...very embarrassed... :bash:

bnwrx
Posts: 453
Joined: Wed Feb 25, 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: Webpage won't always load....

Postby bnwrx » Thu Jun 14, 2018 12:20 pm

I will agree my site could use some cleaning up, my talents at that are limited, however why do I get Cumulus ftp errors and why , when it won't load on my computer can others see it with no problem and why can I view it at the same time on my phone?

User avatar
Toxic17
Posts: 779
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Deb 9.4 Stretch
Location: Bangor, NI
Contact:

Re: Webpage won't always load....

Postby Toxic17 » Fri Jun 15, 2018 8:49 am

Is your website located in your house or with an online we host?

Error 10060 would suggest:

During an FTP session, the following error is encountered: ERROR:> Can't connect to remote server. Socket error = #10060. A socket error 10060 is a connection time-out error that occurs if CuteFTP does not receive a response from the remote FTP server after a command is sent.


So your FTP server is not responding or a DNS issue.

How are you connecting to your FTP server? By it's domain name or its ip address?
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

bnwrx
Posts: 453
Joined: Wed Feb 25, 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: Webpage won't always load....

Postby bnwrx » Fri Jun 15, 2018 2:34 pm

Thanks for your response,....for some reason I am not being notified by this Forum of subsequent responses( I have made no change for years in my profile) so sorry for the delay....

I don't know the answer to your q's......I thought Cumulus handles ftp...attached a screenshot of Cumulus settings....these have not been changed in years.

As stated before, this issue is intermitent and temporary and goes away all by itself only to return later. The confusing part is when I cannot see my web page on my computer, I CAN see it on my phone.....
You do not have the required permissions to view the files attached to this post.

bnwrx
Posts: 453
Joined: Wed Feb 25, 2009 12:01 am
Weather Station: Ambient WS2095 (Fine/Offset)
Operating System: Windows 10 64bit
Location: Woodland Park, Colorado USA
Contact:

Re: Webpage won't always load....

Postby bnwrx » Fri Jun 15, 2018 2:44 pm

It seems that my email program was flagging this Forum as junk....again I made no edits to it so who knows?????
That is why I had no idea of any response to my Q......

Computers and the internet....gotta love em.. :roll:


Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests