IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Got Wind direction but no wind speed

Discussion specific to Fine Offset and similar rebadged weather stations
alanmale
Posts: 18
Joined: Thu Jan 16, 2014 10:52 am
Weather Station: Fine Offset WH1081
Operating System: Windows10
Location: Stevenage UK

Got Wind direction but no wind speed

Postby alanmale » Mon Jan 09, 2017 12:31 pm

Hi Folks,
The last couple of days I notice I do not receive wind speed data on my WH1081.
I get all other data (wind direction, temp, rain etc)
I just changed the batteries and reset the connectors in the transmitter but still the same.
Any ideas?
Cheers....

AllyCat
Posts: 1045
Joined: Sat Feb 26, 2011 1:58 pm
Weather Station: Fine Offset 1080/1 & 3080
Operating System: Windows XP SP3
Location: SE London

Re: Got Wind direction but no wind speed

Postby AllyCat » Tue Jan 10, 2017 9:34 am

Hi,

Have you checked if the anemometer is rotating?

If not, the solution should be obvious. If it is, then there couald be a fault anywhere in the cable or in the anemometer or in the transmitter. If you have a multimeter then testing should be fairly easy, otherwise the (magnetic reed in) the anemometer is the most likely fault, or a seized bearing, and either can be replaced for around £1. But with replacement anemometers available from Maplin for £2.50, it's not normally worth bothering.

Cheers, Alan.

sfws
Posts: 449
Joined: Fri Jul 27, 2012 11:29 am
Weather Station: Customised mix of Fine Offset
Operating System: Tempermental Win. 10 PC
Location: UK

Re: Got Wind direction but no wind speed

Postby sfws » Tue Jan 10, 2017 8:16 pm

Alan (AllyCat) has given you a full answer, but see also his viewtopic.php?f=13&Amp;t=13046&Amp;p=102176 about how the bearing is better protected in newer models.

My WH1081 was bought in 2010, I bought a replacement anemometer online in 2014 (Maplin item code N76NF), but the reed failed after 2 years and so I replaced that (I found it a bit tricky) with a Assemtech Micro Reed Switch N/O (Code: CL37S) from a Maplin store. Stevenage have it in stock for £2.29, but as Alan suggests you could probably find a cheaper source, perhaps a different make.

There are 3 compatible replacement anemometers (EDIT 2 - ignore their conflicting answers suggesting each is compatible with only 1 model) each available at £2.49 to be ordered in Maplin for 3 day delivery:
  • (Code: N76NF) with a long wire intended for those models where it needs to plug directly into transmitter and grey cups. Your current anemometer will plug into wind vane. If you put this in place of your old one you will end up with lots of wire that has to be put somewhere, or (like me) you could move the anemometer higher up away from the vane.
  • (code: N82NF) with a short wire and white cups for mounting on your existing wind sensor arm
  • (code: N09QR) with a short wire and grey cups for mounting on your existing wind sensor arm (Darker coloured cups absorb more sun and are less likely to freeze).
EDIT 1: The e-bay version of Maplin (maplin_outlet) are also selling these versions of anemometer at same price (long wire - Wind Speed Sensor For Use With Wireless Weather Station N25FR; short wire - either Replacement Wind Speed Sensor White For Use With Silver Weather Station N96FY or Replacement Wind Speed Sensor Grey For Use With Black Weather Station N96GY).
Last edited by sfws on Sat Feb 25, 2017 1:24 pm, edited 3 times in total.

alanmale
Posts: 18
Joined: Thu Jan 16, 2014 10:52 am
Weather Station: Fine Offset WH1081
Operating System: Windows10
Location: Stevenage UK

Re: Got Wind direction but no wind speed

Postby alanmale » Tue Jan 10, 2017 8:26 pm

Thanks for the replies.
I think a visit to Maplin is in order.
Cheer, Alan

alanmale
Posts: 18
Joined: Thu Jan 16, 2014 10:52 am
Weather Station: Fine Offset WH1081
Operating System: Windows10
Location: Stevenage UK

Re: Got Wind direction but no wind speed

Postby alanmale » Fri Jan 13, 2017 2:23 pm

A new anemometer from Maplin did the trick.
Thanks for your guidance guys.
Cheers, Alan


Return to “Fine Offset/EasyWeather”

Who is online

Users browsing this forum: No registered users and 3 guests