IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

readings stopped

Discussion specific to Fine Offset and similar rebadged weather stations
foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

readings stopped

Postby foxy1305 » Thu Feb 01, 2018 9:42 am

I have the maplin version off the fine offest machine
Its a few years old now but until recently all has been fine
When downloading this months records I have noticed that the anemometer seems to have stooped sending a reading. Also not sure if the vane is transmitting/receiving also as the results seems locked around one or two directions for the month. All other readings seem fine so Im sure its not that the outside is not transmitting?
Any ideas

User avatar
Toxic17
Posts: 699
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Debian 9.5 Stretch
Location: Bangor, NI
Contact:

Re: readings stopped

Postby Toxic17 » Thu Feb 01, 2018 11:37 am

sounds like the anemometer is sticking. do you carry out maintenance on your station at all, the FO hardware does fail quicker than most. if the transmitter is failing then perhaps the battery is just about done.

at least with the cheap maplin hardware you should or could buy replacement parts fairly cheap.
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

Re: readings stopped

Postby foxy1305 » Thu Feb 01, 2018 1:49 pm

Thanks for the reply. Cant think its the battery as the rain info is being sent fine. Also not sure its hardware failure as both vane and anometer are not sending info, strange they should both fail together?
Will take down and check all fittings
Is there anyway it can be rebooted?

sfws
Posts: 454
Joined: Fri Jul 27, 2012 11:29 am
Weather Station: Customised mix of Fine Offset
Operating System: Tempermental Win. 10 PC
Location: UK

Re: readings stopped

Postby sfws » Thu Feb 01, 2018 5:04 pm

foxy1305 wrote:I have noticed that the anemometer seems to have stooped sending a reading

Swapping the connections for rain gauge and wind sensors can help test connections - see if one of the comments in an old thread will help you http://sandaysoft.com/forum/viewtopic.php?f=13&t=15946&p=122218

foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

Re: readings stopped

Postby foxy1305 » Mon Feb 12, 2018 10:00 am

So I have replaced the anemometer (ex maplins at 2.49) and still nothing!!!!!!
External unit transmitting
outside temps ok
wind direction ok
rainfall ok
just wind speed notn being received
could this mean new transmitter needed?

User avatar
vaggos
Posts: 162
Joined: Sat Feb 06, 2010 7:00 pm
Weather Station: PROWEATHER STATION 1080
Operating System: XP SP3, win7, Win10
Location: Acharnes Athens Greece
Contact:

Re: readings stopped

Postby vaggos » Mon Feb 12, 2018 4:26 pm

foxy1305 wrote:could this mean new transmitter needed?


Try to reset your station. The cable for anemometer is the same with the sensor for wind direction. Try to see if you have power when your anemometer is runing with a polymeter.
Vaggelis
Image
Acharnes Athens Greece Meteo station
http://www.meteoacharnes.gr
https://weather.meteoacharnes.gr/
Thanks Sandaysoft

foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

Re: readings stopped

Postby foxy1305 » Mon Feb 12, 2018 6:42 pm

excuse my ignorance, what is the polymeter?

foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

Re: readings stopped

Postby foxy1305 » Tue Feb 13, 2018 12:50 pm

ok, so this morning I swapped the two inputs into the transmitter. I now have 3192mm rain (that must be wind?) and no wind speed.
So do I assume its the transmitter wind terminal thats failed. All other readings are fine inc outside temp

foxy1305
Posts: 29
Joined: Sun Jan 13, 2013 3:21 pm
Weather Station: Fine offset
Operating System: Windows 7
Location: South west

Re: readings stopped

Postby foxy1305 » Mon Feb 19, 2018 8:43 pm

update
purchased new external transmitter
sorted!!!


Return to “Fine Offset/EasyWeather”

Who is online

Users browsing this forum: No registered users and 5 guests