IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Problems with Chrome browser for image updates

Other discussion about creating web sites for Cumulus that doesn't have a specific subforum

Moderators: daj, TNETWeather

Nevizio
Posts: 36
Joined: Wed Feb 10, 2016 8:43 pm
Weather Station: Oregon Scientific wmr-200
Operating System: Windows 10 - Android
Location: Cerratina frazione di Pianella (PE) Abruzzo-Italy

Problems with Chrome browser for image updates

Postby Nevizio » Sun Apr 29, 2018 9:22 am

Good morning I have a problem apparently unsolvable with the chrome browser in the updated image display on my website, the data is updated but not the images for example the graphics and the web cam, only happens with Chrome and not with other browsers so I think it's a problem relating to the cache, in fact, by manually emptying it in the settings the images are updated but those who visit my site should view the updated images (web cam graphics etc.) automatically, how can I tell the html page not to use the browser to cache?

I state that I have already read this topic:

viewtopic.php?f=14&t=4720#p40453

... I have already 'uploaded the 2 files on the server that hosts my site, but I can not find the tags for the graphics and the image of the web cam to be inserted in the html code of my web page
How do I do the graphics and the image of my web cam are updated?
I'm going crazy looking for the solution!

Who can help me?
Thank you!
Last edited by Nevizio on Sun Apr 29, 2018 10:44 am, edited 2 times in total.

Return to “Web site - General”

Who is online

Users browsing this forum: No registered users and 9 guests