Page 2 of 2

Re: Trend Arrow

Posted: Wed Feb 17, 2010 8:25 am
by rp4111
Thanks for the help guys! I have to re-add the cumulus webtags back in to the html. That's probably why that question mark near the temp is showing. I have to do a bit more tidying up on the other pages and it should be displaying correctly.

I was reading up on why the box on the front page shows rounded corners in Firefox and square in IE. I guess IE can't read the code for what is called "webkit" and right now only works in browsers such as Firefox. This is actually Dave's (Daj) template that he kindly let me use so maybe he could shed some light. I'll start a new topic when I get this all squared away so not to get "off topic" on this thread. Although I think a little to late. :lol:

Thanks again,

Re: Trend Arrow

Posted: Wed Feb 17, 2010 8:44 am
by GraemeT
I have a policy of only using firefox unless I want to check compatibility issues, of which there seem to
be many with IE of all versions!
I do try to get my own pages to work with either but I'm seldom 100% successful.

Interestingly, daj's pages all display correctly for me in IE8.


Cheers.

Re: Trend Arrow

Posted: Mon Dec 18, 2017 10:00 am
by dazza1223
hi sorry for jumping in late ive just started to ad the trend arrow and i like to do it with class="ajax" id="wdir" but i cant seem to get it right to auto update on the page here is the code



<td><span class="ajax" id="wdir"></span>&nbsp;<span class="ajax img src= id= wdir.gif"></span></td>