Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

No data downloaded when Cumulus starts

einzack
Posts: 12
Joined: Thu Apr 07, 2011 8:11 am
Weather Station: WS2355
Operating System: 7
Location: New Zealand

No data downloaded when Cumulus starts

Postby einzack » Mon Feb 22, 2016 1:54 am

Hi,

I leave Cumulus running 24/7 99.9% of the time, however whenever I turn it off overnight for example, when I turn it on in the morning, no data is downloaded off my La Crosse WS2355 station.
It starts recording the moment I start Cumulus and works perfectly, but it does not download any 'old' data.
My station+Cumulus has been operational for nearly 6 years, and I turned Cumulus off overnight for the first time in 4-odd years recently and that's when I noticed the problem.
Is it possible my station is "full" and cannot store anymore data for Cumulus to download?

Cheers.

User avatar
steve
Cumulus Author
Posts: 26311
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in Portugal
Contact:

Re: No data downloaded when Cumulus starts

Postby steve » Mon Feb 22, 2016 7:28 am

I have seen problems where stations stop writing logger data - sometimes this is because the archive interval in the console has become corrupted and set to zero or some other silly value. But if you zip up the diags folder and attach it to a reply in this thread, I may be able to see what's going on.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

einzack
Posts: 12
Joined: Thu Apr 07, 2011 8:11 am
Weather Station: WS2355
Operating System: 7
Location: New Zealand

Re: No data downloaded when Cumulus starts

Postby einzack » Mon Feb 22, 2016 8:31 am

Hi Steve,

Thanks for replying.
I have attached the diags folder for you to look at.

Cheers.
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26311
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in Portugal
Contact:

Re: No data downloaded when Cumulus starts

Postby steve » Mon Feb 22, 2016 8:53 am

The clock on your console is wrong:

22/02/2016 06:55:40.522 : Archive info from station:
22/02/2016 06:55:40.522 : interval=60 countdown=6 numrecords=175
22/02/2016 06:55:40.522 : Date and time of latest archive entry:
22/02/2016 06:55:40.522 : hr=15 min=10 d=21 m=3 y=2001
22/02/2016 06:55:40.523 : Check station clock, date of last archive entry is quite old

It should have been flashing the error light to bring this to your attention?

If you have problems with the console clock, you can select the "Ignore Lacrosse station clock" setting, and Cumulus will then calculate the logger entry timestamps based on the PC clock.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

einzack
Posts: 12
Joined: Thu Apr 07, 2011 8:11 am
Weather Station: WS2355
Operating System: 7
Location: New Zealand

Re: No data downloaded when Cumulus starts

Postby einzack » Mon Feb 22, 2016 5:35 pm

It's really as simple as that? Thanks.
I hadn't updated the clock on the station because I was having some power & connection issues and found it annoying having to update it all the time. I never thought it actually did anything!

But thanks alot. That's an easy fix.

Cheers.


Return to “La Crosse”

Who is online

Users browsing this forum: No registered users and 1 guest