IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Preassure settings

User avatar
CheroKiwi
Posts: 42
Joined: Mon Jan 10, 2011 8:51 pm
Weather Station: La Crosse
Operating System: Windows XP SP3
Location: Albuquerque NM USA
Contact:

Preassure settings

Postby CheroKiwi » Sun Jan 16, 2011 6:16 pm

Barometer 1019.1 hPa Rising very rapidly +329.7 hPa/hr
That is what shows in Cumulus.
Forcast = Rainy

We have a blue sky sunny and no sign of rain /

I cannot get this pressure / forecast to work.
Any help would be appreciated.

Ron

User avatar
nking
Posts: 804
Joined: Thu Dec 17, 2009 2:03 pm
Weather Station: WH1081
Operating System: Windows 10
Location: Hurstpierpoint, West Sussex, UK
Contact:

Re: Preassure settings

Postby nking » Sun Jan 16, 2011 6:21 pm

Have you set your station settings in Cumulus configuration correctly, under forecast have you selected mb or in. If units is hPa then use mb

User avatar
steve
Cumulus Author
Posts: 26700
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Preassure settings

Postby steve » Sun Jan 16, 2011 6:29 pm

CheroKiwi wrote: Rising very rapidly +329.7 hPa/hr
Looks like you had some kind of issue with your pressure readings. If you zip up the diags folder and attach it, I'll take a look.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

User avatar
steve
Cumulus Author
Posts: 26700
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Preassure settings

Postby steve » Sun Jan 16, 2011 6:31 pm

By the way, that forecast is coming from your station, not from Cumulus.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

User avatar
nking
Posts: 804
Joined: Thu Dec 17, 2009 2:03 pm
Weather Station: WH1081
Operating System: Windows 10
Location: Hurstpierpoint, West Sussex, UK
Contact:

Re: Preassure settings

Postby nking » Sun Jan 16, 2011 6:35 pm

steve wrote:By the way, that forecast is coming from your station, not from Cumulus.


Ron - You can ignore my advice, (assumption and not reading properly :oops: )

User avatar
CheroKiwi
Posts: 42
Joined: Mon Jan 10, 2011 8:51 pm
Weather Station: La Crosse
Operating System: Windows XP SP3
Location: Albuquerque NM USA
Contact:

Re: Preassure settings

Postby CheroKiwi » Sun Jan 16, 2011 7:09 pm

Thanks guys,

It is now changing but one more question
Do the forecast high / low need to be set?
It is set to 0 high and 0 low mb

Ron

User avatar
steve
Cumulus Author
Posts: 26700
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Preassure settings

Postby steve » Sun Jan 16, 2011 8:05 pm

If you've selected the option to use the Cumulus forecast, then you'll need to set the pressure range. I'm not sure how yours got to be zero, I think the defaults are 950 and 1050 (hPa). You could try those values and then adjust them to try to improve the forecast.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

User avatar
CheroKiwi
Posts: 42
Joined: Mon Jan 10, 2011 8:51 pm
Weather Station: La Crosse
Operating System: Windows XP SP3
Location: Albuquerque NM USA
Contact:

Re: Preassure settings

Postby CheroKiwi » Mon Jan 17, 2011 2:17 pm

Thanks everyone
Its working - now to fine tune

Ron


Return to “La Crosse”

Who is online

Users browsing this forum: No registered users and 3 guests