Sandaysoft

Support forum for Cumulus weather station software
It is currently Mon Oct 20, 2014 10:47 pm
Please click here before posting. Help me to help you!
Useful Links: Cumulus FAQ • Enhancement requests • Wiki (documentation) • Downloads
Please put your approximate location into your profile • Add your personal web site to the Cumulus user map
Read the Announcements and News section regularly!
Do not allow your PC to go into standby mode while Cumulus is running - read the readme.txt!
If you find Cumulus useful, please consider a donation -

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: WS2350 anemometer issue
PostPosted: Sun Sep 08, 2013 7:34 pm 
Offline
User avatar

Joined: Wed Feb 01, 2012 9:33 pm
Posts: 126
Location: Crewe, Cheshire
Weather Station: TechnoLine WS2350
Operating System: Windows 7 Pro (64bit)
Hi,
It appears that my anemometer has stuck - I've watched it several times in the last 24hrs when there has been air movement and the wind-speed cups do not move at all. Looks like I'll have to brave the chimney stack to check it out.

However, the wind vane is still moving correctly. The WS2350 console shows wind direction too, though persistently shows 0.0kmh of speed as would be expected.

Cumulus however is showing neither speed nor direction. Does anyone know if Cumulus assumes direction is irrelevant if there is no recorded wind speed?

Mike

_________________
http://www.christelow.co.uk
“It's snowing still," said Eeyore gloomily.
"So it is."
"And freezing."
"Is it?"
"Yes," said Eeyore. "However," he said, brightening up a little, "we haven't had an earthquake lately.”



Top
 Profile  
 
 Post subject: Re: WS2350 anemometer issue
PostPosted: Sun Sep 08, 2013 8:29 pm 
Offline
Cumulus Author
User avatar

Joined: Mon Jun 02, 2008 6:49 pm
Posts: 20450
Location: Sanday, Orkney
Weather Station: Davis VP2
Operating System: Windows Home Server 2011
mikechristelow wrote:
Cumulus however is showing neither speed nor direction. Does anyone know if Cumulus assumes direction is irrelevant if there is no recorded wind speed?
Cumulus will always show zero average bearing when the average wind speed is zero (it can't be otherwise because it's calculated using the wind speed). In addition, it will show zero current bearing when the current wind speed is zero if you have 'use bearing zero when calm' selected in the station settings.

_________________
Steve
Sanday Weather
----------------------------------------------------------------------------------------------------------------------------------
Like Cumulus and want to support it? Please donate! Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group