IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Windchill 'spikes'

User avatar
mikechristelow
Posts: 165
Joined: Wed Feb 01, 2012 9:33 pm
Weather Station: Watson W8681 (solar)
Operating System: Windows XP SP3
Location: Crewe, Cheshire
Contact:

Windchill 'spikes'

Postby mikechristelow » Thu Feb 02, 2012 8:41 pm

Hi,

I'm pretty new to Cumulus and just started with a TechnoLine 2350 (which I suspect is a re-badged LaCrosse) in January.

I've learnt quickly that a USB connection to the PC is a poor substitute for a proper serial connection (now addressed), and equally quickly that the fantastic "unshielded" sensor cables supplied with the station attract considerable interference (having fitted ferrite beads, now under observation).

All told, Cumulus seems very solid whilst the TechnoLine 2350 seems a bit iffy, but I'm not going to be able to trade-up for a while (as it was a christmas present from the wife :P ).

Can enyone explain the bizarre behaviour I get on my Trends | Outside Temp graph, where I get periods of (evidently) no windchill and then bursts of very spiky windchill readings - see the attached pic.

Many thanks,

Mike
You do not have the required permissions to view the files attached to this post.
http://www.christelow.co.uk
“It's snowing still," said Eeyore gloomily.
"So it is."
"And freezing."
"Is it?"
"Yes," said Eeyore. "However," he said, brightening up a little, "we haven't had an earthquake lately.”


User avatar
steve
Cumulus Author
Posts: 26696
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Windchill 'spikes'

Postby steve » Thu Feb 02, 2012 10:34 pm

Wind Chill doesn't apply at wind speeds of under 4.8 kph, so I assume that's what you're seeing, assuming you have Cumulus calculating the wind chill.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

User avatar
mikechristelow
Posts: 165
Joined: Wed Feb 01, 2012 9:33 pm
Weather Station: Watson W8681 (solar)
Operating System: Windows XP SP3
Location: Crewe, Cheshire
Contact:

Re: Windchill 'spikes'

Postby mikechristelow » Fri Feb 03, 2012 8:55 pm

Thanks Steve.
The spikes seem to correlate with wind speed above the 4.8kph mark so that would seem to explain things. However, in the Station settings in Cumulus I have the checkbox for Calculate WindChill unchecked so was assuming there would be no plot on the graph for this!
http://www.christelow.co.uk
“It's snowing still," said Eeyore gloomily.
"So it is."
"And freezing."
"Is it?"
"Yes," said Eeyore. "However," he said, brightening up a little, "we haven't had an earthquake lately.”


User avatar
steve
Cumulus Author
Posts: 26696
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Windchill 'spikes'

Postby steve » Fri Feb 03, 2012 9:13 pm

In that case the value is coming from the station, and it must be applying the same rule. If you want to remove wind chill from the graph, right-click on it.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job


Return to “La Crosse”

Who is online

Users browsing this forum: No registered users and 3 guests