If you use Cumulus, please donate Image

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3041 Aug 17 2016

Anemometer freezes

For discussion of DIY weather equipment - sensors, accessories, improvements to existing kit etc
Nova33
Posts: 1
Joined: Wed Jan 27, 2010 11:37 am
Weather Station: WH1080
Operating System: Windows XP SP3

Anemometer freezes

Postby Nova33 » Tue Oct 26, 2010 1:41 pm

Hi everybody.
I have an anoying problem which I havn't been able to solve so far. As soon temperature falls below 0 the wind measure freezes and shows 0 m/s even when quite windy. Is there someone who's got the same problem and possibly has a solution? I have a WH1080.

User avatar
steve
Cumulus Author
Posts: 25081
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: Anemometer freezes

Postby steve » Tue Oct 26, 2010 2:00 pm

Does the anemometer itself stop moving, or is it just the reading that's zero even though the cups are still turning? If it's the anemometer itself, you probably have water in it which is freezing, so you could perhaps try some water dispellant, unless anyone here has any better suggestions...
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

Gina
Posts: 1885
Joined: Sat Feb 21, 2009 12:41 pm
Weather Station: Nothing working ATM - making one
Operating System: OS X, Linux Mint, Win7 & XP
Location: Devon UK

Re: Anemometer freezes

Postby Gina » Tue Oct 26, 2010 3:19 pm

I've had my anemometer freeze up in very cold winter weather, particularly with snow. Usually with just frost it's OK.
Gina

Sorry, no banner - weather station out of action. Hoping to be up and running with a new home-made one soon.

beeman
Posts: 109
Joined: Sat Mar 14, 2009 1:04 pm
Weather Station: Oregon Scientific WMR928NX
Location: South Oxfordshire, UK

Re: Anemometer freezes

Postby beeman » Sun Nov 21, 2010 8:28 pm

During the summer we had a few very settled days with no wind. Then we had a light breeze for a day or 2 but the weather station was showing no wind. I climbed up to take a look and a spider had built a huge web from one of the cups to the support :shock:

How strong is spider web .....
Image

Gina
Posts: 1885
Joined: Sat Feb 21, 2009 12:41 pm
Weather Station: Nothing working ATM - making one
Operating System: OS X, Linux Mint, Win7 & XP
Location: Devon UK

Re: Anemometer freezes

Postby Gina » Sun Nov 21, 2010 11:17 pm

Very strong and very annoying, though less so than flies! I HATE flies!!
Gina

Sorry, no banner - weather station out of action. Hoping to be up and running with a new home-made one soon.

sm0hxb
Posts: 15
Joined: Sat Nov 28, 2009 2:51 pm
Weather Station: Fine Offset WH-1080
Operating System: Windows 7 64bit HP laptop
Location: Huddinge, Sweden
Contact:

Re: Anemometer freezes

Postby sm0hxb » Mon Nov 22, 2010 9:02 am

Hi Nova33

I have the same problem with the anemometer freezes when temperatures fall slightly below 0C, if there is high humidity.
But when it gets colder and the air is drier, it's usually no problem. The only problem is if it gets a lot of snow on the anemometer.


Return to “Homebuilt”

Who is online

Users browsing this forum: No registered users and 1 guest