Page 1 of 1

Anemometer freezes

Posted: Tue Oct 26, 2010 1:41 pm
by Nova33
Hi everybody.
I have an anoying problem which I havn't been able to solve so far. As soon temperature falls below 0 the wind measure freezes and shows 0 m/s even when quite windy. Is there someone who's got the same problem and possibly has a solution? I have a WH1080.

Re: Anemometer freezes

Posted: Tue Oct 26, 2010 2:00 pm
by steve
Does the anemometer itself stop moving, or is it just the reading that's zero even though the cups are still turning? If it's the anemometer itself, you probably have water in it which is freezing, so you could perhaps try some water dispellant, unless anyone here has any better suggestions...

Re: Anemometer freezes

Posted: Tue Oct 26, 2010 3:19 pm
by Gina
I've had my anemometer freeze up in very cold winter weather, particularly with snow. Usually with just frost it's OK.

Re: Anemometer freezes

Posted: Sun Nov 21, 2010 8:28 pm
by beeman
During the summer we had a few very settled days with no wind. Then we had a light breeze for a day or 2 but the weather station was showing no wind. I climbed up to take a look and a spider had built a huge web from one of the cups to the support :shock:

How strong is spider web .....

Re: Anemometer freezes

Posted: Sun Nov 21, 2010 11:17 pm
by Gina
Very strong and very annoying, though less so than flies! I HATE flies!!

Re: Anemometer freezes

Posted: Mon Nov 22, 2010 9:02 am
by sm0hxb
Hi Nova33

I have the same problem with the anemometer freezes when temperatures fall slightly below 0C, if there is high humidity.
But when it gets colder and the air is drier, it's usually no problem. The only problem is if it gets a lot of snow on the anemometer.