Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

OpenSSL 'Heartbleed' vulnerability

General news concerning Sandaysoft and its products, announcements of new releases etc.
User avatar
steve
Cumulus Author
Posts: 26302
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in Spain
Contact:

OpenSSL 'Heartbleed' vulnerability

Postby steve » Wed Apr 09, 2014 10:16 am

http://heartbleed.com/

The more observant amongst you will know that Cumulus uses OpenSSL client libraries (libeay32.dll and ssleay32.dll). These are used for connections to Twitter. It's not clear to me exactly how client libraries are affected (as opposed to servers) but apparently, they are. However, Cumulus uses version 1.0.0 of the libraries, which do not have the bug.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Return to “Announcements and News”

Who is online

Users browsing this forum: No registered users and 2 guests