IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Twitter problem

General news concerning Sandaysoft and its products, announcements of new releases etc.
User avatar
steve
Cumulus Author
Posts: 26698
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Twitter problem

Postby steve » Sun Oct 14, 2012 5:24 pm

Yes, Cumulus 1.9.2 can no longer update Twitter. They turned off the version of the API that it uses. Apparently I should have known about this a long time ago. There are numerous posts about this in the forum.

Yes, there is a fix. You will need to install version 1.9.3, which is now available on the downloads page.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

Return to “Announcements and News”

Who is online

Users browsing this forum: No registered users and 1 guest