If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3041 Aug 17 2016

Is it an ISP problem

Please discuss beta versions of Cumulus 1 here. Note: There are currently no beta versions of Cumulus 1.
User avatar
geoffp
Posts: 315
Joined: Tue Jun 28, 2011 2:06 pm
Weather Station: Oregon Scientific WMR 200
Operating System: Windows 7
Location: Harwich, Essex
Contact:

Is it an ISP problem

Postby geoffp » Sun Sep 25, 2011 11:58 am

I have recently noticed that I am getting an error displayed it is as follows:-

FTP Connect Error, Error Code = 426 :o

Can anyone advise me if this is an ISP problem or a problem with my pc/software.

Thanks in advance
Regards,

Geoff

WOW Site No. 147808

User avatar
steve
Cumulus Author
Posts: 25240
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: Is it an ISP problem

Postby steve » Sun Sep 25, 2011 12:03 pm

If it's intermittent, then I would say it's a problem at the ftp server. If you turn on ftp logging for a while, you might be able to see a pattern with when it happens, which file etc.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

User avatar
geoffp
Posts: 315
Joined: Tue Jun 28, 2011 2:06 pm
Weather Station: Oregon Scientific WMR 200
Operating System: Windows 7
Location: Harwich, Essex
Contact:

Re: Is it an ISP problem

Postby geoffp » Sun Sep 25, 2011 12:08 pm

Thanks Steve, yes it is intermittant, I will turn on the ftp logging on my return home.

Cheers
Regards,

Geoff

WOW Site No. 147808

User avatar
geoffp
Posts: 315
Joined: Tue Jun 28, 2011 2:06 pm
Weather Station: Oregon Scientific WMR 200
Operating System: Windows 7
Location: Harwich, Essex
Contact:

Re: Is it an ISP problem

Postby geoffp » Sun Sep 25, 2011 12:17 pm

@Steve
Just thought, where will I be able to observe the details of the ftp logging once it is switched on :oops:
Regards,

Geoff

WOW Site No. 147808

User avatar
steve
Cumulus Author
Posts: 25240
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: Is it an ISP problem

Postby steve » Sun Sep 25, 2011 12:21 pm

A file called ftplog.txt is created in the Cumulus folder. Lots of it won't make much sense (even to me!), and how useful it is depends on how good the messages coming back from the ftp server are, but it should be possible to see if there's a pattern.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

6719jason
Posts: 517
Joined: Wed Apr 08, 2009 12:38 pm
Weather Station: Was a La-Crosse WS2300 Serial
Operating System: None
Location: Weeley, Essex, UK

Re: Is it an ISP problem

Postby 6719jason » Thu Oct 13, 2011 8:29 pm

Hello Steve,

Geoff and me have been monitoring this issue for a while now,
trying different tweaks to try and prevent or narrow down the issue but alias we have not been able to solve it.

So I was wondering if you wouldn't mind taking a look at the FTP Log file attached?

Thanks Steve,
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 25240
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: Is it an ISP problem

Postby steve » Thu Oct 13, 2011 11:04 pm

It looks like every so often, the server doesn't respond within 30 seconds, so the transfer times out:

FTP Command: PASS
18:00:35:562 02E262B0 TriggerDataSent 964
18:01:05:406 ! Aborting
18:01:05:406 FTP Session Closed
18:01:05:406 ! HighLevelAsync 0
18:01:05:406 ! Abort detected
18:01:05:406 ! HighLevelAsync done
18:01:05:406 Connect Timeout
18:01:05:406 FTP Connect Error, Error code = 426

and then after a while it just carries on again.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

User avatar
geoffp
Posts: 315
Joined: Tue Jun 28, 2011 2:06 pm
Weather Station: Oregon Scientific WMR 200
Operating System: Windows 7
Location: Harwich, Essex
Contact:

Re: Is it an ISP problem

Postby geoffp » Fri Oct 14, 2011 10:31 am

Many thanks Steve,

I have been in contact with my hosting company and this is their reply so lets hope it is all sorted now :clap:


Geoff

The FTP server should respond within 30 seconds, and if it isn't it may
be due to loading issues. We have had a few loading problems on that
server recently, but I believe they have now been resolved.

I suppose the best thing to do is see if this keep happening now that we
have the loading issue resolved, and if not, perhaps move your site to a
different machine.

Kind regards,
Rob

--
VirtualNames Support
support@virtualnames.co.uk http://www.virtualnames.co.uk/
A division of UKServers Ltd. Registered in England: 3913296
PO Box 34, Merriott, Somerset, TA16 5YZ Tel: 0870 165 1416
Regards,

Geoff

WOW Site No. 147808

User avatar
steve
Cumulus Author
Posts: 25240
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: Is it an ISP problem

Postby steve » Fri Oct 14, 2011 10:41 am

Sounds promising :)
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image


Return to “Cumulus 1 BETA versions”

Who is online

Users browsing this forum: No registered users and 2 guests