Page 1 of 1

wxwuhistory issue

Posted: Fri Feb 09, 2018 9:59 pm
by Mapantz
Hi there

I noticed a couple of days ago, that the values in the summary had gone wacko. I thought it would rectify itself eventually, but it has stayed like it.
Temp, humidity, pressure and rainfall are all crazy!

https://www.warehamwx.co.uk/cumulus/wuh ... istory.php

The script has been working flawlessly up until a few days ago. Any ideas?

Re: wxwuhistory issue

Posted: Sat Feb 10, 2018 12:22 am
by PaulMy
Yes yours looks strange. I thought maybe a WU issue but mine seems ok http://www.komokaweather.com/komokaweat ... story.php#

Paul

Re: wxwuhistory issue

Posted: Sat Feb 10, 2018 4:32 am
by saratogaWX
You seem to be running WU-History.php Version 3.1

You might try the 3.1b version (1-Dec-2017) for WU-History-inc.php in this download

Re: wxwuhistory issue

Posted: Sat Feb 10, 2018 3:27 pm
by Mapantz
saratogaWX wrote:You seem to be running WU-History.php Version 3.1

You might try the 3.1b version (1-Dec-2017) for WU-History-inc.php in this download


Lovely! That solved it. I'd take a guess that Wunderground must have changed something their end, a week ago or so? It was all ok until then.

All good now, though. Thank you, Ken. :)

Re: wxwuhistory issue

Posted: Sun Feb 11, 2018 11:24 pm
by Toxic17
saratogaWX wrote:You seem to be running WU-History.php Version 3.1

You might try the 3.1b version (1-Dec-2017) for WU-History-inc.php in this download



Cheers for the update. must have missed this one. had v3.3 running here.