Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

looks like wunderground have messed up again

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
trebor
Posts: 1
Joined: Fri Feb 26, 2016 10:23 pm
Weather Station: fine offset
Operating System: windows
Location: orkney

Re: looks like wunderground have messed up again

Postby trebor » Sun Jan 14, 2018 10:29 am

I have emailed them twice about the problems with missing data and website issues and never had a response. :groan:
I like wunderground but it's shame about the reliability of the service and it doesn't encourage me to spend money with them,
sadly I haven't found an alternative I think is any better, but I'm open to suggestions if anybody has one ?

Matt.j5b
Posts: 420
Joined: Mon Nov 28, 2011 2:13 am
Weather Station: La Crosse WS 2306
Operating System: Windows 10 64 Bit
Location: Brisbane, Australia
Contact:

Re: looks like wunderground have messed up again

Postby Matt.j5b » Sun Jan 14, 2018 11:06 am

Still seeing missing entries of my site on WU. Another 35 of 5 minute uploads are not on WU with often 2 entries missing in a row and once it was 3 missing in a row. I only had two instances of this error:

Code: Select all

14/01/2018 19:28:51.309 : An error has occurred during the Wunderground update: Request aborted on timeout
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
Toxic17
Posts: 602
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Deb 9.1 Stretch
Location: Bangor, NI
Contact:

Re: looks like wunderground have messed up again

Postby Toxic17 » Mon Jan 15, 2018 10:36 am

Matt.j5b wrote:Still seeing missing entries of my site on WU. Another 35 of 5 minute uploads are not on WU with often 2 entries missing in a row and once it was 3 missing in a row. I only had two instances of this error:


I think WU are screwed at the moment. my webcam picture (image.jpg) is uploaded every 2 minutes (so more than their acceptable 60 seconds per image) is less than 150kb and my ftp log shows it being accepted, yet fails to actually be processed by them to my webpage on WU.

I've raised a ticket with them and posted on their forums, yet no response. no doubt due to the tens of thousands of complaints too. I dont think they can cope.
Regards Simon
https://www.conligwx.org
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

Matt.j5b
Posts: 420
Joined: Mon Nov 28, 2011 2:13 am
Weather Station: La Crosse WS 2306
Operating System: Windows 10 64 Bit
Location: Brisbane, Australia
Contact:

Re: looks like wunderground have messed up again

Postby Matt.j5b » Mon Jan 15, 2018 11:56 am

Yes, it's not looking good but I hope this trouble will end somehow as there are plenty of good stations transmitting on WU. I have had another 20 missing but only 5 in the last 12 hours. I have also tried editing my status note but after a while it reverts back to the old message. :(
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing


Return to “Cumulus MX”

Who is online

Users browsing this forum: Altocumulus and 3 guests