IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Any Idea What Could've Caused This?

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
User avatar
Grimers
Posts: 203
Joined: Tue Nov 24, 2015 9:07 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 64-bit
Location: Newton Poppleford, Devon, UK
Contact:

Any Idea What Could've Caused This?

Postby Grimers » Thu Aug 31, 2017 6:01 pm

Hi folks,

I have tried "faffing" with MX a bit today, as I seem to have sections of "flat-lined" data which started just after midnight and ended just after 3 am.

Here's a screenshot: https://i.gyazo.com/2c97b1cbc862cb8b05d ... 31c026.png

I noticed that the Barometer continued to record fine, so it seems like to me that ISS sensor contact was lost. But, apparently, the battery is fine.

Thanks,

William
William Grimsley.

Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 6 guests